libattica5-5.32.0-1.mga6.i586.rpm


Advertisement

Description

libattica5 - Qt library that implements the Open Collaboration Services API

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libattica5
Package version 5.32.0
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 774.91 KB
Download size 161.63 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
A library to access Open Collaboration Service providers
Required to access OSC providers in get hot new stuff.

Alternatives

Package Version Architecture Repository
libattica5-5.42.0-1.mga6.i586.rpm 5.42.0 i586 Mageia Core Updates
libattica5 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5Network.so.5 -
libQt5Network.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libKF5Attica.so.5 -
libattica5 == 5.32.0-1.mga6
libattica5(x86-32) == 5.32.0-1.mga6

Download

Type URL
Binary Package libattica5-5.32.0-1.mga6.i586.rpm
Source Package attica-5.32.0-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libattica5 rpm package:
    # urpmi libattica5

Files

Path
/usr/lib/libKF5Attica.so.5
/usr/lib/libKF5Attica.so.5.32.0

Changelog

2017-03-06 - neoclust <neoclust> 5.32.0-1.mga6
+ Revision: 1088936
- New version 5.32.0
2016-12-13 - neoclust <neoclust> 5.29.0-1.mga6
+ Revision: 1074507
- New version 5.29.0
2016-12-04 - neoclust <neoclust> 5.28.0-1.mga6
+ Revision: 1072168
- New version 5.28.0
2016-10-04 - neoclust <neoclust> 5.27.0-1.mga6
+ Revision: 1058327
- New version 5.27.0
2016-09-08 - neoclust <neoclust> 5.26.0-1.mga6
+ Revision: 1050504
- New version 5.26.0
2016-08-09 - neoclust <neoclust> 5.25.0-1.mga6
+ Revision: 1045082
- New version 5.25.0
2016-07-12 - neoclust <neoclust> 5.24.0-1.mga6
+ Revision: 1041304
- New version 5.24.0
2016-06-17 - neoclust <neoclust> 5.23.0-1.mga6
+ Revision: 1021903
- New version 5.23.0
2016-05-12 - neoclust <neoclust> 5.22.0-1.mga6
+ Revision: 1014313
- New version 5.22.0
2016-04-09 - neoclust <neoclust> 5.21.0-1.mga6
+ Revision: 999610
- New version 5.21.0

See Also

Package Description
libattr-devel-2.4.47-7.mga6.i586.rpm Extended attribute static libraries and headers
libattr1-2.4.47-7.mga6.i586.rpm Main library for libattr
libaubio-devel-0.4.2-2.mga6.i586.rpm Development files for aubio
libaubio4-0.4.2-2.mga6.i586.rpm Main library for aubio
libaudacious-devel-3.8.2-1.mga6.i586.rpm Development files for audacious
libaudaspace-devel-1.3.0-7.mga6.i586.rpm Development package for audaspace
libaudaspace1-1.3.0-7.mga6.i586.rpm Library for audaspace
libaudcore4-3.8.2-1.mga6.i586.rpm Core engine library for audacious
libaudiocdplugins5-16.12.3-1.mga6.i586.rpm KDE I/O Slave for Audio CDs
libaudiofile-devel-0.3.6-8.mga6.i586.rpm Includes and other files to develop audiofile applications
libaudiofile1-0.3.6-8.mga6.i586.rpm Main library for audiofile
libaudit-devel-2.7.7-1.mga6.i586.rpm Development files for audit
libaudit1-2.7.7-1.mga6.i586.rpm Main libraries for audit
libaudtag3-3.8.2-1.mga6.i586.rpm Core engine library for audacious
libaugeas-devel-1.8.0-1.mga6.i586.rpm Development files for augeas
Advertisement
Advertisement