libaudaspace1-1.3.0-7.mga6.i586.rpm


Advertisement

Description

libaudaspace1 - Library for audaspace

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libaudaspace1
Package version 1.3.0
Package release 7.mga6
Package architecture i586
Package type rpm
Installed size 2.48 MB
Download size 1.10 MB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Audaspace (pronounced "outer space") is a high level audio library written
in C++ with language bindings for Python for example.
It started out as the audio engine of the 3D modelling application Blender
and is now released as a standalone library.
This package contains library files for audaspace.

Alternatives

Package Version Architecture Repository
libaudaspace1 - - -

Requires

Name Value
ld-linux.so.2 -
ld-linux.so.2(GLIBC_2.3) -
libSDL2-2.0.so.0 -
libaudaspace.so.1.3 -
libavcodec.so.57 -
libavcodec.so.57(LIBAVCODEC_57) -
libavformat.so.57 -
libavformat.so.57(LIBAVFORMAT_57) -
libavutil.so.55 -
libavutil.so.55(LIBAVUTIL_55) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libfftw3f.so.3 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GCC_4.0.0) -
libgcc_s.so.1(GLIBC_2.0) -
libjack.so.0 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libopenal.so.1 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpython3.5m.so.1.0 -
libsndfile.so.1 -
libsndfile.so.1(libsndfile.so.1.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.2) -
libstdc++.so.6(CXXABI_1.3.3) -
libstdc++.so.6(CXXABI_1.3.5) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.14) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.18) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.9) -

Provides

Name Value
libaudaspace-c.so.1.3 -
libaudaspace-py.so.1.3 -
libaudaspace.so.1.3 -
libaudaspace1 == 1.3.0-7.mga6
libaudaspace1(x86-32) == 1.3.0-7.mga6
libaudffmpeg.so.1.3 -
libaudjack.so.1.3 -
libaudlibsndfile.so.1.3 -
libaudopenal.so.1.3 -
libaudsdl.so.1.3 -

Download

Type URL
Binary Package libaudaspace1-1.3.0-7.mga6.i586.rpm
Source Package audaspace-1.3.0-7.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libaudaspace1 rpm package:
    # urpmi libaudaspace1

Files

Path
/usr/lib/libaudaspace-c.so.1.3
/usr/lib/libaudaspace-py.so.1.3
/usr/lib/libaudaspace.so.1.3
/usr/lib/audaspace/
/usr/lib/audaspace/plugins/libaudffmpeg.so.1.3
/usr/lib/audaspace/plugins/libaudjack.so.1.3
/usr/lib/audaspace/plugins/libaudlibsndfile.so.1.3
/usr/lib/audaspace/plugins/libaudopenal.so.1.3
/usr/lib/audaspace/plugins/libaudsdl.so.1.3
/usr/share/doc/libaudaspace1/AUTHORS
/usr/share/doc/libaudaspace1/LICENSE
/usr/share/doc/libaudaspace1/README.md

Changelog

See audaspace-1.3.0-7.mga6.i586.rpm changelog.

See Also

Package Description
libaudcore4-3.8.2-1.mga6.i586.rpm Core engine library for audacious
libaudiocdplugins5-16.12.3-1.mga6.i586.rpm KDE I/O Slave for Audio CDs
libaudiofile-devel-0.3.6-8.mga6.i586.rpm Includes and other files to develop audiofile applications
libaudiofile1-0.3.6-8.mga6.i586.rpm Main library for audiofile
libaudit-devel-2.7.7-1.mga6.i586.rpm Development files for audit
libaudit1-2.7.7-1.mga6.i586.rpm Main libraries for audit
libaudtag3-3.8.2-1.mga6.i586.rpm Core engine library for audacious
libaugeas-devel-1.8.0-1.mga6.i586.rpm Development files for augeas
libaugeas0-1.8.0-1.mga6.i586.rpm Libraries for augeas
libauparse-devel-2.7.7-1.mga6.i586.rpm Development files for audit
libauparse0-2.7.7-1.mga6.i586.rpm Main libraries for audit
libautogen-devel-5.18.6-2.mga6.i586.rpm Development headers and libraries for autogen
libautogen-static-devel-5.18.6-2.mga6.i586.rpm Static libraries for autogen
libavahi-client-devel-0.6.32-1.mga6.i586.rpm Devel library for avahi-client
libavahi-client3-0.6.32-1.mga6.i586.rpm Library for avahi-client
Advertisement
Advertisement