libbeecrypt_cxx7-4.2.1-24.mga6.i586.rpm


Advertisement

Description

libbeecrypt_cxx7 - Files needed for C++ applications using beecrypt

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libbeecrypt_cxx7
Package version 4.2.1
Package release 24.mga6
Package architecture i586
Package type rpm
Installed size 1.41 MB
Download size 332.67 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Beecrypt is a general-purpose cryptography library.  This package contains
files needed for using C++ with beecrypt.

Alternatives

Package Version Architecture Repository
libbeecrypt_cxx7 - - -

Requires

Name Value
config(libbeecrypt_cxx7) == 4.2.1-24.mga6
ld-linux.so.2 -
ld-linux.so.2(GLIBC_2.3) -
libbeecrypt.so.7 -
libbeecrypt7 == 4.2.1
libbeecrypt_cxx.so.7 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libicui18n.so.58 -
libicuuc.so.58 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.3.2) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.1) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.9) -

Provides

Name Value
config(libbeecrypt_cxx7) == 4.2.1-24.mga6
libbeecrypt_cxx.so.7 -
libbeecrypt_cxx7 == 4.2.1-24.mga6
libbeecrypt_cxx7(x86-32) == 4.2.1-24.mga6

Download

Type URL
Binary Package libbeecrypt_cxx7-4.2.1-24.mga6.i586.rpm
Source Package beecrypt-4.2.1-24.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libbeecrypt_cxx7 rpm package:
    # urpmi libbeecrypt_cxx7

Files

Path
/etc/beecrypt.conf
/usr/lib/libbeecrypt_cxx.so.7
/usr/lib/libbeecrypt_cxx.so.7.0.0
/usr/lib/beecrypt/base.so.0
/usr/lib/beecrypt/base.so.0.0.0

Changelog

2017-03-15 - mrambo3501 <mrambo3501> 4.2.1-24.mga6
+ Revision: 1092683
- Rebuild for icu-58.2
2016-05-13 - shlomif <shlomif> 4.2.1-23.mga6
+ Revision: 1015037
- Rebuild for new ICU
2016-01-01 - luigiwalser <luigiwalser> 4.2.1-22.mga6
+ Revision: 917817
- rebuild for icu
2015-07-24 - cjw <cjw> 4.2.1-21.mga6
+ Revision: 856748
- rebuild for icu 55
2014-11-30 - sander85 <sander85> 4.2.1-20.mga5
+ Revision: 799958
- Disable java
2014-10-30 - pterjan <pterjan> 4.2.1-19.mga5
+ Revision: 794790
- Drop unsed broken buildrequires
2014-10-15 - umeabot <umeabot> 4.2.1-18.mga5
+ Revision: 744176
- Second Mageia 5 Mass Rebuild
+ tv <tv>
- rebuild for missing pythoneggs deps
2014-09-19 - tv <tv> 4.2.1-17.mga5
+ Revision: 696897
- rebuild for fixed deps
2014-09-18 - umeabot <umeabot> 4.2.1-16.mga5
+ Revision: 693505
- Rebuild to fix library dependencies
2014-09-16 - umeabot <umeabot> 4.2.1-15.mga5
+ Revision: 678135
- Mageia 5 Mass Rebuild

See Also

Package Description
libbellesip-devel-1.5.0-2.mga6.i586.rpm Development libraries for belle-sip
libbellesip0-1.5.0-2.mga6.i586.rpm The belle-sip library, a part of belle-sip
libbinio-devel-1.4-15.mga6.i586.rpm Development files for libbinio
libbinio-static-devel-1.4-15.mga6.i586.rpm Static library for libbinio
libbinio1-1.4-15.mga6.i586.rpm Shared library for libbinio
libbinutils-devel-2.25.1-7.mga6.i586.rpm Main library for binutils
libbison-static-devel-3.0.4-3.mga6.i586.rpm Static development library for using Bison-generated parsers
libbitcoinconsensus-devel-0.12.0-3.mga6.i586.rpm Development files for bitcoinconsensus
libbitcoinconsensus0-0.12.0-3.mga6.i586.rpm Shared libs for bitcoinconsensus
libblack-hole-solver-devel-0.14.0-2.mga6.i586.rpm The Black Hole Solitaire development tools
libblack-hole-solver-static-devel-0.14.0-2.mga6.i586.rpm The Freecell Solver static libraries
libblack-hole-solver0-0.14.0-2.mga6.i586.rpm The Black Hole Solver dynamic libraries
libbladerf-devel-2016.06-1.mga6.i586.rpm Development files for bladeRF
libbladerf1-2016.06-1.mga6.i586.rpm Library files for bladeRF
libblas-devel-3.6.1-1.mga6.i586.rpm BLAS development libraries
Advertisement
Advertisement