libblkid1-2.28.2-2.mga6.i586.rpm


Advertisement

Description

libblkid1 - Block device ID library

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libblkid1
Package version 2.28.2
Package release 2.mga6
Package architecture i586
Package type rpm
Installed size 285.75 KB
Download size 120.72 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This is block device identification library, part of util-linux.

Alternatives

Package Version Architecture Repository
libblkid1-2.28.2-2.1.mga6.i586.rpm 2.28.2 i586 Mageia Core Updates
libblkid1 - - -

Requires

Name Value
filesystem >= 2.1.9-18
ld-linux.so.2 -
ld-linux.so.2(GLIBC_2.3) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.17) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libc.so.6(GLIBC_2.8) -
libuuid.so.1 -
libuuid.so.1(UUID_1.0) -

Provides

Name Value
libblkid.so.1 -
libblkid.so.1(BLKID_1.0) -
libblkid.so.1(BLKID_2.15) -
libblkid.so.1(BLKID_2.17) -
libblkid.so.1(BLKID_2.18) -
libblkid.so.1(BLKID_2.20) -
libblkid.so.1(BLKID_2.21) -
libblkid.so.1(BLKID_2.23) -
libblkid.so.1(BLKID_2.25) -
libblkid1 == 2.28.2-2.mga6
libblkid1(x86-32) == 2.28.2-2.mga6

Conflicts

Name Value
libext2fs2 < 1.41.6-2

Download

Type URL
Binary Package libblkid1-2.28.2-2.mga6.i586.rpm
Source Package util-linux-2.28.2-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libblkid1 rpm package:
    # urpmi libblkid1

Files

Path
/etc/blkid
/usr/lib/libblkid.so.1
/usr/lib/libblkid.so.1.1.0

Changelog

See util-linux-2.28.2-2.mga6.i586.rpm changelog.

See Also

Package Description
libbluez-devel-5.45-2.mga6.i586.rpm Headers for developing programs that will use bluez
libbluez3-5.45-2.mga6.i586.rpm Official Linux Bluetooth protocol stack
libbluray-devel-1.0.0-1.mga6.i586.rpm libbluray development files
libbluray2-1.0.0-1.mga6.i586.rpm Blu-Ray Disc playback library for media players
libbonobo-2.32.1-11.mga6.i586.rpm Library for compound documents in GNOME
libbonobo2_0-2.32.1-11.mga6.i586.rpm Library for compound documents in GNOME
libbonobo2_0-devel-2.32.1-11.mga6.i586.rpm Static libraries, include files and sample code for Bonobo 2
libbonoboui-2.24.5-9.mga6.i586.rpm Library for compound documents in GNOME
libbonoboui2-devel-2.24.5-9.mga6.i586.rpm Static libraries, include files and sample code for Bonobo 2
libbonoboui2_0-2.24.5-9.mga6.i586.rpm Library for compound documents in GNOME
libboolstuff-devel-0.1.15-2.mga6.i586.rpm C++ header files for the boolstuff library
libboolstuff0.1_0-0.1.15-2.mga6.i586.rpm Disjunctive Normal Form Boolean expression library
libboost-devel-1.60.0-6.mga6.i586.rpm The libraries and headers needed for Boost development
libboost-graph-mpi1.60.0-1.60.0-6.mga6.i586.rpm Run-Time component of parallel boost graph library
libboost-graph-mpich1.60.0-1.60.0-6.mga6.i586.rpm Run-Time component of parallel boost graph library
Advertisement
Advertisement