libbluez-devel-5.45-2.mga6.i586.rpm


Advertisement

Description

libbluez-devel - Headers for developing programs that will use bluez

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libbluez-devel
Package version 5.45
Package release 2.mga6
Package architecture i586
Package type rpm
Installed size 232.68 KB
Download size 59.45 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the headers that programmers will need to develop
applications which will use libraries from bluez.

Alternatives

Package Version Architecture Repository
libbluez-devel-5.45-2.1.mga6.tainted.i586.rpm 5.45 i586 Mageia Tainted Updates Testing
libbluez-devel-5.45-2.1.mga6.i586.rpm 5.45 i586 Mageia Core Updates
libbluez-devel - - -

Requires

Name Value
filesystem >= 2.1.9-18
libbluez3 == 5.45
pkgconfig -

Provides

Name Value
bluez-devel == 5.45-2.mga6
devel(libbluetooth) -
libbluez-devel == 5.45-2.mga6
libbluez-devel(x86-32) == 5.45-2.mga6
pkgconfig(bluez) == 5.45

Download

Type URL
Binary Package libbluez-devel-5.45-2.mga6.i586.rpm
Source Package bluez-5.45-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libbluez-devel rpm package:
    # urpmi libbluez-devel

Files

Path
/usr/include/bluetooth/bluetooth.h
/usr/include/bluetooth/bnep.h
/usr/include/bluetooth/cmtp.h
/usr/include/bluetooth/hci.h
/usr/include/bluetooth/hci_lib.h
/usr/include/bluetooth/hidp.h
/usr/include/bluetooth/l2cap.h
/usr/include/bluetooth/rfcomm.h
/usr/include/bluetooth/sco.h
/usr/include/bluetooth/sdp.h
/usr/include/bluetooth/sdp_lib.h
/usr/lib/libbluetooth.so
/usr/lib/pkgconfig/bluez.pc
/usr/share/doc/libbluez-devel/AUTHORS
/usr/share/doc/libbluez-devel/ChangeLog
/usr/share/doc/libbluez-devel/README

Changelog

See bluez-5.45-2.mga6.i586.rpm changelog.

See Also

Package Description
libbluez3-5.45-2.mga6.i586.rpm Official Linux Bluetooth protocol stack
libbluray-devel-1.0.0-1.mga6.i586.rpm libbluray development files
libbluray2-1.0.0-1.mga6.i586.rpm Blu-Ray Disc playback library for media players
libbonobo-2.32.1-11.mga6.i586.rpm Library for compound documents in GNOME
libbonobo2_0-2.32.1-11.mga6.i586.rpm Library for compound documents in GNOME
libbonobo2_0-devel-2.32.1-11.mga6.i586.rpm Static libraries, include files and sample code for Bonobo 2
libbonoboui-2.24.5-9.mga6.i586.rpm Library for compound documents in GNOME
libbonoboui2-devel-2.24.5-9.mga6.i586.rpm Static libraries, include files and sample code for Bonobo 2
libbonoboui2_0-2.24.5-9.mga6.i586.rpm Library for compound documents in GNOME
libboolstuff-devel-0.1.15-2.mga6.i586.rpm C++ header files for the boolstuff library
libboolstuff0.1_0-0.1.15-2.mga6.i586.rpm Disjunctive Normal Form Boolean expression library
libboost-devel-1.60.0-6.mga6.i586.rpm The libraries and headers needed for Boost development
libboost-graph-mpi1.60.0-1.60.0-6.mga6.i586.rpm Run-Time component of parallel boost graph library
libboost-graph-mpich1.60.0-1.60.0-6.mga6.i586.rpm Run-Time component of parallel boost graph library
libboost-mpi-python1.60.0-1.60.0-6.mga6.i586.rpm Python run-time component of Boost.MPI library
Advertisement
Advertisement