libbluray-devel-1.0.0-1.mga6.i586.rpm


Advertisement

Description

libbluray-devel - libbluray development files

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libbluray-devel
Package version 1.0.0
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 57.90 KB
Download size 22.60 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
libbluray is an open-source library designed for Blu-Ray Discs playback for
media players, like VLC or MPlayer.
These are the files needed for building programs using libbluray.
This package does not contain any DRM circumvention functionality.

Alternatives

Package Version Architecture Repository
libbluray-devel - - -

Requires

Name Value
devel(libdl) -
devel(libfreetype) -
devel(libxml2) -
libbluray2 == 1.0.0-1.mga6
pkgconfig -

Provides

Name Value
bluray-devel == 1.0.0-1.mga6
devel(libbluray) -
libbluray-devel == 1.0.0-1.mga6
libbluray-devel(x86-32) == 1.0.0-1.mga6
pkgconfig(libbluray) == 1.0.0

Download

Type URL
Binary Package libbluray-devel-1.0.0-1.mga6.i586.rpm
Source Package libbluray-1.0.0-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libbluray-devel rpm package:
    # urpmi libbluray-devel

Files

Path
/usr/include/libbluray/bluray-version.h
/usr/include/libbluray/bluray.h
/usr/include/libbluray/clpi_data.h
/usr/include/libbluray/filesystem.h
/usr/include/libbluray/keys.h
/usr/include/libbluray/log_control.h
/usr/include/libbluray/meta_data.h
/usr/include/libbluray/overlay.h
/usr/include/libbluray/player_settings.h
/usr/lib/libbluray.so
/usr/lib/pkgconfig/libbluray.pc
/usr/share/doc/libbluray-devel/README.txt

Changelog

2017-03-29 - luigiwalser <luigiwalser> 1.0.0-1.mga6
+ Revision: 1095168
- 1.0.0
- library major is now 2
2016-05-25 - luigiwalser <luigiwalser> 0.9.3-1.mga6
+ Revision: 1018476
- 0.9.3
2015-12-24 - daviddavid <daviddavid> 0.9.2-1.mga6
+ Revision: 913942
- new version: 0.9.2
2015-11-03 - luigiwalser <luigiwalser> 0.9.0-1.mga6
+ Revision: 897550
- 0.9.0
2015-10-13 - luigiwalser <luigiwalser> 0.8.0-1.mga6
+ Revision: 890325
- 0.8.0
2015-02-13 - luigiwalser <luigiwalser> 0.7.0-1.mga5
+ Revision: 814845
- 0.7.0
2014-10-15 - umeabot <umeabot> 0.6.2-3.mga5
+ Revision: 742871
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.6.2-2.mga5
+ Revision: 681347
- Mageia 5 Mass Rebuild
2014-09-05 - luigiwalser <luigiwalser> 0.6.2-1.mga5
+ Revision: 672268
- 0.6.2
2014-08-05 - luigiwalser <luigiwalser> 0.6.1-1.mga5
+ Revision: 659903
- 0.6.1

See Also

Package Description
libbluray2-1.0.0-1.mga6.i586.rpm Blu-Ray Disc playback library for media players
libbonobo-2.32.1-11.mga6.i586.rpm Library for compound documents in GNOME
libbonobo2_0-2.32.1-11.mga6.i586.rpm Library for compound documents in GNOME
libbonobo2_0-devel-2.32.1-11.mga6.i586.rpm Static libraries, include files and sample code for Bonobo 2
libbonoboui-2.24.5-9.mga6.i586.rpm Library for compound documents in GNOME
libbonoboui2-devel-2.24.5-9.mga6.i586.rpm Static libraries, include files and sample code for Bonobo 2
libbonoboui2_0-2.24.5-9.mga6.i586.rpm Library for compound documents in GNOME
libboolstuff-devel-0.1.15-2.mga6.i586.rpm C++ header files for the boolstuff library
libboolstuff0.1_0-0.1.15-2.mga6.i586.rpm Disjunctive Normal Form Boolean expression library
libboost-devel-1.60.0-6.mga6.i586.rpm The libraries and headers needed for Boost development
libboost-graph-mpi1.60.0-1.60.0-6.mga6.i586.rpm Run-Time component of parallel boost graph library
libboost-graph-mpich1.60.0-1.60.0-6.mga6.i586.rpm Run-Time component of parallel boost graph library
libboost-mpi-python1.60.0-1.60.0-6.mga6.i586.rpm Python run-time component of Boost.MPI library
libboost-mpich-devel-1.60.0-6.mga6.i586.rpm Shared library symbolic links for Boost.MPI
libboost-mpich-python1.60.0-1.60.0-6.mga6.i586.rpm Python run-time component of Boost.MPI library
Advertisement
Advertisement