libclutter-gir1.0-1.26.2-1.mga6.i586.rpm


Advertisement

Description

libclutter-gir1.0 - GObject Introspection interface description for clutter

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libclutter-gir1.0
Package version 1.26.2
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 497.36 KB
Download size 110.13 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
GObject Introspection interface description for clutter.

Alternatives

Package Version Architecture Repository
libclutter-gir1.0 - - -

Requires

Name Value
libclutter-1.0.so.0 -
libclutter1.0_0 == 1.26.2-1.mga6
typelib(Atk) == 1.0
typelib(Clutter) == 1.0
typelib(Cogl) == 1.0
typelib(CoglPango) == 1.0
typelib(GL) == 1.0
typelib(GLib) == 2.0
typelib(GModule) == 2.0
typelib(GObject) == 2.0
typelib(Gdk) == 3.0
typelib(GdkPixbuf) == 2.0
typelib(Gio) == 2.0
typelib(Json) == 1.0
typelib(Pango) == 1.0
typelib(PangoCairo) == 1.0
typelib(PangoFT2) == 1.0
typelib(cairo) == 1.0
typelib(fontconfig) == 2.0
typelib(freetype2) == 2.0
typelib(xlib) == 2.0

Provides

Name Value
libclutter-gir1.0 == 1.26.2-1.mga6
libclutter-gir1.0(x86-32) == 1.26.2-1.mga6
typelib(Cally) == 1.0
typelib(Clutter) == 1.0
typelib(ClutterGdk) == 1.0
typelib(ClutterX11) == 1.0

Obsoletes

Name Value
libclutter-glx-gir1.0 < 1.9.2
libclutter-glx1.0-gir1.0 < 1.7.4-3

Download

Type URL
Binary Package libclutter-gir1.0-1.26.2-1.mga6.i586.rpm
Source Package clutter-1.26.2-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libclutter-gir1.0 rpm package:
    # urpmi libclutter-gir1.0

Files

Path
/usr/lib/girepository-1.0/Cally-1.0.typelib
/usr/lib/girepository-1.0/Clutter-1.0.typelib
/usr/lib/girepository-1.0/ClutterGdk-1.0.typelib
/usr/lib/girepository-1.0/ClutterX11-1.0.typelib

Changelog

2017-05-12 - ovitters <ovitters> 1.26.2-1.mga6
+ Revision: 1100546
- new version 1.26.2
2016-03-21 - ovitters <ovitters> 1.26.0-1.mga6
+ Revision: 993584
- new version 1.26.0
2016-02-18 - ovitters <ovitters> 1.25.6-1.mga6
+ Revision: 966917
- new version 1.25.6
2016-01-21 - ovitters <ovitters> 1.25.4-1.mga6
+ Revision: 926260
- new version 1.25.4
2015-12-17 - ovitters <ovitters> 1.25.2-1.mga6
+ Revision: 911465
- new version 1.25.2
2015-10-12 - ovitters <ovitters> 1.24.2-1.mga6
+ Revision: 890161
- new version 1.24.2
2015-09-15 - ovitters <ovitters> 1.24.0-1.mga6
+ Revision: 879629
- new version 1.24.0
- new version 1.23.6
2015-07-22 - ovitters <ovitters> 1.23.4-1.mga6
+ Revision: 856161
- new version 1.23.4
- dropped merged patch 1
2015-07-09 - ovitters <ovitters> 1.23.2-2.mga6
+ Revision: 853113
- add patch to avoid crash under Wayland (bgo#752143)
2015-07-08 - ovitters <ovitters> 1.23.2-1.mga6
+ Revision: 852986
- new version 1.23.2

See Also

Package Description
libclutter-gst-devel-2.0.18-1.mga6.i586.rpm Development headers/libraries for clutter-gst
libclutter-gst-gir2.0-2.0.18-1.mga6.i586.rpm GObject Introspection interface description for clutter-gst
libclutter-gst2.0_0-2.0.18-1.mga6.i586.rpm GST video texture actor and audio player object for Clutter
libclutter-gst3-devel-3.0.24-1.mga6.i586.rpm Development headers/libraries for clutter-gst3
libclutter-gst3-gir3.0-3.0.24-1.mga6.i586.rpm GObject Introspection interface description for clutter-gst3
libclutter-gst3.0_0-3.0.24-1.mga6.i586.rpm GST video texture actor and audio player object for Clutter
libclutter-gtk-devel-1.8.2-2.mga6.i586.rpm Development headers/libraries for clutter-gtk
libclutter-gtk-gir1.0-1.8.2-2.mga6.i586.rpm GObject Introspection interface description for clutter-gtk
libclutter-gtk1.0_0-1.8.2-2.mga6.i586.rpm GTK Support for Clutter
libclutter-imcontext-devel-0.1.6-11.mga6.i586.rpm Development files and headers for clutter-imcontext
libclutter-imcontext0.1_0-0.1.6-11.mga6.i586.rpm Runtime library for clutter-imcontext
libclutter1.0-devel-1.26.2-1.mga6.i586.rpm Development headers/libraries for clutter
libclutter1.0_0-1.26.2-1.mga6.i586.rpm Software library for fast, visually rich GUIs
libclxclient-devel-3.9.0-6.mga6.i586.rpm Libraries for clxclient
libclxclient3-3.9.0-6.mga6.i586.rpm Libraries for clxclient
Advertisement
Advertisement