libcompoundviewer5-16.12.3-1.mga6.i586.rpm


Advertisement

Description

libcompoundviewer5 - Kalzium runtime library

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libcompoundviewer5
Package version 16.12.3
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 30.93 KB
Download size 21.96 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Kalzium runtime library.

Alternatives

Package Version Architecture Repository
libcompoundviewer5-17.12.2-1.mga6.i586.rpm 17.12.2 i586 Mageia Core Updates
libcompoundviewer5 - - -

Requires

Name Value
libAvogadroCore.so -
libAvogadroIO.so -
libAvogadroQtGui.so -
libAvogadroQtOpenGL.so -
libAvogadroQtPlugins.so -
libKF5I18n.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5OpenGL.so.5 -
libQt5OpenGL.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.21) -

Provides

Name Value
libcompoundviewer.so.5 -
libcompoundviewer5 == 16.12.3-1.mga6
libcompoundviewer5(x86-32) == 16.12.3-1.mga6

Download

Type URL
Binary Package libcompoundviewer5-16.12.3-1.mga6.i586.rpm
Source Package kalzium-16.12.3-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libcompoundviewer5 rpm package:
    # urpmi libcompoundviewer5

Files

Path
/usr/lib/libcompoundviewer.so.5
/usr/lib/libcompoundviewer.so.5.0.0

Changelog

See kalzium-16.12.3-1.mga6.i586.rpm changelog.

See Also

Package Description
libcomps-devel-0.1.8-2.mga6.i586.rpm Development files for libcomps library
libcomps-doc-0.1.8-2.mga6.noarch.rpm Documentation files for libcomps library
libcomps0-0.1.8-2.mga6.i586.rpm Libraries for libcomps
libconcord-common-1.0-14.mga6.i586.rpm Common files of libconcord
libconcord-devel-1.0-14.mga6.i586.rpm Development headers for libconcord
libconcord3-1.0-14.mga6.i586.rpm System library of libconcord
libconfig-devel-1.5-1.mga6.i586.rpm Static library and header files for the libconfig library
libconfig9-1.5-1.mga6.i586.rpm Configuration file parsing library
libconfuse-devel-2.7-7.mga6.i586.rpm Development files for the libconfuse library
libconfuse-static-devel-2.7-7.mga6.i586.rpm Development files for the libconfuse library (static)
libconfuse0-2.7-7.mga6.i586.rpm A library of functions for parsing configuration files in C
libcorosync-devel-2.3.5-2.mga6.i586.rpm The Corosync Cluster Engine Development Kit
libcorosync4-2.3.5-2.mga6.i586.rpm The Corosync Cluster Engine Libraries
libcourier-unicode-devel-1.4-1.mga6.i586.rpm Development tools for programs which will use the libcourier-unicode library
libcourier-unicode3-1.4-1.mga6.i586.rpm A library implementing algorithms related to the Unicode Standard
Advertisement
Advertisement