libexpat-devel-2.2.1-1.mga6.i586.rpm


Advertisement

Description

libexpat-devel - Development environment for the expat XML parser

Property Value
Distribution Mageia 6.1
Repository Mageia Core i586
Package filename libexpat-devel-2.2.1-1.mga6.i586.rpm
Package name libexpat-devel
Package version 2.2.1
Package release 1.mga6
Package architecture i586
Package type rpm
Category Development/C
Homepage http://www.libexpat.org
License MIT
Maintainer -
Download size 39.72 KB
Installed size 141.50 KB
Development environment for the expat XML parser.

Alternatives

Package Version Architecture Repository
libexpat-devel-2.2.7-1.mga6.i586.rpm 2.2.7 i586 Mageia Core Updates
libexpat-devel - - -

Requires

Name Value
libexpat1 == 2.2.1-1.mga6
pkgconfig -

Provides

Name Value
devel(libexpat) -
expat-devel == 2.2.1-1.mga6
libexpat-devel == 2.2.1-1.mga6
libexpat-devel(x86-32) == 2.2.1-1.mga6
pkgconfig(expat) == 2.2.1

Obsoletes

Name Value
libexpat1-devel < 2.1.0-5

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libexpat-devel-2.2.1-1.mga6.i586.rpm
Source Package expat-2.2.1-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libexpat-devel rpm package:
    # urpmi libexpat-devel

Files

Path
/usr/include/expat.h
/usr/include/expat_config.h
/usr/include/expat_external.h
/usr/lib/libexpat.so
/usr/lib/pkgconfig/expat.pc
/usr/share/doc/libexpat-devel/reference.html

Changelog

2017-06-18 - shlomif <shlomif> 2.2.1-1.mga6
+ Revision: 1107875
- New version 2.2.1 with many fixes (incl security).
2016-07-26 - luigiwalser <luigiwalser> 2.2.0-2.mga6
+ Revision: 1043703
- add upstream patch to fix regression caused by CVE-2016-0718 fix
2016-06-22 - luigiwalser <luigiwalser> 2.2.0-1.mga6
+ Revision: 1037203
- 2.2.0
2016-06-08 - luigiwalser <luigiwalser> 2.1.1-3.mga6
+ Revision: 1020921
- add patch from debian to fix CVE-2012-6702 and CVE-2016-5300
2016-05-19 - luigiwalser <luigiwalser> 2.1.1-2.mga6
+ Revision: 1016825
- add patch from debian to correct CVE-2015-1283 fix
- add patch from debian to fix CVE-2016-0718
2016-04-15 - shlomif <shlomif> 2.1.1-1.mga6
+ Revision: 1002687
- New version 2.1.1
2016-02-11 - umeabot <umeabot> 2.1.0-12.mga6
+ Revision: 953876
- Mageia 6 Mass Rebuild
2015-08-21 - tmb <tmb> 2.1.0-11.mga6
+ Revision: 867571
- rebuild for new gcc
2015-07-26 - cjw <cjw> 2.1.0-10.mga6
+ Revision: 857906
- patch1: use patch from mozilla to fix CVE-2015-1283
2014-10-15 - umeabot <umeabot> 2.1.0-9.mga5
+ Revision: 738878
- Second Mageia 5 Mass Rebuild

See Also

Package Description
libexpat1-2.2.1-1.mga6.i586.rpm Main library for expat
libexpect-devel-5.45-6.mga6.i586.rpm Development files for expect
libexpect5.45-5.45-6.mga6.i586.rpm Shared libraries for expect
libext2fs-devel-1.43.4-1.mga6.i586.rpm The libraries for Ext2fs
libext2fs2-1.43.4-1.mga6.i586.rpm The libraries for Ext2fs
libextractor-common-1.3-7.mga6.i586.rpm Common files for libextractor
libextractor-devel-1.3-7.mga6.i586.rpm Libextractor library headers and development libraries
libextractor3-1.3-7.mga6.i586.rpm Libextractor library used to extract meta-data from files
libextractor_common1-1.3-7.mga6.i586.rpm Libextractor library for common functions
libexttextcat-3.4.4-4.mga6.i586.rpm Text categorization library
libexttextcat-devel-3.4.4-4.mga6.i586.rpm Development files for libexttextcat
libexttextcat-tools-3.4.4-4.mga6.i586.rpm Tool for creating custom document fingerprints
libexttextcat2.0_0-3.4.4-4.mga6.i586.rpm Text categorization library
libf2c-20110801-7.mga6.i586.rpm Dynamic libraries from f2c
libf2fs0-1.4.0-2.mga6.i586.rpm Libraries for the Flash-friendly Filesystem (F2FS)
Advertisement
Advertisement