libfbembed-devel-2.5.5.26952-7.mga6.i586.rpm


Advertisement

Description

libfbembed-devel - Development Libraries for Firebird2 SQL Database

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: libfbembed-devel
Package version: 2.5.5.26952
Package release: 7.mga6
Package architecture: i586
Package type: rpm
Installed size: 343.89 KB
Download size: 38.51 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
This package contains the headers that programmers will need to develop applications which will use fbembed.

Alternatives

Provides

  • devel(libfbembed)
  • libfbembed-devel == 2.5.5.26952-7.mga6
  • libfbembed-devel(x86-32) == 2.5.5.26952-7.mga6
  • pkgconfig(fbembed) == 2.5.5

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install libfbembed-devel rpm package:
      # urpmi libfbembed-devel

    Files

    • /usr/bin/fb_config
    • /usr/include/fbembed/ibase.h
    • /usr/include/fbembed/iberror.h
    • /usr/lib/fbembed_config
    • /usr/lib/libfbembed.so
    • /usr/lib/pkgconfig/fbembed.pc

    Changelog

    2017-03-15 - mrambo3501 <mrambo3501> 2.5.5.26952-7.mga6 + Revision: 1092689 - Rebuild for icu-58.2

    2016-05-14 - shlomif <shlomif> 2.5.5.26952-6.mga6 + Revision: 1015269 - Rebuild for the new UCI (new major)

    2016-04-10 - philippem <philippem> 2.5.5.26952-5.mga6 + Revision: 1000009 - wrong name in fbembed_config

    2016-04-10 - philippem <philippem> 2.5.5.26952-4.mga6 + Revision: 999964 - imported package fbembed

    Advertisement
    Advertisement