libffms2_4-2.23-3.mga6.i586.rpm


Advertisement

Description

libffms2_4 - Library for ffms2

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libffms2_4
Package version 2.23
Package release 3.mga6
Package architecture i586
Package type rpm
Installed size 151.82 KB
Download size 71.26 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
FFmpegSource (usually known as FFMS or FFMS2) is a cross-platform wrapper
library around libffmpeg, plus some additional components to deal with file
formats libavformat has (or used to have) problems with.

Alternatives

Package Version Architecture Repository
libffms2_4 - - -

Requires

Name Value
ld-linux.so.2 -
ld-linux.so.2(GLIBC_2.3) -
libavcodec.so.57 -
libavcodec.so.57(LIBAVCODEC_57) -
libavformat.so.57 -
libavformat.so.57(LIBAVFORMAT_57) -
libavresample.so.3 -
libavresample.so.3(LIBAVRESAMPLE_3) -
libavutil.so.55 -
libavutil.so.55(LIBAVUTIL_55) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.17) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.9) -
libswscale.so.4 -
libswscale.so.4(LIBSWSCALE_4) -
libz.so.1 -

Provides

Name Value
libffms2.so.4 -
libffms2_4 == 2.23-3.mga6
libffms2_4(x86-32) == 2.23-3.mga6

Download

Type URL
Binary Package libffms2_4-2.23-3.mga6.i586.rpm
Source Package ffms2-2.23-3.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libffms2_4 rpm package:
    # urpmi libffms2_4

Files

Path
/usr/lib/libffms2.so.4
/usr/lib/libffms2.so.4.0.0

Changelog

See ffms2-2.23-3.mga6.i586.rpm changelog.

See Also

Package Description
libfftw-devel-3.3.6-1.mga6.i586.rpm Headers, libraries, & docs for the FFTW fast Fourier transform library
libfftw-static-devel-3.3.6-1.mga6.i586.rpm Static development files for the FFTW fast Fourier transform library
libfftw3-3.3.6-1.mga6.i586.rpm Fast Fourier transform library
libfftwmpi3-3.3.6-1.mga6.i586.rpm MPI-parallel fast Fourier transform library
libfftwomp3-3.3.6-1.mga6.i586.rpm OpenMP-parallel fast Fourier transform library
libfife-devel-0.4.1-1.mga6.i586.rpm Development package for FIFE
libfife0.4.1-0.4.1-1.mga6.i586.rpm Shared libs for FIFE
libfifechan-devel-0.1.4-2.mga6.i586.rpm Headers for developing programs that will use fifechan
libfifechan0.1.4-0.1.4-2.mga6.i586.rpm Shared library for fifechan
libfilezilla-devel-0.9.2-3.mga6.i586.rpm Development package for libfilezilla
libfilezilla0-0.9.2-3.mga6.i586.rpm Small and modern C++ library for FileZilla
libfinch0-2.12.0-1.mga6.i586.rpm The libgnt library for the Finch IM client
libflac++-devel-1.3.2-1.mga6.i586.rpm Libraries and headers needed for building apps using FLAC++
libflac++6-1.3.2-1.mga6.i586.rpm Shared C++ libraries for FLAC
libflac-devel-1.3.2-1.mga6.i586.rpm Libraries and headers needed for building apps using FLAC
Advertisement
Advertisement