libfftw3-3.3.6-1.mga6.i586.rpm


Advertisement

Description

libfftw3 - Fast Fourier transform library

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libfftw3
Package version 3.3.6
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 10.24 MB
Download size 2.37 MB
Official Mirror distrib-coffee.ipsl.jussieu.fr
FFTW is a collection of fast C routines for computing the Discrete Fourier
Transform in one or more dimensions.  It includes complex, real, and
parallel transforms, and can handle arbitrary array sizes efficiently.

Alternatives

Package Version Architecture Repository
libfftw3-3.3.6-2.mga6.i586.rpm 3.3.6 i586 Mageia Core Updates
libfftw3 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libfftw3.so.3 -
libfftw3f.so.3 -
libfftw3l.so.3 -
libfftw3q.so.3 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libquadmath.so.0 -
libquadmath.so.0(QUADMATH_1.0) -

Provides

Name Value
fftw == 3.3.6-1.mga6
libfftw3 == 3.3.6-1.mga6
libfftw3(x86-32) == 3.3.6-1.mga6
libfftw3.so.3 -
libfftw3_threads.so.3 -
libfftw3f.so.3 -
libfftw3f_threads.so.3 -
libfftw3l.so.3 -
libfftw3l_threads.so.3 -
libfftw3q.so.3 -
libfftw3q_threads.so.3 -

Obsoletes

Name Value
fftw < 3.3

Download

Type URL
Binary Package libfftw3-3.3.6-1.mga6.i586.rpm
Source Package fftw-3.3.6-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libfftw3 rpm package:
    # urpmi libfftw3

Files

Path
/usr/lib/libfftw3.so.3
/usr/lib/libfftw3.so.3.5.6
/usr/lib/libfftw3_threads.so.3
/usr/lib/libfftw3_threads.so.3.5.6
/usr/lib/libfftw3f.so.3
/usr/lib/libfftw3f.so.3.5.6
/usr/lib/libfftw3f_threads.so.3
/usr/lib/libfftw3f_threads.so.3.5.6
/usr/lib/libfftw3l.so.3
/usr/lib/libfftw3l.so.3.5.6
/usr/lib/libfftw3l_threads.so.3
/usr/lib/libfftw3l_threads.so.3.5.6
/usr/lib/libfftw3q.so.3
/usr/lib/libfftw3q.so.3.5.6
/usr/lib/libfftw3q_threads.so.3
/usr/lib/libfftw3q_threads.so.3.5.6
/usr/share/doc/libfftw3/AUTHORS
/usr/share/doc/libfftw3/CONVENTIONS
/usr/share/doc/libfftw3/COPYING
/usr/share/doc/libfftw3/COPYRIGHT
/usr/share/doc/libfftw3/NEWS
/usr/share/doc/libfftw3/README
/usr/share/doc/libfftw3/TODO

Changelog

2017-04-03 - eatdirt <eatdirt> 3.3.6-1.mga6
+ Revision: 1095791
- Upgrade to bug fix release 3.3.6-pl2
2016-12-02 - tmb <tmb> 3.3.5-2.mga6
+ Revision: 1071627
- rebuild for new openmpi
2016-09-09 - luigiwalser <luigiwalser> 3.3.5-1.mga6
+ Revision: 1051181
- 3.3.5
2016-03-29 - eatdirt <eatdirt> 3.3.4-6.mga6
+ Revision: 996083
- Add missing requires (#18085)
2016-02-14 - umeabot <umeabot> 3.3.4-5.mga6
+ Revision: 960079
- Mageia 6 Mass Rebuild
2015-09-30 - daviddavid <daviddavid> 3.3.4-4.mga6
+ Revision: 885292
- rebuild for new openmpi 1.10.0
2014-10-15 - umeabot <umeabot> 3.3.4-3.mga5
+ Revision: 742895
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 3.3.4-2.mga5
+ Revision: 679175
- Mageia 5 Mass Rebuild

See Also

Package Description
libfftwmpi3-3.3.6-1.mga6.i586.rpm MPI-parallel fast Fourier transform library
libfftwomp3-3.3.6-1.mga6.i586.rpm OpenMP-parallel fast Fourier transform library
libfife-devel-0.4.1-1.mga6.i586.rpm Development package for FIFE
libfife0.4.1-0.4.1-1.mga6.i586.rpm Shared libs for FIFE
libfifechan-devel-0.1.4-2.mga6.i586.rpm Headers for developing programs that will use fifechan
libfifechan0.1.4-0.1.4-2.mga6.i586.rpm Shared library for fifechan
libfilezilla-devel-0.9.2-3.mga6.i586.rpm Development package for libfilezilla
libfilezilla0-0.9.2-3.mga6.i586.rpm Small and modern C++ library for FileZilla
libfinch0-2.12.0-1.mga6.i586.rpm The libgnt library for the Finch IM client
libflac++-devel-1.3.2-1.mga6.i586.rpm Libraries and headers needed for building apps using FLAC++
libflac++6-1.3.2-1.mga6.i586.rpm Shared C++ libraries for FLAC
libflac-devel-1.3.2-1.mga6.i586.rpm Libraries and headers needed for building apps using FLAC
libflac8-1.3.2-1.mga6.i586.rpm Shared libraries for FLAC
libflake15-3.0.0.1-5.mga6.i586.rpm Calligra core library
libflatpak-devel-0.9.6-2.mga6.i586.rpm Development files for flatpak
Advertisement
Advertisement