libgee-devel-0.20.0-1.mga6.i586.rpm


Advertisement

Description

libgee-devel - Libraries and include files for developing with libgee

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: libgee-devel
Package version: 0.20.0
Package release: 1.mga6
Package architecture: i586
Package type: rpm
Installed size: 601.42 KB
Download size: 51.50 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
This package provides the necessary development libraries and include files to allow you to develop with libgee.

Alternatives

Provides

  • devel(libgee-0.8)
  • libgee-devel == 0.20.0-1.mga6
  • libgee-devel(x86-32) == 0.20.0-1.mga6
  • libgee0.8-devel == 0.20.0-1.mga6
  • pkgconfig(gee-0.8) == 0.20.0

Obsoletes

  • libgee0.8-devel < 0.7.1-3

    Download

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install libgee-devel rpm package:
      # urpmi libgee-devel

    Files

    • /usr/include/gee-0.8/gee.h
    • /usr/lib/libgee-0.8.so
    • /usr/lib/pkgconfig/gee-0.8.pc
    • /usr/share/doc/libgee-devel/ChangeLog
    • /usr/share/gir-1.0/Gee-0.8.gir
    • /usr/share/vala/vapi/gee-0.8.vapi

    Changelog

    2017-03-21 - ovitters <ovitters> 0.20.0-1.mga6 + Revision: 1093970 - new version 0.20.0

    2016-10-12 - ovitters <ovitters> 0.18.1-1.mga6 + Revision: 1060476 - new version 0.18.1

    2016-02-11 - umeabot <umeabot> 0.18.0-3.mga6 + Revision: 955464 - Mageia 6 Mass Rebuild

    2015-06-29 - wally <wally> 0.18.0-2.mga6 + Revision: 847390 - add requires for gir pkg to devel pkg

    2015-06-21 - ovitters <ovitters> 0.18.0-1.mga6 + Revision: 837949 - new version 0.18.0

    2014-10-15 - umeabot <umeabot> 0.16.1-2.mga5 + Revision: 738921 - Second Mageia 5 Mass Rebuild

    2014-10-14 - ovitters <ovitters> 0.16.1-1.mga5 + Revision: 738732 - new version 0.16.1

    2014-09-23 - ovitters <ovitters> 0.16.0-1.mga5 + Revision: 721228 - new version 0.16.0

    2014-09-16 - umeabot <umeabot> 0.15.92-3.mga5 + Revision: 686707 - Rebuild to fix library dependencies - Mageia 5 Mass Rebuild

    2014-09-16 - ovitters <ovitters> 0.15.92-1.mga5 + Revision: 676973 - new version 0.15.92

    Advertisement
    Advertisement