libgl2ps1-1.4.0-1.mga6.i586.rpm


Advertisement

Description

libgl2ps1 - An OpenGL to PostScript printing library

Property Value
Distribution Mageia 6.1
Repository Mageia Core i586
Package name libgl2ps1
Package version 1.4.0
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 118.14 KB
Download size 56.10 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
GL2PS is a C library providing high quality vector output for any
OpenGL application. The main difference between GL2PS and other
similar libraries is the use of sorting algorithms capable of handling
intersecting and stretched polygons, as well as non manifold objects.
GL2PS provides advanced smooth shading and text rendering, culling of
invisible primitives, mixed vector/bitmap output, and much more...
GL2PS can currently create PostScript (PS), Encapsulated PostScript
(EPS) and Portable Document Format (PDF) files, as well as LaTeX files
for the text fragments. Adding new vector output formats should be
relatively easy (and amongst the formats we would be interested in
adding, SVG is first in line). Meanwhile, you can use the excellent
pstoedit program to transform the PostScript files generated by GL2PS
into many other vector formats such as xfig, cgm, wmf, etc.

Alternatives

Package Version Architecture Repository
libgl2ps1 - - -

Requires

Name Value
libGL.so.1 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libpng16.so.16 -
libpng16.so.16(PNG16_0) -
libz.so.1 -

Provides

Name Value
gl2ps == 1.4.0-1.mga6
libgl2ps.so.1 -
libgl2ps1 == 1.4.0-1.mga6
libgl2ps1(x86-32) == 1.4.0-1.mga6

Download

Type URL
Binary Package libgl2ps1-1.4.0-1.mga6.i586.rpm
Source Package gl2ps-1.4.0-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgl2ps1 rpm package:
    # urpmi libgl2ps1

Files

Path
/usr/lib/libgl2ps.so.1
/usr/lib/libgl2ps.so.1.4.0
/usr/share/doc/libgl2ps1/COPYING.GL2PS
/usr/share/doc/libgl2ps1/COPYING.LGPL
/usr/share/doc/libgl2ps1/README.txt

Changelog

2017-05-02 - eatdirt <eatdirt> 1.4.0-1.mga6
+ Revision: 1098634
- Upgrade to version 1.4.0
2016-02-08 - umeabot <umeabot> 1.3.8-6.mga6
+ Revision: 947479
- Mageia 6 Mass Rebuild
2014-10-15 - umeabot <umeabot> 1.3.8-5.mga5
+ Revision: 739264
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 1.3.8-4.mga5
+ Revision: 679606
- Mageia 5 Mass Rebuild

See Also

Package Description
libglabels-devel-3.4.0-1.mga6.i586.rpm Development files and headers for glabels
libglabels3.0_8-3.4.0-1.mga6.i586.rpm Shared libraries for glabels
libglade2.0_0-2.6.4-11.mga6.i586.rpm Library for dynamically loading GLADE interface files
libglade2.0_0-devel-2.6.4-11.mga6.i586.rpm Libraries, includes, etc to develop libglade applications
libglademm2.4-devel-2.6.7-14.mga6.i586.rpm Development related files of libglademm
libglademm2.4-doc-2.6.7-14.mga6.i586.rpm Documentation for libglademm library
libglademm2.4_1-2.6.7-14.mga6.i586.rpm C++ interface of glade2 library
libgladeui-gir2.0-3.20.0-1.mga6.i586.rpm GObject Introspection interface description for libgladeui (glade)
libgladeui1-devel-3.8.5-5.mga6.i586.rpm Development libraries and include files for libgladeui (glade-3)
libgladeui1_11-3.8.5-5.mga6.i586.rpm Libraries required for glade-3
libgladeui2-devel-3.20.0-1.mga6.i586.rpm Development libraries and include files for libgladeui (glade)
libgladeui2_6-3.20.0-1.mga6.i586.rpm Libraries required for glade
libglapi0-17.1.4-1.mga6.i586.rpm Files for mesa (glapi libs)
libglapi0-devel-17.1.4-1.mga6.i586.rpm Development files for glapi libs
libglbarcode-devel-3.4.0-1.mga6.i586.rpm Development files and headers for glabels barcodes
Advertisement
Advertisement