libgnuradio-vocoder-devel-3.7.10.1-3.mga6.i586.rpm


Advertisement

Description

libgnuradio-vocoder-devel - GNU Radio vocoder devel files

Property Value
Distribution Mageia 6.1
Repository Mageia Core i586
Package name libgnuradio-vocoder-devel
Package version 3.7.10.1
Package release 3.mga6
Package architecture i586
Package type rpm
Installed size 31.31 KB
Download size 16.28 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains header files needed by developers.

Alternatives

Package Version Architecture Repository
libgnuradio-vocoder-devel - - -

Requires

Name Value
devel(libboost_system) -
devel(libcodec2) -
devel(libgcc_s) -
devel(libgnuradio-pmt-3.7.10.1) -
devel(libgnuradio-runtime-3.7.10.1) -
devel(libm) -
devel(libstdc++) -
libgnuradio-vocoder0 == 3.7.10.1-3.mga6
pkgconfig -
pkgconfig(gnuradio-runtime) -

Provides

Name Value
devel(libgnuradio-vocoder-3.7.10.1) -
gnuradio-vocoder-devel == 3.7.10.1-3.mga6
libgnuradio-vocoder-devel == 3.7.10.1-3.mga6
libgnuradio-vocoder-devel(x86-32) == 3.7.10.1-3.mga6
pkgconfig(gnuradio-vocoder) == 3.7.10.1

Download

Type URL
Binary Package libgnuradio-vocoder-devel-3.7.10.1-3.mga6.i586.rpm
Source Package gnuradio-3.7.10.1-3.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgnuradio-vocoder-devel rpm package:
    # urpmi libgnuradio-vocoder-devel

Files

Path
/usr/include/gnuradio/vocoder/alaw_decode_bs.h
/usr/include/gnuradio/vocoder/alaw_encode_sb.h
/usr/include/gnuradio/vocoder/api.h
/usr/include/gnuradio/vocoder/cvsd_decode_bs.h
/usr/include/gnuradio/vocoder/cvsd_encode_sb.h
/usr/include/gnuradio/vocoder/g721_decode_bs.h
/usr/include/gnuradio/vocoder/g721_encode_sb.h
/usr/include/gnuradio/vocoder/g723_24_decode_bs.h
/usr/include/gnuradio/vocoder/g723_24_encode_sb.h
/usr/include/gnuradio/vocoder/g723_40_decode_bs.h
/usr/include/gnuradio/vocoder/g723_40_encode_sb.h
/usr/include/gnuradio/vocoder/gsm_fr_decode_ps.h
/usr/include/gnuradio/vocoder/gsm_fr_encode_sp.h
/usr/include/gnuradio/vocoder/ulaw_decode_bs.h
/usr/include/gnuradio/vocoder/ulaw_encode_sb.h
/usr/lib/libgnuradio-vocoder-3.7.10.1.so
/usr/lib/libgnuradio-vocoder.so
/usr/lib/pkgconfig/gnuradio-vocoder.pc

Changelog

See gnuradio-3.7.10.1-3.mga6.i586.rpm changelog.

See Also

Package Description
libgnuradio-vocoder0-3.7.10.1-3.mga6.i586.rpm GNU Radio C++ vocoder blocks
libgnuradio-volk-devel-3.7.10.1-3.mga6.i586.rpm GNU Radio Volk devel files
libgnuradio-volk0-3.7.10.1-3.mga6.i586.rpm GNU Radio Volk
libgnuradio-wavelet-devel-3.7.10.1-3.mga6.i586.rpm GnuRadio Wavelet development files
libgnuradio-wavelet0-3.7.10.1-3.mga6.i586.rpm GnuRadio Wavelet
libgnuradio-wxgui-devel-3.7.10.1-3.mga6.i586.rpm GnuRadio wxgui development files
libgnuradio-wxgui0-3.7.10.1-3.mga6.i586.rpm GnuRadio wxgui
libgnuradio-zeromq-devel-3.7.10.1-3.mga6.i586.rpm GnuRadio zeromq development files
libgnuradio-zeromq0-3.7.10.1-3.mga6.i586.rpm GnuRadio zeromq
libgnusocialapihelper1-1.6.0-2.mga6.i586.rpm choqok library
libgnustep-base0-0.24.1-3.mga6.i586.rpm Libraries for gnustep-gui
libgnustep-base1.24-1.24.8-4.mga6.i586.rpm GNUStep Base Libraries
libgnutls-devel-3.5.13-1.mga6.i586.rpm Development files for gnutls
libgnutls30-3.5.13-1.mga6.i586.rpm Library providing a secure layer (SSL)
libgnutlsxx28-3.5.13-1.mga6.i586.rpm Library providing a secure layer (SSL)
Advertisement
Advertisement