libgnuradio-wavelet-devel-3.7.10.1-3.mga6.i586.rpm


Advertisement

Description

libgnuradio-wavelet-devel - GnuRadio Wavelet development files

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libgnuradio-wavelet-devel
Package version 3.7.10.1
Package release 3.mga6
Package architecture i586
Package type rpm
Installed size 5.86 KB
Download size 12.41 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains header files needed by developers.

Alternatives

Package Version Architecture Repository
libgnuradio-wavelet-devel - - -

Requires

Name Value
devel(libboost_system) -
devel(libgcc_s) -
devel(libgnuradio-pmt-3.7.10.1) -
devel(libgnuradio-runtime-3.7.10.1) -
devel(libgsl) -
devel(libgslcblas) -
devel(libstdc++) -
libgnuradio-wavelet0 == 3.7.10.1-3.mga6
pkgconfig -
pkgconfig(gnuradio-runtime) -

Provides

Name Value
devel(libgnuradio-wavelet-3.7.10.1) -
gnuradio-wavelet-devel == 3.7.10.1-3.mga6
libgnuradio-wavelet-devel == 3.7.10.1-3.mga6
libgnuradio-wavelet-devel(x86-32) == 3.7.10.1-3.mga6
pkgconfig(gnuradio-wavelet) == 3.7.10.1

Download

Type URL
Binary Package libgnuradio-wavelet-devel-3.7.10.1-3.mga6.i586.rpm
Source Package gnuradio-3.7.10.1-3.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libgnuradio-wavelet-devel rpm package:
    # urpmi libgnuradio-wavelet-devel

Files

Path
/usr/include/gnuradio/wavelet/api.h
/usr/include/gnuradio/wavelet/squash_ff.h
/usr/include/gnuradio/wavelet/wavelet_ff.h
/usr/include/gnuradio/wavelet/wvps_ff.h
/usr/lib/libgnuradio-wavelet-3.7.10.1.so
/usr/lib/libgnuradio-wavelet.so
/usr/lib/pkgconfig/gnuradio-wavelet.pc

Changelog

See gnuradio-3.7.10.1-3.mga6.i586.rpm changelog.

See Also

Package Description
libgnuradio-wavelet0-3.7.10.1-3.mga6.i586.rpm GnuRadio Wavelet
libgnuradio-wxgui-devel-3.7.10.1-3.mga6.i586.rpm GnuRadio wxgui development files
libgnuradio-wxgui0-3.7.10.1-3.mga6.i586.rpm GnuRadio wxgui
libgnuradio-zeromq-devel-3.7.10.1-3.mga6.i586.rpm GnuRadio zeromq development files
libgnuradio-zeromq0-3.7.10.1-3.mga6.i586.rpm GnuRadio zeromq
libgnusocialapihelper1-1.6.0-2.mga6.i586.rpm choqok library
libgnustep-base0-0.24.1-3.mga6.i586.rpm Libraries for gnustep-gui
libgnustep-base1.24-1.24.8-4.mga6.i586.rpm GNUStep Base Libraries
libgnutls-devel-3.5.13-1.mga6.i586.rpm Development files for gnutls
libgnutls30-3.5.13-1.mga6.i586.rpm Library providing a secure layer (SSL)
libgnutlsxx28-3.5.13-1.mga6.i586.rpm Library providing a secure layer (SSL)
libgoa-backend1.0_1-3.24.1-1.mga6.i586.rpm Runtime libraries for gnome-online-accounts
libgoa-devel-3.24.1-1.mga6.i586.rpm Development files for gnome-online-accounts
libgoa-gir1.0-3.24.1-1.mga6.i586.rpm GObject introspection interface for gnome-online-accounts
libgoa1.0_0-3.24.1-1.mga6.i586.rpm Runtime libraries for gnome-online-accounts
Advertisement
Advertisement