libgpgme11-1.8.0-11.mga6.i586.rpm


Advertisement

Description

libgpgme11 - GnuPG Made Easy (GPGME)

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: libgpgme11
Package version: 1.8.0
Package release: 11.mga6
Package architecture: i586
Package type: rpm
Installed size: 362.24 KB
Download size: 133.04 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
GnuPG Made Easy (GPGME) is a library designed to make access to GnuPG easier for applications.

Alternatives

Provides

  • gpgme == 1.8.0-11.mga6
  • libgpgme == 1.8.0-11.mga6
  • libgpgme.so.11
  • libgpgme.so.11(GPGME_1.0)
  • libgpgme.so.11(GPGME_1.1)
  • libgpgme11 == 1.8.0-11.mga6
  • libgpgme11(x86-32) == 1.8.0-11.mga6

    Download

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install libgpgme11 rpm package:
      # urpmi libgpgme11

    Files

    • /usr/lib/libgpgme.so.11
    • /usr/lib/libgpgme.so.11.17.0
    • /usr/share/licenses/libgpgme11/COPYING
    • /usr/share/licenses/libgpgme11/COPYING.LESSER

    Changelog

    2017-03-23 - ngompa <ngompa> 1.8.0-11.mga6 + Revision: 1094591 - Bump rel to try build again - Add missing python-gpg Provides to python2-gpg

    2017-03-11 - ngompa <ngompa> 1.8.0-9.mga6 + Revision: 1091942 - Ensure gpgme uses gpg2 consistently - Add missing Python bindings - Add patch from Fedora

    2016-12-16 - daviddavid <daviddavid> 1.8.0-8.mga6 + Revision: 1075639 - Obsolete also kf5gpgmepp5

    2016-12-15 - neoclust <neoclust> 1.8.0-7.mga6 + Revision: 1075479 - Obsolete kf5gpgme-devel and kf5gpgme5

    2016-12-15 - rapsys <rapsys> 1.8.0-6.mga6 + Revision: 1075308 - Rebuild

    2016-12-14 - neoclust <neoclust> 1.8.0-5.mga6 + Revision: 1075046 - Add obsoletes to ease upgrade

    2016-12-13 - daviddavid <daviddavid> 1.8.0-3.mga6 + Revision: 1074735 - submit to release

    2016-12-10 - daviddavid <daviddavid> 1.8.0-2.mga6 + Revision: 1073941 - add an upstream patch to remove a forgotten instance of @libsuffix@

    2016-12-10 - daviddavid <daviddavid> 1.8.0-1.mga6 + Revision: 1073923 - new version: 1.8.0 (fixes some bugs for the kde apps 16.12 stack) - remove merged upstream patch

    2016-12-09 - daviddavid <daviddavid> 1.7.1-4.mga6 + Revision: 1073909 - add patch to fix the Qt cmake config files install path

    Advertisement
    Advertisement