libgraphlcd-devel-0.1.9-7.mga6.i586.rpm


Advertisement

Description

libgraphlcd-devel - Headers for graphlcd

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libgraphlcd-devel
Package version 0.1.9
Package release 7.mga6
Package architecture i586
Package type rpm
Installed size 39.44 KB
Download size 19.94 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
The GraphLCD base is a project to support graphical LC displays. It is
mainly used by the graphlcd plugin for the Video Disc Recorder to
display its information.
This package contains the headers that programmers will need to
develop applications which will use graphlcd-base.

Alternatives

Package Version Architecture Repository
libgraphlcd-devel - - -

Requires

Name Value
devel(libdl) -
devel(libfreetype) -
devel(libgcc_s) -
devel(libglcdgraphics) -
devel(libm) -
devel(libstdc++) -
libglcddrivers1 == 0.1.9
libglcdgraphics2 == 0.1.9
libglcdskin1 == 0.1.9

Provides

Name Value
devel(libglcddrivers) -
devel(libglcdgraphics) -
devel(libglcdskin) -
glcddrivers-devel == 0.1.9-7.mga6
glcdgraphics-devel == 0.1.9-7.mga6
graphlcd-devel == 0.1.9-7.mga6
libglcddrivers-devel == 0.1.9-7.mga6
libglcdgraphics-devel == 0.1.9-7.mga6
libgraphlcd-devel == 0.1.9-7.mga6
libgraphlcd-devel(x86-32) == 0.1.9-7.mga6

Obsoletes

Name Value
libglcddrivers1-devel < 0.1.9-7.mga6
libglcdgraphics2-devel < 0.1.9-7.mga6
libgraphlcd1-devel < 0.1.9-7.mga6

Download

Type URL
Binary Package libgraphlcd-devel-0.1.9-7.mga6.i586.rpm
Source Package graphlcd-base-0.1.9-7.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgraphlcd-devel rpm package:
    # urpmi libgraphlcd-devel

Files

Path
/usr/include/glcddrivers/config.h
/usr/include/glcddrivers/driver.h
/usr/include/glcddrivers/drivers.h
/usr/include/glcdgraphics/bitmap.h
/usr/include/glcdgraphics/font.h
/usr/include/glcdgraphics/glcd.h
/usr/include/glcdgraphics/image.h
/usr/include/glcdgraphics/imagefile.h
/usr/include/glcdgraphics/pbm.h
/usr/include/glcdskin/cache.h
/usr/include/glcdskin/config.h
/usr/include/glcdskin/display.h
/usr/include/glcdskin/font.h
/usr/include/glcdskin/function.h
/usr/include/glcdskin/object.h
/usr/include/glcdskin/parser.h
/usr/include/glcdskin/skin.h
/usr/include/glcdskin/string.h
/usr/include/glcdskin/type.h
/usr/include/glcdskin/variable.h
/usr/include/glcdskin/xml.h
/usr/lib/libglcddrivers.so
/usr/lib/libglcdgraphics.so
/usr/lib/libglcdskin.so
/usr/share/doc/libgraphlcd-devel/README

Changelog

2016-07-17 - pterjan <pterjan> 0.1.9-7.mga6
+ Revision: 1042321
- Restrict to x86, accessing parallel port in asm doesn't work well elsewhere
2016-01-30 - umeabot <umeabot> 0.1.9-6.mga6
+ Revision: 929067
- Mageia 6 Mass Rebuild
2014-10-15 - umeabot <umeabot> 0.1.9-5.mga5
+ Revision: 739290
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.1.9-4.mga5
+ Revision: 679931
- Mageia 5 Mass Rebuild
2013-10-18 - umeabot <umeabot> 0.1.9-3.mga4
+ Revision: 505223
- Mageia 4 Mass Rebuild

See Also

Package Description
libgraphviz-devel-2.38.0-20.mga6.i586.rpm Development package for graphviz
libgravatar-16.12.3-1.mga6.i586.rpm This lib provides gravatar support
libgretl-devel-2016b-4.mga6.i586.rpm Development files for gretl
libgretl1.0_17-2016b-4.mga6.i586.rpm Shared library for gretl
libgrilo-devel-0.3.3-1.mga6.i586.rpm Libraries/include files for Grilo framework
libgrilo-gir0.3-0.3.3-1.mga6.i586.rpm GObject Introspection interface description for grilo
libgrilo0.3_0-0.3.3-1.mga6.i586.rpm Libraries files for Grilo framework
libgringotts-devel-1.2.1-8.mga6.i586.rpm Development files for the libgringotts library
libgringotts-static-devel-1.2.1-8.mga6.i586.rpm Static development files for the libgringotts library
libgringotts2-1.2.1-8.mga6.i586.rpm A data encapsulation and encryption library
libgrlnet0.3_0-0.3.3-1.mga6.i586.rpm Libraries files for Grilo framework
libgrlpls0.3_0-0.3.3-1.mga6.i586.rpm Libraries files for Grilo framework
libgs-devel-9.20-3.mga6.i586.rpm Headers and links to compile against the "libgs9" library
libgs9-9.20-3.mga6.i586.rpm PostScript/PDF interpreter and renderer (GhostScript shared library)
libgsasl-1.8.0-6.mga6.i586.rpm Implementation of the Simple Authentication and Security Layer framework
Advertisement
Advertisement