libgs-devel-9.20-3.mga6.i586.rpm


Advertisement

Description

libgs-devel - Headers and links to compile against the "libgs9" library

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libgs-devel
Package version 9.20
Package release 3.mga6
Package architecture i586
Package type rpm
Installed size 37.93 KB
Download size 17.21 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the static library and the header files needed
to compile applications using the GhostScript shared library.

Alternatives

Package Version Architecture Repository
libgs-devel-9.24-1.5.mga6.i586.rpm 9.24 i586 Mageia Core Updates
libgs-devel-9.23-1.mga6.i586.rpm 9.23 i586 Mageia Core Updates
libgs-devel-9.22-1.2.mga6.i586.rpm 9.22 i586 Mageia Core Updates
libgs-devel-9.22-1.1.mga6.i586.rpm 9.22 i586 Mageia Core Updates
libgs-devel-9.22-1.mga6.i586.rpm 9.22 i586 Mageia Core Updates
libgs-devel-9.20-3.1.mga6.i586.rpm 9.20 i586 Mageia Core Updates
libgs-devel - - -

Requires

Name Value
devel(libcups) -
devel(libcupsimage) -
devel(libdl) -
devel(libfontconfig) -
devel(libfreetype) -
devel(libidn) -
devel(libjbig2dec) -
devel(libjpeg) -
devel(liblcms2) -
devel(libm) -
devel(libopenjp2) -
devel(libpaper) -
devel(libpng16) -
devel(libtiff) -
devel(libz) -
libgs9 >= 9.20

Provides

Name Value
devel(libgs) -
ghostscript-devel == 9.20
libgs-devel == 9.20
libgs-devel == 9.20-3.mga6
libgs-devel(x86-32) == 9.20-3.mga6

Obsoletes

Name Value
libgs8-devel < 9.20
libgs9-devel < 9.20

Download

Type URL
Binary Package libgs-devel-9.20-3.mga6.i586.rpm
Source Package ghostscript-9.20-3.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgs-devel rpm package:
    # urpmi libgs-devel

Files

Path
/usr/include/ghostscript/gdevdsp.h
/usr/include/ghostscript/gserrors.h
/usr/include/ghostscript/iapi.h
/usr/include/ghostscript/ierrors.h
/usr/lib/libgs.so

Changelog

See ghostscript-9.20-3.mga6.i586.rpm changelog.

See Also

Package Description
libgs9-9.20-3.mga6.i586.rpm PostScript/PDF interpreter and renderer (GhostScript shared library)
libgsasl-1.8.0-6.mga6.i586.rpm Implementation of the Simple Authentication and Security Layer framework
libgsasl-devel-1.8.0-6.mga6.i586.rpm Implementation of the Simple Authentication and Security Layer framework
libgsasl7-1.8.0-6.mga6.i586.rpm Implementation of the Simple Authentication and Security Layer framework
libgsettings-desktop-schemas-gir3.0-3.24.0-1.mga6.i586.rpm GObject Introspection interface description for gsettings-desktop-schemas
libgsf-1.14.41-1.mga6.i586.rpm GNOME Structured File library
libgsf-devel-1.14.41-1.mga6.i586.rpm Support files necessary to compile applications with libgsf
libgsf-gir1-1.14.41-1.mga6.i586.rpm GObject Introspection interface library for libgsf
libgsf1_114-1.14.41-1.mga6.i586.rpm GNOME Structured File library
libgsl-devel-2.3-1.mga6.i586.rpm Development files for Scientific Library
libgsl19-2.3-1.mga6.i586.rpm Shared libraries for Scientific Library
libgslcblas0-2.3-1.mga6.i586.rpm Shared libraries for Scientific Library
libgsm-devel-1.0.17-1.mga6.i586.rpm Development libraries for a GSM speech compressor
libgsm1-1.0.17-1.mga6.i586.rpm Shared libraries for GSM speech compressor
libgsnmp-devel-0.3.0-9.mga6.i586.rpm Development tools for the snmp protocol
Advertisement
Advertisement