libgs9-9.20-3.mga6.i586.rpm


Advertisement

Description

libgs9 - PostScript/PDF interpreter and renderer (GhostScript shared library)

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libgs9
Package version 9.20
Package release 3.mga6
Package architecture i586
Package type rpm
Installed size 14.48 MB
Download size 2.05 MB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This is the API library for programs which use the PostScript and/or
PDF interpreters of GhostScript.

Alternatives

Package Version Architecture Repository
libgs9-9.25-1.2.mga6.i586.rpm 9.25 i586 Mageia Core Updates
libgs9-9.24-1.5.mga6.i586.rpm 9.24 i586 Mageia Core Updates
libgs9-9.23-1.mga6.i586.rpm 9.23 i586 Mageia Core Updates
libgs9-9.22-1.2.mga6.i586.rpm 9.22 i586 Mageia Core Updates
libgs9-9.22-1.1.mga6.i586.rpm 9.22 i586 Mageia Core Updates
libgs9-9.22-1.mga6.i586.rpm 9.22 i586 Mageia Core Updates
libgs9-9.20-3.1.mga6.i586.rpm 9.20 i586 Mageia Core Updates
libgs9 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libcups.so.2 -
libcupsimage.so.2 -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libfontconfig.so.1 -
libfreetype.so.6 -
libidn.so.11 -
libidn.so.11(LIBIDN_1.0) -
libjbig2dec.so.0 -
libjpeg.so.8 -
libjpeg.so.8(LIBJPEG_8.0) -
liblcms2.so.2 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libopenjp2.so.7 -
libpaper.so.1 -
libpng16.so.16 -
libpng16.so.16(PNG16_0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libpthread.so.0(GLIBC_2.3.2) -
libtiff.so.5 -
libtiff.so.5(LIBTIFF_4.0) -
libz.so.1 -
libz.so.1(ZLIB_1.2.0) -

Provides

Name Value
libgs.so.9 -
libgs9 == 9.20-3.mga6
libgs9(x86-32) == 9.20-3.mga6

Download

Type URL
Binary Package libgs9-9.20-3.mga6.i586.rpm
Source Package ghostscript-9.20-3.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgs9 rpm package:
    # urpmi libgs9

Files

Path
/usr/lib/libgs.so.9
/usr/lib/libgs.so.9.20

Changelog

See ghostscript-9.20-3.mga6.i586.rpm changelog.

See Also

Package Description
libgsasl-1.8.0-6.mga6.i586.rpm Implementation of the Simple Authentication and Security Layer framework
libgsasl-devel-1.8.0-6.mga6.i586.rpm Implementation of the Simple Authentication and Security Layer framework
libgsasl7-1.8.0-6.mga6.i586.rpm Implementation of the Simple Authentication and Security Layer framework
libgsettings-desktop-schemas-gir3.0-3.24.0-1.mga6.i586.rpm GObject Introspection interface description for gsettings-desktop-schemas
libgsf-1.14.41-1.mga6.i586.rpm GNOME Structured File library
libgsf-devel-1.14.41-1.mga6.i586.rpm Support files necessary to compile applications with libgsf
libgsf-gir1-1.14.41-1.mga6.i586.rpm GObject Introspection interface library for libgsf
libgsf1_114-1.14.41-1.mga6.i586.rpm GNOME Structured File library
libgsl-devel-2.3-1.mga6.i586.rpm Development files for Scientific Library
libgsl19-2.3-1.mga6.i586.rpm Shared libraries for Scientific Library
libgslcblas0-2.3-1.mga6.i586.rpm Shared libraries for Scientific Library
libgsm-devel-1.0.17-1.mga6.i586.rpm Development libraries for a GSM speech compressor
libgsm1-1.0.17-1.mga6.i586.rpm Shared libraries for GSM speech compressor
libgsnmp-devel-0.3.0-9.mga6.i586.rpm Development tools for the snmp protocol
libgsnmp0-0.3.0-9.mga6.i586.rpm A library of functions for the snmp protocol
Advertisement
Advertisement