libgspell1_1-1.4.1-1.mga6.i586.rpm


Advertisement

Description

libgspell1_1 - A flexible API to implement spell checking in a GTK+ application

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libgspell1_1
Package version 1.4.1
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 158.20 KB
Download size 56.15 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
gspell provides a flexible API to implement spell checking in a GTK+
application.

Alternatives

Package Version Architecture Repository
libgspell1_1 - - -

Requires

Name Value
gspell-i18n -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libenchant.so.1 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-3.so.0 -
libpango-1.0.so.0 -
libpthread.so.0 -

Provides

Name Value
libgspell-1.so.1 -
libgspell1_1 == 1.4.1-1.mga6
libgspell1_1(x86-32) == 1.4.1-1.mga6

Download

Type URL
Binary Package libgspell1_1-1.4.1-1.mga6.i586.rpm
Source Package gspell-1.4.1-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libgspell1_1 rpm package:
    # urpmi libgspell1_1

Files

Path
/usr/lib/libgspell-1.so.1
/usr/lib/libgspell-1.so.1.2.0

Changelog

2017-04-09 - ovitters <ovitters> 1.4.1-1.mga6
+ Revision: 1096176
- new version 1.4.1
2017-03-21 - ovitters <ovitters> 1.4.0-1.mga6
+ Revision: 1094065
- new version 1.4.0
2017-02-24 - ovitters <ovitters> 1.2.3-1.mga6
+ Revision: 1087611
- new version 1.2.3
2016-12-16 - ovitters <ovitters> 1.2.2-1.mga6
+ Revision: 1075705
- new version 1.2.2
2016-11-06 - ovitters <ovitters> 1.2.1-1.mga6
+ Revision: 1065522
- new version 1.2.1
2016-09-26 - tv <tv> 1.2.0-2.mga6
+ Revision: 1056885
- rebuild with fixed rpm-mageia-setup for missing generating typelib() requires (mga#19454)
2016-09-18 - ovitters <ovitters> 1.2.0-1.mga6
+ Revision: 1053772
- new version 1.2.0
2016-06-12 - ovitters <ovitters> 1.0.2-1.mga6
+ Revision: 1021273
- new version 1.0.2
2016-04-10 - ovitters <ovitters> 1.0.1-1.mga6
+ Revision: 1000082
- new version 1.0.1
2016-03-20 - wally <wally> 1.0.0-1.mga6
+ Revision: 993151
- fix lib pkg name
- new libmajor 1
- require gir typelib pkg in devel pkg
+ ovitters <ovitters>
- new version 1.0.0

See Also

Package Description
libgssdp-devel-1.0.2-1.mga6.i586.rpm Headers for developing programs that will use gssdp
libgssdp-gir1.0-1.0.2-1.mga6.i586.rpm GObject Introspection interface description for GSSDP
libgssdp1.0_3-1.0.2-1.mga6.i586.rpm Main library for gssdp
libgssglue-devel-0.4-7.mga6.i586.rpm Static library and header files for the libgssapi library
libgssglue1-0.4-7.mga6.i586.rpm A mechanism-switch gssapi library
libgst-gir0.10-0.10.36-15.mga6.i586.rpm GObject Introspection interface libraries for gstreamer0.10
libgst-gir1.0-1.10.4-1.mga6.i586.rpm GObject Introspection interface libraries for gstreamer1.0
libgstbadaudio1.0_0-1.10.3-1.mga6.i586.rpm Libraries for GStreamer streaming-media framework
libgstbadbase1.0_0-1.10.3-1.mga6.i586.rpm Libraries for GStreamer streaming-media framework
libgstbadvideo1.0_0-1.10.3-1.mga6.i586.rpm Libraries for GStreamer streaming-media framework
libgstbasecamerabinsrc1.0_0-1.10.3-1.mga6.i586.rpm Libraries for GStreamer streaming-media framework
libgstbasevideo-devel-0.10.23-35.mga6.i586.rpm Libraries and include files for GStreamer streaming-media framework
libgstbasevideo0.10_0-0.10.23-35.mga6.i586.rpm Libraries for GStreamer streaming-media framework
libgstcodecparsers1.0_0-1.10.3-1.mga6.i586.rpm Libraries for GStreamer streaming-media framework
libgstgl1.0_0-1.10.3-1.mga6.i586.rpm Libraries for GStreamer streaming-media framework
Advertisement
Advertisement