libkabc4-4.14.10-14.mga6.i586.rpm


Advertisement

Description

libkabc4 - KDE 4 core library

Property Value
Distribution Mageia 6.1
Repository Mageia Core i586
Package name libkabc4
Package version 4.14.10
Package release 14.mga6
Package architecture i586
Package type rpm
Installed size 792.52 KB
Download size 220.90 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package provides an API for address book data. This can be used by all KDE
application using data of this type, e.g. KAddressBook, KMail, KOrganizer,
KPilot... etc.

Alternatives

Package Version Architecture Repository
libkabc4 - - -

Requires

Name Value
libQtCore.so.4 -
libQtDBus.so.4 -
libQtGui.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libkdecore.so.5 -
libkdeui.so.5 -
libkresources.so.4 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libkabc.so.4 -
libkabc4 == 2:4.14.10-14.mga6
libkabc4(x86-32) == 2:4.14.10-14.mga6

Download

Type URL
Binary Package libkabc4-4.14.10-14.mga6.i586.rpm
Source Package kdepimlibs4-4.14.10-14.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkabc4 rpm package:
    # urpmi libkabc4

Files

Path
/usr/lib/libkabc.so.4
/usr/lib/libkabc.so.4.14.27

Changelog

2016-12-30 - luigiwalser <luigiwalser> 2:4.14.10-14.mga6
+ Revision: 1078747
- add patch from fedora to fix CVE-2016-7966
2016-12-15 - neoclust <neoclust> 2:4.14.10-13.mga6
+ Revision: 1075527
- Do not build gpgme
2016-12-14 - daviddavid <daviddavid> 2:4.14.10-12.mga6
+ Revision: 1075119
- rebuild for new gpgme 1.8.0
2016-12-08 - neoclust <neoclust> 2:4.14.10-11.mga6
+ Revision: 1073209
- Remove more devel files
2016-12-08 - neoclust <neoclust> 2:4.14.10-10.mga6
+ Revision: 1073203
- Do not package exception.h it is in gpgme-devel now
2016-09-08 - daviddavid <daviddavid> 2:4.14.10-9.mga6
+ Revision: 1050788
- remove a conflicting file with kmailtransport (mga#19314)
2016-01-25 - luigiwalser <luigiwalser> 2:4.14.10-8.mga6
+ Revision: 927331
- rebuild for libical
2016-01-21 - neoclust <neoclust> 2:4.14.10-7.mga6
+ Revision: 926173
- Make sure it builds with kde4 akonadi
2015-11-12 - neoclust <neoclust> 2:4.14.10-6.mga6
+ Revision: 902823
- Exclude some configuration files
2015-08-19 - neoclust <neoclust> 2:4.14.10-5.mga6
+ Revision: 865832
- Do not provide akonadi2xml

See Also

Package Description
libkabc_file_core4-4.14.10-14.mga6.i586.rpm KDE 4 core library
libkaccounts-devel-16.12.3-1.mga6.i586.rpm Devel stuff for kaccounts-integration
libkaccounts16-16.12.3-1.mga6.i586.rpm Small system to administer web accounts across the KDE desktop
libkactivities6-4.13.3-11.mga6.i586.rpm Kactivities Runtime Library
libkaddressbookimportexportlibprivate5-16.12.3-1.mga6.i586.rpm Runtime library for kdepim-addons
libkaddressbookmergelibprivate5-16.12.3-1.mga6.i586.rpm Runtime library for kdepim-addons
libkalarmcal2-4.14.10-14.mga6.i586.rpm KDE 4 core library
libkarboncommon15-3.0.0.1-5.mga6.i586.rpm Calligra core library
libkarbonui15-3.0.0.1-5.mga6.i586.rpm Calligra core library
libkarchive5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 1 addon with archive functions
libkarma-0.1.2-8.mga6.i586.rpm Rio Karma tools
libkarma-devel-0.1.2-8.mga6.i586.rpm Rio Karma development files
libkarma0-0.1.2-8.mga6.i586.rpm Rio Karma access library
libkasten3controllers3-16.12.3-1.mga6.i586.rpm Runtime library for okteta
libkasten3core3-16.12.3-1.mga6.i586.rpm Runtime library for okteta
Advertisement
Advertisement