libkf5auth-devel-5.32.0-2.mga6.i586.rpm


Advertisement

Description

libkf5auth-devel - Devel stuff for kauth

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libkf5auth-devel
Package version 5.32.0
Package release 2.mga6
Package architecture i586
Package type rpm
Installed size 70.09 KB
Download size 30.64 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains header files needed if you wish to build applications
based on kauth.

Alternatives

Package Version Architecture Repository
libkf5auth-devel-5.42.0-1.mga6.i586.rpm 5.42.0 i586 Mageia Core Updates
libkf5auth-devel - - -

Requires

Name Value
devel(libKF5CoreAddons) -
devel(libQt5Core) -
devel(libQt5Gui) -
devel(libQt5Widgets) -
devel(libstdc++) -
kauth == 5.32.0-2.mga6
kcoreaddons-devel == 5.32.0
libkf5auth5 == 5.32.0-2.mga6

Provides

Name Value
cmake(KF5Auth) == 5.32.0
devel(libKF5Auth) -
kauth-devel == 5.32.0-2.mga6
libkf5auth-devel == 5.32.0-2.mga6
libkf5auth-devel(x86-32) == 5.32.0-2.mga6

Download

Type URL
Binary Package libkf5auth-devel-5.32.0-2.mga6.i586.rpm
Source Package kauth-5.32.0-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkf5auth-devel rpm package:
    # urpmi libkf5auth-devel

Files

Path
/usr/include/KF5/kauth_version.h
/usr/include/KF5/KAuth/KAuth
/usr/include/KF5/KAuth/KAuthAction
/usr/include/KF5/KAuth/KAuthActionReply
/usr/include/KF5/KAuth/KAuthExecuteJob
/usr/include/KF5/KAuth/KAuthHelperSupport
/usr/include/KF5/KAuth/KAuthObjectDecorator
/usr/include/KF5/KAuth/kauth.h
/usr/include/KF5/KAuth/kauth_export.h
/usr/include/KF5/KAuth/kauthaction.h
/usr/include/KF5/KAuth/kauthactionreply.h
/usr/include/KF5/KAuth/kauthexecutejob.h
/usr/include/KF5/KAuth/kauthhelpersupport.h
/usr/include/KF5/KAuth/kauthobjectdecorator.h
/usr/lib/libKF5Auth.so
/usr/lib/cmake/KF5Auth/KF5AuthConfig.cmake
/usr/lib/cmake/KF5Auth/KF5AuthConfigVersion.cmake
/usr/lib/cmake/KF5Auth/KF5AuthMacros.cmake
/usr/lib/cmake/KF5Auth/KF5AuthTargets-relwithdebinfo.cmake
/usr/lib/cmake/KF5Auth/KF5AuthTargets.cmake
/usr/lib/cmake/KF5Auth/KF5AuthToolsTargets-relwithdebinfo.cmake
/usr/lib/cmake/KF5Auth/KF5AuthToolsTargets.cmake
/usr/lib/qt5/mkspecs/modules/qt_KAuth.pri

Changelog

See kauth-5.32.0-2.mga6.i586.rpm changelog.

See Also

Package Description
libkf5auth5-5.32.0-2.mga6.i586.rpm KDE Frameworks 5 Tier 2 integration module to perform actions as privileged user
libkf5baloocore5-5.32.0-2.mga6.i586.rpm Baloo is a framework for searching and managing metadata
libkf5balooengine5-5.32.0-2.mga6.i586.rpm Baloo is a framework for searching and managing metadata
libkf5baloowidgets-devel-16.12.3-1.mga6.i586.rpm Devel stuff for baloo-widgets
libkf5baloowidgets5-16.12.3-1.mga6.i586.rpm Widgets for Baloo
libkf5blog5-16.12.3-1.mga6.i586.rpm KBlog - a blogging library for KDE
libkf5bluezqt-devel-5.32.0-1.mga6.i586.rpm Devel stuff for bluez-qt
libkf5bluezqt5-5.32.0-1.mga6.i586.rpm A Qt wrapper for Bluez
libkf5bookmarks-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kbookmarks
libkf5bookmarks5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 addon for bookmarks manipulation
libkf5calendarcore-devel-16.12.3-1.mga6.i586.rpm Devel stuff for kcalcore
libkf5calendarcore5-16.12.3-1.mga6.i586.rpm KDE calendar access library
libkf5calendarevents5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 addon for Qt declarative
libkf5calendarsupport-devel-16.12.3-5.mga6.i586.rpm Devel stuff for calendarsupport
libkf5calendarsupport5-16.12.3-5.mga6.i586.rpm This lib provides calendar support
Advertisement
Advertisement