libkf5auth5-5.32.0-2.mga6.i586.rpm


Advertisement

Description

libkf5auth5 - KDE Frameworks 5 Tier 2 integration module to perform actions as privileged user

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libkf5auth5
Package version 5.32.0
Package release 2.mga6
Package architecture i586
Package type rpm
Installed size 108.75 KB
Download size 41.07 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
KDE Frameworks 5 Tier 2 integration module to perform actions as privileged user

Alternatives

Package Version Architecture Repository
libkf5auth5-5.42.0-1.mga6.i586.rpm 5.42.0 i586 Mageia Core Updates
libkf5auth5 - - -

Requires

Name Value
libKF5CoreAddons.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
nss_mdns -

Provides

Name Value
libKF5Auth.so.5 -
libkf5auth5 == 5.32.0-2.mga6
libkf5auth5(x86-32) == 5.32.0-2.mga6

Download

Type URL
Binary Package libkf5auth5-5.32.0-2.mga6.i586.rpm
Source Package kauth-5.32.0-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libkf5auth5 rpm package:
    # urpmi libkf5auth5

Files

Path
/usr/lib/libKF5Auth.so.5
/usr/lib/libKF5Auth.so.5.32.0

Changelog

See kauth-5.32.0-2.mga6.i586.rpm changelog.

See Also

Package Description
libkf5baloocore5-5.32.0-2.mga6.i586.rpm Baloo is a framework for searching and managing metadata
libkf5balooengine5-5.32.0-2.mga6.i586.rpm Baloo is a framework for searching and managing metadata
libkf5baloowidgets-devel-16.12.3-1.mga6.i586.rpm Devel stuff for baloo-widgets
libkf5baloowidgets5-16.12.3-1.mga6.i586.rpm Widgets for Baloo
libkf5blog5-16.12.3-1.mga6.i586.rpm KBlog - a blogging library for KDE
libkf5bluezqt-devel-5.32.0-1.mga6.i586.rpm Devel stuff for bluez-qt
libkf5bluezqt5-5.32.0-1.mga6.i586.rpm A Qt wrapper for Bluez
libkf5bookmarks-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kbookmarks
libkf5bookmarks5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 addon for bookmarks manipulation
libkf5calendarcore-devel-16.12.3-1.mga6.i586.rpm Devel stuff for kcalcore
libkf5calendarcore5-16.12.3-1.mga6.i586.rpm KDE calendar access library
libkf5calendarevents5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 addon for Qt declarative
libkf5calendarsupport-devel-16.12.3-5.mga6.i586.rpm Devel stuff for calendarsupport
libkf5calendarsupport5-16.12.3-5.mga6.i586.rpm This lib provides calendar support
libkf5calendarutils-devel-16.12.3-1.mga6.i586.rpm Devel stuff for kcalutils
Advertisement
Advertisement