libkf5compactdisc-devel-16.12.3-1.mga6.i586.rpm


Advertisement

Description

libkf5compactdisc-devel - Devel stuff for libkcompactdisc

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libkf5compactdisc-devel
Package version 16.12.3
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 21.97 KB
Download size 17.94 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
KDE library for playing & ripping CDs.
This package contains header files needed if you wish to build applications
based on libkcompactdisc.

Alternatives

Package Version Architecture Repository
libkf5compactdisc-devel-17.12.2-1.mga6.i586.rpm 17.12.2 i586 Mageia Core Updates
libkf5compactdisc-devel - - -

Requires

Name Value
devel(libKF5CoreAddons) -
devel(libKF5I18n) -
devel(libKF5Solid) -
devel(libQt5Core) -
devel(libQt5DBus) -
devel(libgcc_s) -
devel(libphonon4qt5) -
devel(libstdc++) -
libkf5compactdisc5 == 3:16.12.3-1.mga6

Provides

Name Value
cmake(KF5CompactDisc) == 5.0.0
devel(libKF5CompactDisc) -
kcompactdisc-devel == 3:16.12.3-1.mga6
libkcompactdisc-devel == 3:16.12.3-1.mga6
libkf5compactdisc-devel == 3:16.12.3-1.mga6
libkf5compactdisc-devel(x86-32) == 3:16.12.3-1.mga6

Download

Type URL
Binary Package libkf5compactdisc-devel-16.12.3-1.mga6.i586.rpm
Source Package libkcompactdisc-16.12.3-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkf5compactdisc-devel rpm package:
    # urpmi libkf5compactdisc-devel

Files

Path
/usr/include/KF5/kcompactdisc_version.h
/usr/include/KF5/KCompactDisc/KCompactDisc
/usr/include/KF5/KCompactDisc/kcompactdisc.h
/usr/include/KF5/KCompactDisc/kcompactdisc_export.h
/usr/lib/libKF5CompactDisc.so
/usr/lib/cmake/KF5CompactDisc/KF5CompactDiscConfig.cmake
/usr/lib/cmake/KF5CompactDisc/KF5CompactDiscConfigVersion.cmake
/usr/lib/cmake/KF5CompactDisc/KF5CompactDiscTargets-relwithdebinfo.cmake
/usr/lib/cmake/KF5CompactDisc/KF5CompactDiscTargets.cmake
/usr/lib/qt5/mkspecs/modules/qt_KCompactDisc.pri

Changelog

2017-03-08 - neoclust <neoclust> 3:16.12.3-1.mga6
+ Revision: 1090142
- New version 16.12.3
- New version 16.12.2
- New version 16.12.1
2016-12-24 - neoclust <neoclust> 3:16.12.0-1.mga6
+ Revision: 1077016
- New version 16.12.0
2016-12-06 - daviddavid <daviddavid> 3:16.11.90-1.mga6
+ Revision: 1072860
- port to Kf5/Qt5
+ neoclust <neoclust>
- New version 16.11.90
2016-11-15 - neoclust <neoclust> 3:16.08.3-1.mga6
+ Revision: 1067396
- New version 16.08.3
2016-10-17 - neoclust <neoclust> 3:16.08.2-1.mga6
+ Revision: 1061459
- New version 16.08.2
2016-09-08 - neoclust <neoclust> 3:16.08.1-1.mga6
+ Revision: 1050722
- New version 16.08.1
2016-08-20 - neoclust <neoclust> 3:16.08.0-1.mga6
+ Revision: 1047370
- New version 16.08.0
2016-07-09 - neoclust <neoclust> 3:16.04.3-1.mga6
+ Revision: 1040124
- New version 16.04.3
- New version 16.04.2
2016-05-11 - neoclust <neoclust> 3:16.04.1-1.mga6
+ Revision: 1012614
- New version 16.04.1
2016-04-22 - neoclust <neoclust> 3:16.04.0-1.mga6
+ Revision: 1004403
- New version 16.04.0

See Also

Package Description
libkf5compactdisc5-16.12.3-1.mga6.i586.rpm KDE library for playing & ripping CDs
libkf5completion-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kcompletion
libkf5completion5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 2 addon for completion
libkf5configwidgets-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kconfigwidgets
libkf5configwidgets5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 addon for creating configuration dialogs
libkf5coreaddons5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 1 addon with various classes on top of QtCore
libkf5crash-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kcrash
libkf5crash5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 2 addon for application crashes
libkf5dbusaddons-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kdbusaddons
libkf5dbusaddons5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 1 addon with various classes on top of QtDBus
libkf5dcraw-devel-16.12.3-3.mga6.i586.rpm Devel stuff for libkdcraw
libkf5dcraw5-16.12.3-3.mga6.i586.rpm Kdcraw library
libkf5declarative-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kdeclarative
libkf5declarative5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 addon for Qt declarative
libkf5decoration-devel-5.8.7-1.mga6.i586.rpm Devel stuff for kdecoration
Advertisement
Advertisement