libkf5crash-devel-5.32.0-1.mga6.i586.rpm


Advertisement

Description

libkf5crash-devel - Devel stuff for kcrash

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libkf5crash-devel
Package version 5.32.0
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 13.77 KB
Download size 15.60 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains header files needed if you wish to build applications
based on kcrash.

Alternatives

Package Version Architecture Repository
libkf5crash-devel-5.42.0-1.mga6.i586.rpm 5.42.0 i586 Mageia Core Updates
libkf5crash-devel - - -

Requires

Name Value
devel(libKF5CoreAddons) -
devel(libKF5WindowSystem) -
devel(libQt5Core) -
devel(libQt5Gui) -
devel(libQt5X11Extras) -
devel(libX11) -
devel(libstdc++) -
libkf5crash5 == 5.32.0-1.mga6

Provides

Name Value
cmake(KF5Crash) == 5.32.0
devel(libKF5Crash) -
kcrash-devel == 5.32.0-1.mga6
libkf5crash-devel == 5.32.0-1.mga6
libkf5crash-devel(x86-32) == 5.32.0-1.mga6

Download

Type URL
Binary Package libkf5crash-devel-5.32.0-1.mga6.i586.rpm
Source Package kcrash-5.32.0-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libkf5crash-devel rpm package:
    # urpmi libkf5crash-devel

Files

Path
/usr/include/KF5/kcrash_version.h
/usr/include/KF5/KCrash/KCrash
/usr/include/KF5/KCrash/kcrash.h
/usr/include/KF5/KCrash/kcrash_export.h
/usr/lib/libKF5Crash.so
/usr/lib/cmake/KF5Crash/KF5CrashConfig.cmake
/usr/lib/cmake/KF5Crash/KF5CrashConfigVersion.cmake
/usr/lib/cmake/KF5Crash/KF5CrashTargets-relwithdebinfo.cmake
/usr/lib/cmake/KF5Crash/KF5CrashTargets.cmake
/usr/lib/qt5/mkspecs/modules/qt_KCrash.pri

Changelog

2017-03-06 - neoclust <neoclust> 5.32.0-1.mga6
+ Revision: 1088954
- New version 5.32.0
2016-12-13 - neoclust <neoclust> 5.29.0-1.mga6
+ Revision: 1074525
- New version 5.29.0
2016-12-04 - neoclust <neoclust> 5.28.0-1.mga6
+ Revision: 1072186
- New version 5.28.0
2016-10-04 - neoclust <neoclust> 5.27.0-1.mga6
+ Revision: 1058345
- New version 5.27.0
2016-09-08 - neoclust <neoclust> 5.26.0-1.mga6
+ Revision: 1050522
- New version 5.26.0
2016-08-09 - neoclust <neoclust> 5.25.0-1.mga6
+ Revision: 1045100
- New version 5.25.0
2016-07-12 - neoclust <neoclust> 5.24.0-1.mga6
+ Revision: 1041322
- New version 5.24.0
2016-06-17 - neoclust <neoclust> 5.23.0-1.mga6
+ Revision: 1021920
- New version 5.23.0
2016-05-12 - neoclust <neoclust> 5.22.0-1.mga6
+ Revision: 1014330
- New version 5.22.0
2016-04-09 - neoclust <neoclust> 5.21.0-1.mga6
+ Revision: 999627
- New version 5.21.0

See Also

Package Description
libkf5crash5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 2 addon for application crashes
libkf5dbusaddons-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kdbusaddons
libkf5dbusaddons5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 1 addon with various classes on top of QtDBus
libkf5dcraw-devel-16.12.3-3.mga6.i586.rpm Devel stuff for libkdcraw
libkf5dcraw5-16.12.3-3.mga6.i586.rpm Kdcraw library
libkf5declarative-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kdeclarative
libkf5declarative5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 addon for Qt declarative
libkf5decoration-devel-5.8.7-1.mga6.i586.rpm Devel stuff for kdecoration
libkf5decoration5-5.8.7-1.mga6.i586.rpm A plugin-based library to create window decorations
libkf5decorationprivate5-5.8.7-1.mga6.i586.rpm A plugin-based library to create window decorations
libkf5ded-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kded
libkf5designerplugin-devel-5.32.0-2.mga6.i586.rpm Devel stuff for kdesignerplugin
libkf5doctools5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 2 addon for documentation
libkf5emoticons-devel-5.32.0-2.mga6.i586.rpm Devel stuff for kemoticons
libkf5emoticons5-5.32.0-2.mga6.i586.rpm KDE Frameworks 5 Tier 3 module for emoticons support
Advertisement
Advertisement