libkf5i18n-devel-5.32.0-1.mga6.i586.rpm


Advertisement

Description

libkf5i18n-devel - Devel stuff for ki18n

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libkf5i18n-devel
Package version 5.32.0
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 152.79 KB
Download size 33.79 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains header files needed if you wish to build applications
based on ki18n.

Alternatives

Package Version Architecture Repository
libkf5i18n-devel-5.42.0-1.mga6.i586.rpm 5.42.0 i586 Mageia Core Updates
libkf5i18n-devel - - -

Requires

Name Value
devel(libQt5Core) -
devel(libstdc++) -
libkf5i18n5 == 5.32.0-1.mga6
python(abi) -

Provides

Name Value
cmake(KF5I18n) == 5.32.0
devel(libKF5I18n) -
ki18n-devel == 5.32.0-1.mga6
libkf5i18n-devel == 5.32.0-1.mga6
libkf5i18n-devel(x86-32) == 5.32.0-1.mga6

Download

Type URL
Binary Package libkf5i18n-devel-5.32.0-1.mga6.i586.rpm
Source Package ki18n-5.32.0-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libkf5i18n-devel rpm package:
    # urpmi libkf5i18n-devel

Files

Path
/usr/include/KF5/ki18n_version.h
/usr/include/KF5/KI18n/KLocalizedContext
/usr/include/KF5/KI18n/KLocalizedString
/usr/include/KF5/KI18n/KLocalizedTranslator
/usr/include/KF5/KI18n/KuitMarkup
/usr/include/KF5/KI18n/KuitSetup
/usr/include/KF5/KI18n/ki18n_export.h
/usr/include/KF5/KI18n/klocalizedcontext.h
/usr/include/KF5/KI18n/klocalizedstring.h
/usr/include/KF5/KI18n/klocalizedtranslator.h
/usr/include/KF5/KI18n/kuitmarkup.h
/usr/include/KF5/KI18n/kuitsetup.h
/usr/lib/libKF5I18n.so
/usr/lib/cmake/KF5I18n/KF5I18NMacros.cmake
/usr/lib/cmake/KF5I18n/KF5I18nConfig.cmake
/usr/lib/cmake/KF5I18n/KF5I18nConfigVersion.cmake
/usr/lib/cmake/KF5I18n/KF5I18nTargets-relwithdebinfo.cmake
/usr/lib/cmake/KF5I18n/KF5I18nTargets.cmake
/usr/lib/cmake/KF5I18n/kf5i18nuic.cmake
/usr/lib/cmake/KF5I18n/ts-pmap-compile.py
/usr/lib/cmake/KF5I18n/ts-pmap-compile.pyc
/usr/lib/cmake/KF5I18n/ts-pmap-compile.pyo
/usr/lib/qt5/mkspecs/modules/qt_KI18n.pri

Changelog

See ki18n-5.32.0-1.mga6.i586.rpm changelog.

See Also

Package Description
libkf5i18n5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 2 addon for localization
libkf5iconthemes-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kiconthemes
libkf5iconthemes5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 integration module for icon themes
libkf5identitymanagement-devel-16.12.3-1.mga6.i586.rpm Devel stuff for kidentitymanagement
libkf5identitymanagement5-16.12.3-1.mga6.i586.rpm Manage PIM identity
libkf5idletime-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kidletime
libkf5idletime5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 1 integration module for idle time detection
libkf5imap-devel-16.12.3-1.mga6.i586.rpm Devel stuff for kimap
libkf5imap5-16.12.3-1.mga6.i586.rpm KIMAP - a job-based API for interacting with IMAP servers
libkf5incidenceeditor-devel-16.12.3-1.mga6.i586.rpm Devel stuff for incidenceeditor
libkf5incidenceeditor_5-16.12.3-1.mga6.i586.rpm This lib provides incidence editor
libkf5init-devel-5.32.0-2.mga6.i586.rpm Devel stuff for kinit
libkf5jobwidgets-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kjobwidgets
libkf5jobwidgets5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 2 addon for jobs
libkf5js5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 1 functional module with JavaScript interpret
Advertisement
Advertisement