libkf5iconthemes-devel-5.32.0-1.mga6.i586.rpm


Advertisement

Description

libkf5iconthemes-devel - Devel stuff for kiconthemes

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libkf5iconthemes-devel
Package version 5.32.0
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 58.73 KB
Download size 25.72 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains header files needed if you wish to build applications
based on kiconthemes.

Alternatives

Package Version Architecture Repository
libkf5iconthemes-devel-5.42.0-1.mga6.i586.rpm 5.42.0 i586 Mageia Core Updates
libkf5iconthemes-devel - - -

Requires

Name Value
devel(libKF5Archive) -
devel(libKF5ConfigCore) -
devel(libKF5ConfigWidgets) -
devel(libKF5CoreAddons) -
devel(libKF5I18n) -
devel(libKF5ItemViews) -
devel(libKF5WidgetsAddons) -
devel(libQt5Core) -
devel(libQt5DBus) -
devel(libQt5Gui) -
devel(libQt5Svg) -
devel(libQt5Widgets) -
devel(libm) -
devel(libstdc++) -
libkf5iconthemes5 == 5.32.0-1.mga6

Provides

Name Value
cmake(KF5IconThemes) == 5.32.0
devel(libKF5IconThemes) -
kiconthemes-devel == 5.32.0-1.mga6
libkf5iconthemes-devel == 5.32.0-1.mga6
libkf5iconthemes-devel(x86-32) == 5.32.0-1.mga6

Download

Type URL
Binary Package libkf5iconthemes-devel-5.32.0-1.mga6.i586.rpm
Source Package kiconthemes-5.32.0-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libkf5iconthemes-devel rpm package:
    # urpmi libkf5iconthemes-devel

Files

Path
/usr/include/KF5/kiconthemes_version.h
/usr/include/KF5/KIconThemes/KIconButton
/usr/include/KF5/KIconThemes/KIconDialog
/usr/include/KF5/KIconThemes/KIconEffect
/usr/include/KF5/KIconThemes/KIconEngine
/usr/include/KF5/KIconThemes/KIconLoader
/usr/include/KF5/KIconThemes/KIconTheme
/usr/include/KF5/KIconThemes/kiconbutton.h
/usr/include/KF5/KIconThemes/kicondialog.h
/usr/include/KF5/KIconThemes/kiconeffect.h
/usr/include/KF5/KIconThemes/kiconengine.h
/usr/include/KF5/KIconThemes/kiconloader.h
/usr/include/KF5/KIconThemes/kicontheme.h
/usr/include/KF5/KIconThemes/kiconthemes_export.h
/usr/lib/libKF5IconThemes.so
/usr/lib/cmake/KF5IconThemes/KF5IconThemesConfig.cmake
/usr/lib/cmake/KF5IconThemes/KF5IconThemesConfigVersion.cmake
/usr/lib/cmake/KF5IconThemes/KF5IconThemesTargets-relwithdebinfo.cmake
/usr/lib/cmake/KF5IconThemes/KF5IconThemesTargets.cmake
/usr/lib/qt5/mkspecs/modules/qt_KIconThemes.pri

Changelog

See kiconthemes-5.32.0-1.mga6.i586.rpm changelog.

See Also

Package Description
libkf5iconthemes5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 integration module for icon themes
libkf5identitymanagement-devel-16.12.3-1.mga6.i586.rpm Devel stuff for kidentitymanagement
libkf5identitymanagement5-16.12.3-1.mga6.i586.rpm Manage PIM identity
libkf5idletime-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kidletime
libkf5idletime5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 1 integration module for idle time detection
libkf5imap-devel-16.12.3-1.mga6.i586.rpm Devel stuff for kimap
libkf5imap5-16.12.3-1.mga6.i586.rpm KIMAP - a job-based API for interacting with IMAP servers
libkf5incidenceeditor-devel-16.12.3-1.mga6.i586.rpm Devel stuff for incidenceeditor
libkf5incidenceeditor_5-16.12.3-1.mga6.i586.rpm This lib provides incidence editor
libkf5init-devel-5.32.0-2.mga6.i586.rpm Devel stuff for kinit
libkf5jobwidgets-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kjobwidgets
libkf5jobwidgets5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 2 addon for jobs
libkf5js5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 1 functional module with JavaScript interpret
libkf5jsapi5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 1 functional module with JavaScript interpret
libkf5jsembed-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kjsembed
Advertisement
Advertisement