libkf5identitymanagement5-16.12.3-1.mga6.i586.rpm


Advertisement

Description

libkf5identitymanagement5 - Manage PIM identity

Property Value
Distribution Mageia 6.1
Repository Mageia Core i586
Package filename libkf5identitymanagement5-16.12.3-1.mga6.i586.rpm
Package name libkf5identitymanagement5
Package version 16.12.3
Package release 1.mga6
Package architecture i586
Package type rpm
Category System/Libraries
Homepage https://www.kde.org/
License GPLv2+
Maintainer -
Download size 76.69 KB
Installed size 238.20 KB
Manage PIM identity

Alternatives

Package Version Architecture Repository
libkf5identitymanagement5-17.12.2-1.mga6.i586.rpm 17.12.2 i586 Mageia Core Updates
libkf5identitymanagement5 - - -

Requires

Name Value
kidentitymanagement == 16.12.3-1.mga6
libKF5Codecs.so.5 -
libKF5Completion.so.5 -
libKF5ConfigCore.so.5 -
libKF5CoreAddons.so.5 -
libKF5I18n.so.5 -
libKF5KIOWidgets.so.5 -
libKF5PimTextEdit.so.5 -
libKF5WidgetsAddons.so.5 -
libKF5XmlGui.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Network.so.5 -
libQt5Network.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libKF5IdentityManagement.so.5 -
libkf5identitymanagement5 == 16.12.3-1.mga6
libkf5identitymanagement5(x86-32) == 16.12.3-1.mga6

Obsoletes

Name Value
libkf5identitymanagement4 < 16.03.80

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libkf5identitymanagement5-16.12.3-1.mga6.i586.rpm
Source Package kidentitymanagement-16.12.3-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkf5identitymanagement5 rpm package:
    # urpmi libkf5identitymanagement5

Files

Path
/usr/lib/libKF5IdentityManagement.so.5
/usr/lib/libKF5IdentityManagement.so.5.4.3

Changelog

2017-03-08 - neoclust <neoclust> 16.12.3-1.mga6
+ Revision: 1090069
- New version 16.12.3
- New version 16.12.2
- New version 16.12.1
2016-12-24 - neoclust <neoclust> 16.12.0-1.mga6
+ Revision: 1076805
- New version 16.12.0
2016-12-04 - neoclust <neoclust> 16.11.90-1.mga6
+ Revision: 1072013
- New version 16.11.90
2016-11-21 - neoclust <neoclust> 16.08.3-1.mga6
+ Revision: 1068507
- New version 16.08.3
2016-10-17 - neoclust <neoclust> 16.08.2-1.mga6
+ Revision: 1061391
- New version 16.08.2
2016-09-08 - neoclust <neoclust> 16.08.1-1.mga6
+ Revision: 1050658
- New version 16.08.1
2016-08-20 - neoclust <neoclust> 16.08.0-1.mga6
+ Revision: 1047298
- New version 16.08.0
2016-07-09 - neoclust <neoclust> 16.04.3-1.mga6
+ Revision: 1040059
- New version 16.04.3
- New version 16.04.2
2016-05-11 - neoclust <neoclust> 16.04.1-1.mga6
+ Revision: 1012545
- New version 16.04.1
2016-04-22 - neoclust <neoclust> 16.04.0-1.mga6
+ Revision: 1004335
- New version 16.04.0

See Also

Package Description
libkf5idletime-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kidletime
libkf5idletime5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 1 integration module for idle time detection
libkf5imap-devel-16.12.3-1.mga6.i586.rpm Devel stuff for kimap
libkf5imap5-16.12.3-1.mga6.i586.rpm KIMAP - a job-based API for interacting with IMAP servers
libkf5incidenceeditor-devel-16.12.3-1.mga6.i586.rpm Devel stuff for incidenceeditor
libkf5incidenceeditor_5-16.12.3-1.mga6.i586.rpm This lib provides incidence editor
libkf5init-devel-5.32.0-2.mga6.i586.rpm Devel stuff for kinit
libkf5jobwidgets-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kjobwidgets
libkf5jobwidgets5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 2 addon for jobs
libkf5js5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 1 functional module with JavaScript interpret
libkf5jsapi5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 1 functional module with JavaScript interpret
libkf5jsembed-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kjsembed
libkf5jsembed5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 addon with JS scripting engine
libkf5kcmutils-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kcmutils
libkf5kcmutils5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 addon for interacting with KCModules
Advertisement
Advertisement