libkf5imap5-16.12.3-1.mga6.i586.rpm


Advertisement

Description

libkf5imap5 - KIMAP - a job-based API for interacting with IMAP servers

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libkf5imap5
Package version 16.12.3
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 695.80 KB
Download size 195.35 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
KIMAP - a job-based API for interacting with IMAP servers

Alternatives

Package Version Architecture Repository
libkf5imap5-17.12.2-1.mga6.i586.rpm 17.12.2 i586 Mageia Core Updates
libkf5imap5 - - -

Requires

Name Value
libKF5Codecs.so.5 -
libKF5CoreAddons.so.5 -
libKF5I18n.so.5 -
libKF5KIOCore.so.5 -
libKF5Mime.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libsasl2.so.3 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.1) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libKF5IMAP.so.5 -
libkf5imap5 == 16.12.3-1.mga6
libkf5imap5(x86-32) == 16.12.3-1.mga6

Obsoletes

Name Value
libkf5imap4 < 16.03.80

Download

Type URL
Binary Package libkf5imap5-16.12.3-1.mga6.i586.rpm
Source Package kimap-16.12.3-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkf5imap5 rpm package:
    # urpmi libkf5imap5

Files

Path
/usr/lib/libKF5IMAP.so.5
/usr/lib/libKF5IMAP.so.5.4.3

Changelog

2017-03-08 - neoclust <neoclust> 16.12.3-1.mga6
+ Revision: 1090074
- New version 16.12.3
- New version 16.12.2
- New version 16.12.1
2016-12-24 - neoclust <neoclust> 16.12.0-1.mga6
+ Revision: 1076810
- New version 16.12.0
2016-12-04 - neoclust <neoclust> 16.11.90-1.mga6
+ Revision: 1072018
- New version 16.11.90
2016-11-15 - neoclust <neoclust> 16.08.3-1.mga6
+ Revision: 1067337
- New version 16.08.3
2016-10-17 - neoclust <neoclust> 16.08.2-1.mga6
+ Revision: 1061396
- New version 16.08.2
2016-09-08 - neoclust <neoclust> 16.08.1-1.mga6
+ Revision: 1050662
- New version 16.08.1
2016-08-20 - neoclust <neoclust> 16.08.0-1.mga6
+ Revision: 1047302
- New version 16.08.0
2016-07-09 - neoclust <neoclust> 16.04.3-1.mga6
+ Revision: 1040063
- New version 16.04.3
- New version 16.04.2
2016-05-11 - neoclust <neoclust> 16.04.1-1.mga6
+ Revision: 1012549
- New version 16.04.1
2016-04-22 - neoclust <neoclust> 16.04.0-1.mga6
+ Revision: 1004339
- New version 16.04.0

See Also

Package Description
libkf5incidenceeditor-devel-16.12.3-1.mga6.i586.rpm Devel stuff for incidenceeditor
libkf5incidenceeditor_5-16.12.3-1.mga6.i586.rpm This lib provides incidence editor
libkf5init-devel-5.32.0-2.mga6.i586.rpm Devel stuff for kinit
libkf5jobwidgets-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kjobwidgets
libkf5jobwidgets5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 2 addon for jobs
libkf5js5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 1 functional module with JavaScript interpret
libkf5jsapi5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 1 functional module with JavaScript interpret
libkf5jsembed-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kjsembed
libkf5jsembed5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 addon with JS scripting engine
libkf5kcmutils-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kcmutils
libkf5kcmutils5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 addon for interacting with KCModules
libkf5kcontacts-devel-16.12.3-1.mga6.i586.rpm Devel stuff for kcontacts
libkf5kcontacts5-16.12.3-1.mga6.i586.rpm New address book API for KDE
libkf5kdegames7-16.12.3-1.mga6.i586.rpm Runtime Library for kdegames
libkf5kdegamesprivate1-16.12.3-1.mga6.i586.rpm Runtime Library for kdegames
Advertisement
Advertisement