libkf5kdnssd-devel-5.32.0-1.mga6.i586.rpm


Advertisement

Description

libkf5kdnssd-devel - Devel stuff for kdnssd

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libkf5kdnssd-devel
Package version 5.32.0
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 52.75 KB
Download size 24.38 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains header files needed if you wish to build applications
based on kdnssd.

Alternatives

Package Version Architecture Repository
libkf5kdnssd-devel-5.42.0-1.2.mga6.i586.rpm 5.42.0 i586 Mageia Core Updates
libkf5kdnssd-devel-5.42.0-1.1.mga6.i586.rpm 5.42.0 i586 Mageia Core Updates
libkf5kdnssd-devel-5.42.0-1.mga6.i586.rpm 5.42.0 i586 Mageia Core Updates
libkf5kdnssd-devel - - -

Requires

Name Value
devel(libQt5Core) -
devel(libQt5DBus) -
devel(libQt5Network) -
devel(libstdc++) -
libkf5kdnssd5 == 3:5.32.0-1.mga6

Provides

Name Value
cmake(KF5DNSSD) == 5.32.0
devel(libKF5DNSSD) -
kdnssd-devel == 5.32.0-1.mga6
libkf5kdnssd-devel == 3:5.32.0-1.mga6
libkf5kdnssd-devel(x86-32) == 3:5.32.0-1.mga6

Download

Type URL
Binary Package libkf5kdnssd-devel-5.32.0-1.mga6.i586.rpm
Source Package kdnssd-5.32.0-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libkf5kdnssd-devel rpm package:
    # urpmi libkf5kdnssd-devel

Files

Path
/usr/include/KF5/KDNSSD/
/usr/include/KF5/KDNSSD/DNSSD/DomainBrowser
/usr/include/KF5/KDNSSD/DNSSD/DomainModel
/usr/include/KF5/KDNSSD/DNSSD/PublicService
/usr/include/KF5/KDNSSD/DNSSD/RemoteService
/usr/include/KF5/KDNSSD/DNSSD/ServiceBase
/usr/include/KF5/KDNSSD/DNSSD/ServiceBrowser
/usr/include/KF5/KDNSSD/DNSSD/ServiceModel
/usr/include/KF5/KDNSSD/DNSSD/ServiceTypeBrowser
/usr/include/KF5/KDNSSD/dnssd/domainbrowser.h
/usr/include/KF5/KDNSSD/dnssd/domainmodel.h
/usr/include/KF5/KDNSSD/dnssd/kdnssd_export.h
/usr/include/KF5/KDNSSD/dnssd/publicservice.h
/usr/include/KF5/KDNSSD/dnssd/remoteservice.h
/usr/include/KF5/KDNSSD/dnssd/servicebase.h
/usr/include/KF5/KDNSSD/dnssd/servicebrowser.h
/usr/include/KF5/KDNSSD/dnssd/servicemodel.h
/usr/include/KF5/KDNSSD/dnssd/servicetypebrowser.h
/usr/lib/libKF5DNSSD.so
/usr/lib/cmake/KF5DNSSD/KF5DNSSDConfig.cmake
/usr/lib/cmake/KF5DNSSD/KF5DNSSDConfigVersion.cmake
/usr/lib/cmake/KF5DNSSD/KF5DNSSDTargets-relwithdebinfo.cmake
/usr/lib/cmake/KF5DNSSD/KF5DNSSDTargets.cmake
/usr/lib/qt5/mkspecs/modules/qt_KDNSSD.pri

Changelog

2017-03-06 - neoclust <neoclust> 3:5.32.0-1.mga6
+ Revision: 1088962
- New version 5.32.0
2016-12-13 - neoclust <neoclust> 3:5.29.0-1.mga6
+ Revision: 1074533
- New version 5.29.0
2016-12-04 - neoclust <neoclust> 3:5.28.0-1.mga6
+ Revision: 1072195
- New version 5.28.0
2016-10-04 - neoclust <neoclust> 3:5.27.0-1.mga6
+ Revision: 1058353
- New version 5.27.0
2016-09-08 - neoclust <neoclust> 3:5.26.0-1.mga6
+ Revision: 1050530
- New version 5.26.0
2016-08-09 - neoclust <neoclust> 3:5.25.0-1.mga6
+ Revision: 1045108
- New version 5.25.0
2016-07-12 - neoclust <neoclust> 3:5.24.0-1.mga6
+ Revision: 1041330
- New version 5.24.0
2016-06-17 - neoclust <neoclust> 3:5.23.0-1.mga6
+ Revision: 1021928
- New version 5.23.0
2016-05-12 - neoclust <neoclust> 3:5.22.0-1.mga6
+ Revision: 1014338
- New version 5.22.0
2016-04-09 - neoclust <neoclust> 3:5.21.0-1.mga6
+ Revision: 999634
- New version 5.21.0

See Also

Package Description
libkf5kdnssd5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 2 integration module for DNS-SD services (Zeroconf)
libkf5kface-devel-16.12.3-1.mga6.i586.rpm KDE library
libkf5kface5-16.12.3-1.mga6.i586.rpm KDE library
libkf5khtml-devel-5.32.0-1.mga6.i586.rpm Devel stuff for khtml
libkf5khtml5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 4 solution with KHTML engine
libkf5kio-devel-5.32.0-2.mga6.i586.rpm Devel stuff for kio
libkf5kiocore5-5.32.0-2.mga6.i586.rpm KDE Frameworks 5 Tier 3 solution for filesystem abstraction
libkf5kiofilewidgets5-5.32.0-2.mga6.i586.rpm KDE Frameworks 5 Tier 3 solution for filesystem abstraction
libkf5kiogui5-5.32.0-2.mga6.i586.rpm KDE Frameworks 5 Tier 3 solution for filesystem abstraction
libkf5kiontlm5-5.32.0-2.mga6.i586.rpm KDE Frameworks 5 Tier 3 solution for filesystem abstraction
libkf5kiowidgets5-5.32.0-2.mga6.i586.rpm KDE Frameworks 5 Tier 3 solution for filesystem abstraction
libkf5kipi-devel-16.12.3-1.mga6.i586.rpm Devel stuff for libkipi
libkf5kipi5-16.12.3-1.mga6.i586.rpm Libkipi runtime library
libkf5kipiplugins5-5.5.0-2.mga6.i586.rpm Runtime library for digikam
libkf5kleopatraclientcore1-16.12.3-1.mga6.i586.rpm Certificate manager and GUI for OpenPGP and CMS cryptography
Advertisement
Advertisement