libkf5kiontlm5-5.32.0-2.mga6.i586.rpm


Advertisement

Description

libkf5kiontlm5 - KDE Frameworks 5 Tier 3 solution for filesystem abstraction

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libkf5kiontlm5
Package version 5.32.0
Package release 2.mga6
Package architecture i586
Package type rpm
Installed size 26.56 KB
Download size 19.96 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
KDE Frameworks 5 Tier 3 solution for filesystem abstraction.

Alternatives

Package Version Architecture Repository
libkf5kiontlm5-5.42.0-1.mga6.i586.rpm 5.42.0 i586 Mageia Core Updates
libkf5kiontlm5 - - -

Requires

Name Value
libKF5CoreAddons.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -

Provides

Name Value
libKF5KIONTLM.so.5 -
libkf5kiontlm5 == 5.32.0-2.mga6
libkf5kiontlm5(x86-32) == 5.32.0-2.mga6

Download

Type URL
Binary Package libkf5kiontlm5-5.32.0-2.mga6.i586.rpm
Source Package kio-5.32.0-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libkf5kiontlm5 rpm package:
    # urpmi libkf5kiontlm5

Files

Path
/usr/lib/libKF5KIONTLM.so.5
/usr/lib/libKF5KIONTLM.so.5.32.0

Changelog

See kio-5.32.0-2.mga6.i586.rpm changelog.

See Also

Package Description
libkf5kiowidgets5-5.32.0-2.mga6.i586.rpm KDE Frameworks 5 Tier 3 solution for filesystem abstraction
libkf5kipi-devel-16.12.3-1.mga6.i586.rpm Devel stuff for libkipi
libkf5kipi5-16.12.3-1.mga6.i586.rpm Libkipi runtime library
libkf5kipiplugins5-5.5.0-2.mga6.i586.rpm Runtime library for digikam
libkf5kleopatraclientcore1-16.12.3-1.mga6.i586.rpm Certificate manager and GUI for OpenPGP and CMS cryptography
libkf5kleopatraclientgui1-16.12.3-1.mga6.i586.rpm Certificate manager and GUI for OpenPGP and CMS cryptography
libkf5konq-devel-16.12.3-1.mga6.i586.rpm Devel stuff for konqueror
libkf5konq6-16.12.3-1.mga6.i586.rpm Runtime library for konqueror
libkf5kontactinterface-devel-16.12.3-1.mga6.i586.rpm Devel stuff for kontactinterface
libkf5kontactinterface5-16.12.3-1.mga6.i586.rpm Kontact Plugin Interface Library
libkf5kross-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kross
libkf5krosscore5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 solution for application scripting
libkf5krossui5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 solution for application scripting
libkf5krunner-devel-5.32.0-1.mga6.i586.rpm Devel stuff for krunner
libkf5krunner5-5.32.0-1.mga6.i586.rpm Framework for providing different actions given a string query
Advertisement
Advertisement