libkf5kipi-devel-16.12.3-1.mga6.i586.rpm


Advertisement

Description

libkf5kipi-devel - Devel stuff for libkipi

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libkf5kipi-devel
Package version 16.12.3
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 75.83 KB
Download size 30.19 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains header files needed if you wish to build applications
based on libkipi.

Alternatives

Package Version Architecture Repository
libkf5kipi-devel-17.12.2-1.mga6.i586.rpm 17.12.2 i586 Mageia Core Updates
libkf5kipi-devel - - -

Requires

Name Value
devel(libKF5ConfigCore) -
devel(libKF5CoreAddons) -
devel(libKF5Service) -
devel(libKF5XmlGui) -
devel(libQt5Core) -
devel(libQt5Gui) -
devel(libQt5Widgets) -
devel(libQt5Xml) -
devel(libstdc++) -
libkf5kipi5 == 2:16.12.3-1.mga6

Provides

Name Value
cmake(KF5Kipi) == 5.2.0
devel(libKF5Kipi) -
libkf5kipi-devel == 2:16.12.3-1.mga6
libkf5kipi-devel(x86-32) == 2:16.12.3-1.mga6
libkipi-devel == 2:16.12.3-1.mga6

Download

Type URL
Binary Package libkf5kipi-devel-16.12.3-1.mga6.i586.rpm
Source Package libkipi-16.12.3-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libkf5kipi-devel rpm package:
    # urpmi libkf5kipi-devel

Files

Path
/usr/include/KF5/libkipi_version.h
/usr/include/KF5/KIPI/
/usr/include/KF5/KIPI/KIPI/ConfigWidget
/usr/include/KF5/KIPI/KIPI/ImageCollection
/usr/include/KF5/KIPI/KIPI/ImageCollectionSelector
/usr/include/KF5/KIPI/KIPI/ImageCollectionShared
/usr/include/KF5/KIPI/KIPI/ImageInfo
/usr/include/KF5/KIPI/KIPI/ImageInfoShared
/usr/include/KF5/KIPI/KIPI/Interface
/usr/include/KF5/KIPI/KIPI/Plugin
/usr/include/KF5/KIPI/KIPI/PluginLoader
/usr/include/KF5/KIPI/KIPI/UploadWidget
/usr/include/KF5/KIPI/kipi/configwidget.h
/usr/include/KF5/KIPI/kipi/imagecollection.h
/usr/include/KF5/KIPI/kipi/imagecollectionselector.h
/usr/include/KF5/KIPI/kipi/imagecollectionshared.h
/usr/include/KF5/KIPI/kipi/imageinfo.h
/usr/include/KF5/KIPI/kipi/imageinfoshared.h
/usr/include/KF5/KIPI/kipi/interface.h
/usr/include/KF5/KIPI/kipi/libkipi_config.h
/usr/include/KF5/KIPI/kipi/libkipi_export.h
/usr/include/KF5/KIPI/kipi/plugin.h
/usr/include/KF5/KIPI/kipi/pluginloader.h
/usr/include/KF5/KIPI/kipi/uploadwidget.h
/usr/lib/libKF5Kipi.so
/usr/lib/cmake/KF5Kipi/KF5KipiConfig.cmake
/usr/lib/cmake/KF5Kipi/KF5KipiConfigVersion.cmake
/usr/lib/cmake/KF5Kipi/KF5KipiTargets-relwithdebinfo.cmake
/usr/lib/cmake/KF5Kipi/KF5KipiTargets.cmake

Changelog

2017-03-08 - neoclust <neoclust> 2:16.12.3-1.mga6
+ Revision: 1090150
- New version 16.12.3
- New version 16.12.2
- New version 16.12.1
2016-12-24 - neoclust <neoclust> 2:16.12.0-1.mga6
+ Revision: 1076892
- New version 16.12.0
2016-12-06 - neoclust <neoclust> 2:16.11.90-1.mga6
+ Revision: 1072850
- New version 16.11.90
2016-11-15 - neoclust <neoclust> 2:16.08.3-1.mga6
+ Revision: 1067404
- New version 16.08.3
2016-10-17 - neoclust <neoclust> 2:16.08.2-1.mga6
+ Revision: 1061467
- New version 16.08.2
2016-09-08 - neoclust <neoclust> 2:16.08.1-1.mga6
+ Revision: 1050730
- New version 16.08.1
2016-08-24 - neoclust <neoclust> 2:16.08.0-1.mga6
+ Revision: 1048183
- New version 16.08.0
2016-07-09 - neoclust <neoclust> 2:16.04.3-1.mga6
+ Revision: 1040133
- New version 16.04.3
- New version 16.04.2
2016-05-11 - neoclust <neoclust> 2:16.04.1-1.mga6
+ Revision: 1012623
- New version 16.04.1
2016-04-22 - neoclust <neoclust> 2:16.04.0-1.mga6
+ Revision: 1004411
- New version 16.04.0

See Also

Package Description
libkf5kipi5-16.12.3-1.mga6.i586.rpm Libkipi runtime library
libkf5kipiplugins5-5.5.0-2.mga6.i586.rpm Runtime library for digikam
libkf5kleopatraclientcore1-16.12.3-1.mga6.i586.rpm Certificate manager and GUI for OpenPGP and CMS cryptography
libkf5kleopatraclientgui1-16.12.3-1.mga6.i586.rpm Certificate manager and GUI for OpenPGP and CMS cryptography
libkf5konq-devel-16.12.3-1.mga6.i586.rpm Devel stuff for konqueror
libkf5konq6-16.12.3-1.mga6.i586.rpm Runtime library for konqueror
libkf5kontactinterface-devel-16.12.3-1.mga6.i586.rpm Devel stuff for kontactinterface
libkf5kontactinterface5-16.12.3-1.mga6.i586.rpm Kontact Plugin Interface Library
libkf5kross-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kross
libkf5krosscore5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 solution for application scripting
libkf5krossui5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 solution for application scripting
libkf5krunner-devel-5.32.0-1.mga6.i586.rpm Devel stuff for krunner
libkf5krunner5-5.32.0-1.mga6.i586.rpm Framework for providing different actions given a string query
libkf5kscreen-devel-5.8.7-1.mga6.i586.rpm Devel stuff for libkscreen
libkf5kscreen5-5.8.7-1.mga6.i586.rpm Display configuration library
Advertisement
Advertisement