libkf5kontactinterface-devel-16.12.3-1.mga6.i586.rpm


Advertisement

Description

libkf5kontactinterface-devel - Devel stuff for kontactinterface

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libkf5kontactinterface-devel
Package version 16.12.3
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 34.81 KB
Download size 21.31 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains header files needed if you wish to build applications
based on kontactinterface.

Alternatives

Package Version Architecture Repository
libkf5kontactinterface-devel-17.12.2-1.mga6.i586.rpm 17.12.2 i586 Mageia Core Updates
libkf5kontactinterface-devel - - -

Requires

Name Value
devel(libKF5CoreAddons) -
devel(libKF5IconThemes) -
devel(libKF5KIOWidgets) -
devel(libKF5Parts) -
devel(libKF5WindowSystem) -
devel(libKF5XmlGui) -
devel(libQt5Core) -
devel(libQt5DBus) -
devel(libQt5Gui) -
devel(libQt5Widgets) -
devel(libQt5Xml) -
devel(libstdc++) -
libkf5kontactinterface5 == 16.12.3-1.mga6

Provides

Name Value
cmake(KF5KontactInterface) == 5.4.3
devel(libKF5KontactInterface) -
kontactinterface-devel == 16.12.3-1.mga6
libkf5kontactinterface-devel == 16.12.3-1.mga6
libkf5kontactinterface-devel(x86-32) == 16.12.3-1.mga6

Download

Type URL
Binary Package libkf5kontactinterface-devel-16.12.3-1.mga6.i586.rpm
Source Package kontactinterface-16.12.3-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libkf5kontactinterface-devel rpm package:
    # urpmi libkf5kontactinterface-devel

Files

Path
/usr/include/KF5/kontactinterface_version.h
/usr/include/KF5/KontactInterface/
/usr/include/KF5/KontactInterface/KontactInterface/Core
/usr/include/KF5/KontactInterface/KontactInterface/PimUniqueApplication
/usr/include/KF5/KontactInterface/KontactInterface/Plugin
/usr/include/KF5/KontactInterface/KontactInterface/Processes
/usr/include/KF5/KontactInterface/KontactInterface/Summary
/usr/include/KF5/KontactInterface/KontactInterface/UniqueAppHandler
/usr/include/KF5/KontactInterface/kontactinterface/core.h
/usr/include/KF5/KontactInterface/kontactinterface/kontactinterface_export.h
/usr/include/KF5/KontactInterface/kontactinterface/pimuniqueapplication.h
/usr/include/KF5/KontactInterface/kontactinterface/plugin.h
/usr/include/KF5/KontactInterface/kontactinterface/processes.h
/usr/include/KF5/KontactInterface/kontactinterface/summary.h
/usr/include/KF5/KontactInterface/kontactinterface/uniqueapphandler.h
/usr/lib/libKF5KontactInterface.so
/usr/lib/cmake/KF5KontactInterface/KF5KontactInterfaceConfig.cmake
/usr/lib/cmake/KF5KontactInterface/KF5KontactInterfaceConfigVersion.cmake
/usr/lib/cmake/KF5KontactInterface/KF5KontactInterfaceTargets-relwithdebinfo.cmake
/usr/lib/cmake/KF5KontactInterface/KF5KontactInterfaceTargets.cmake
/usr/lib/qt5/mkspecs/modules/qt_KontactInterface.pri

Changelog

See kontactinterface-16.12.3-1.mga6.i586.rpm changelog.

See Also

Package Description
libkf5kontactinterface5-16.12.3-1.mga6.i586.rpm Kontact Plugin Interface Library
libkf5kross-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kross
libkf5krosscore5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 solution for application scripting
libkf5krossui5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 solution for application scripting
libkf5krunner-devel-5.32.0-1.mga6.i586.rpm Devel stuff for krunner
libkf5krunner5-5.32.0-1.mga6.i586.rpm Framework for providing different actions given a string query
libkf5kscreen-devel-5.8.7-1.mga6.i586.rpm Devel stuff for libkscreen
libkf5kscreen5-5.8.7-1.mga6.i586.rpm Display configuration library
libkf5ksieve5-16.12.3-1.mga6.i586.rpm This lib manages sieve support
libkf5ksieveui_5-16.12.3-1.mga6.i586.rpm This lib manages sieve support
libkf5ldap-devel-16.12.3-1.mga6.i586.rpm Devel stuff for kldap
libkf5ldap5-16.12.3-1.mga6.i586.rpm LDAP access API for KDE
libkf5libkdepim-devel-16.12.3-1.mga6.i586.rpm Devel stuff for libkdepim
libkf5libkdepim5-16.12.3-1.mga6.i586.rpm Lib for common kdepim apps
libkf5libkleo-devel-16.12.3-1.mga6.i586.rpm Devel stuff for libkleo
Advertisement
Advertisement