libkf5messagelist5-16.12.3-2.mga6.i586.rpm


Advertisement

Description

libkf5messagelist5 - Libs for messages

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libkf5messagelist5
Package version 16.12.3
Package release 2.mga6
Package architecture i586
Package type rpm
Installed size 951.69 KB
Download size 308.24 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Libs for messages.

Alternatives

Package Version Architecture Repository
libkf5messagelist5-17.12.2-1.mga6.i586.rpm 17.12.2 i586 Mageia Core Updates
libkf5messagelist5 - - -

Requires

Name Value
libKF5AkonadiCore.so.5 -
libKF5AkonadiMime.so.5 -
libKF5AkonadiSearchPIM.so.5 -
libKF5Completion.so.5 -
libKF5ConfigCore.so.5 -
libKF5ConfigGui.so.5 -
libKF5ConfigWidgets.so.5 -
libKF5CoreAddons.so.5 -
libKF5I18n.so.5 -
libKF5IconThemes.so.5 -
libKF5ItemModels.so.5 -
libKF5KIOCore.so.5 -
libKF5MessageCore.so.5 -
libKF5Mime.so.5 -
libKF5PimCommon.so.5 -
libKF5TextWidgets.so.5 -
libKF5WidgetsAddons.so.5 -
libKF5XmlGui.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
messagelib == 2:16.12.3

Provides

Name Value
libKF5MessageList.so.5 -
libkf5messagelist5 == 2:16.12.3-2.mga6
libkf5messagelist5(x86-32) == 2:16.12.3-2.mga6

Download

Type URL
Binary Package libkf5messagelist5-16.12.3-2.mga6.i586.rpm
Source Package messagelib-16.12.3-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkf5messagelist5 rpm package:
    # urpmi libkf5messagelist5

Files

Path
/usr/lib/libKF5MessageList.so.5
/usr/lib/libKF5MessageList.so.5.4.3

Changelog

See messagelib-16.12.3-2.mga6.i586.rpm changelog.

See Also

Package Description
libkf5messageviewer5-16.12.3-2.mga6.i586.rpm Libs for messages
libkf5mime-devel-16.12.3-1.mga6.i586.rpm Devel stuff for kmime
libkf5mime5-16.12.3-1.mga6.i586.rpm Library for handling mail messages and newsgroup articles
libkf5mimetreeparser5-16.12.3-2.mga6.i586.rpm Libs for messages
libkf5modemmanagerqt5-5.32.0-1.mga6.i586.rpm Qt wrapper for ModemManager API
libkf5networkmanagerqt5-5.32.0-1.mga6.i586.rpm Qt wrapper for NetworkManager API
libkf5newstuff-devel-5.32.0-2.mga6.i586.rpm Devel stuff for knewstuff
libkf5newstuff5-5.32.0-2.mga6.i586.rpm KDE Frameworks 5 Tier 3 module for downloading application assets
libkf5newstuffcore5-5.32.0-2.mga6.i586.rpm KDE Frameworks 5 Tier 3 module for downloading application assets
libkf5notifications-devel-5.32.0-2.mga6.i586.rpm Devel stuff for knotifications
libkf5notifications5-5.32.0-2.mga6.i586.rpm KDE Frameworks 5 Tier 2 solution for notifications
libkf5notifyconfig-devel-5.32.0-2.mga6.i586.rpm Devel stuff for knotifyconfig
libkf5notifyconfig5-5.32.0-2.mga6.i586.rpm KDE Frameworks 5 Tier 3 module for KNotify configuration
libkf5package-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kpackage
libkf5package5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 2 library to load and install packages as plugins
Advertisement
Advertisement