libkf5mime-devel-16.12.3-1.mga6.i586.rpm


Advertisement

Description

libkf5mime-devel - Devel stuff for kmime

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libkf5mime-devel
Package version 16.12.3
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 117.98 KB
Download size 36.72 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains header files needed if you wish to build applications
based on kmime.

Alternatives

Package Version Architecture Repository
libkf5mime-devel-17.12.2-1.1.mga6.i586.rpm 17.12.2 i586 Mageia Core Updates
libkf5mime-devel - - -

Requires

Name Value
devel(libKF5Codecs) -
devel(libKF5I18n) -
devel(libQt5Core) -
devel(libgcc_s) -
devel(libstdc++) -
libkf5mime5 == 16.12.3-1.mga6

Provides

Name Value
cmake(KF5Mime) == 5.4.3
devel(libKF5Mime) -
kmime-devel == 16.12.3-1.mga6
libkf5mime-devel == 16.12.3-1.mga6
libkf5mime-devel(x86-32) == 16.12.3-1.mga6

Download

Type URL
Binary Package libkf5mime-devel-16.12.3-1.mga6.i586.rpm
Source Package kmime-16.12.3-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkf5mime-devel rpm package:
    # urpmi libkf5mime-devel

Files

Path
/usr/include/KF5/kmime_version.h
/usr/include/KF5/KMime/
/usr/include/KF5/KMime/KMime/Codecs
/usr/include/KF5/KMime/KMime/Content
/usr/include/KF5/KMime/KMime/ContentIndex
/usr/include/KF5/KMime/KMime/DateFormatter
/usr/include/KF5/KMime/KMime/HeaderParsing
/usr/include/KF5/KMime/KMime/Headers
/usr/include/KF5/KMime/KMime/KMimeMessage
/usr/include/KF5/KMime/KMime/MDN
/usr/include/KF5/KMime/KMime/Message
/usr/include/KF5/KMime/KMime/NewsArticle
/usr/include/KF5/KMime/KMime/Types
/usr/include/KF5/KMime/KMime/Util
/usr/include/KF5/KMime/kmime/kmime_content.h
/usr/include/KF5/KMime/kmime/kmime_contentindex.h
/usr/include/KF5/KMime/kmime/kmime_dateformatter.h
/usr/include/KF5/KMime/kmime/kmime_export.h
/usr/include/KF5/KMime/kmime/kmime_header_parsing.h
/usr/include/KF5/KMime/kmime/kmime_headers.h
/usr/include/KF5/KMime/kmime/kmime_mdn.h
/usr/include/KF5/KMime/kmime/kmime_message.h
/usr/include/KF5/KMime/kmime/kmime_newsarticle.h
/usr/include/KF5/KMime/kmime/kmime_types.h
/usr/include/KF5/KMime/kmime/kmime_util.h
/usr/lib/libKF5Mime.so
/usr/lib/cmake/KF5Mime/KF5MimeConfig.cmake
/usr/lib/cmake/KF5Mime/KF5MimeConfigVersion.cmake
/usr/lib/cmake/KF5Mime/KF5MimeTargets-relwithdebinfo.cmake
/usr/lib/cmake/KF5Mime/KF5MimeTargets.cmake
/usr/lib/qt5/mkspecs/modules/qt_KMime.pri

Changelog

2017-03-08 - neoclust <neoclust> 16.12.3-1.mga6
+ Revision: 1090091
- New version 16.12.3
- New version 16.12.2
- New version 16.12.1
2016-12-24 - neoclust <neoclust> 16.12.0-1.mga6
+ Revision: 1076831
- New version 16.12.0
2016-12-04 - neoclust <neoclust> 16.11.90-1.mga6
+ Revision: 1072032
- New version 16.11.90
2016-11-15 - neoclust <neoclust> 16.08.3-1.mga6
+ Revision: 1067351
- New version 16.08.3
2016-10-17 - neoclust <neoclust> 16.08.2-1.mga6
+ Revision: 1061410
- New version 16.08.2
2016-09-08 - neoclust <neoclust> 16.08.1-1.mga6
+ Revision: 1050676
- New version 16.08.1
2016-08-20 - neoclust <neoclust> 16.08.0-1.mga6
+ Revision: 1047320
- New version 16.08.0
2016-07-09 - neoclust <neoclust> 16.04.3-1.mga6
+ Revision: 1040077
- New version 16.04.3
- New version 16.04.2
2016-05-11 - neoclust <neoclust> 16.04.1-1.mga6
+ Revision: 1012567
- New version 16.04.1
2016-04-23 - akien <akien> 16.04.0-3.mga6
+ Revision: 1005555
- Make the previous Conflicts an Obsoletes, better suited

See Also

Package Description
libkf5mime5-16.12.3-1.mga6.i586.rpm Library for handling mail messages and newsgroup articles
libkf5mimetreeparser5-16.12.3-2.mga6.i586.rpm Libs for messages
libkf5modemmanagerqt5-5.32.0-1.mga6.i586.rpm Qt wrapper for ModemManager API
libkf5networkmanagerqt5-5.32.0-1.mga6.i586.rpm Qt wrapper for NetworkManager API
libkf5newstuff-devel-5.32.0-2.mga6.i586.rpm Devel stuff for knewstuff
libkf5newstuff5-5.32.0-2.mga6.i586.rpm KDE Frameworks 5 Tier 3 module for downloading application assets
libkf5newstuffcore5-5.32.0-2.mga6.i586.rpm KDE Frameworks 5 Tier 3 module for downloading application assets
libkf5notifications-devel-5.32.0-2.mga6.i586.rpm Devel stuff for knotifications
libkf5notifications5-5.32.0-2.mga6.i586.rpm KDE Frameworks 5 Tier 2 solution for notifications
libkf5notifyconfig-devel-5.32.0-2.mga6.i586.rpm Devel stuff for knotifyconfig
libkf5notifyconfig5-5.32.0-2.mga6.i586.rpm KDE Frameworks 5 Tier 3 module for KNotify configuration
libkf5package-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kpackage
libkf5package5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 2 library to load and install packages as plugins
libkf5parts-devel-5.32.0-2.mga6.i586.rpm Devel stuff for kparts
libkf5parts5-5.32.0-2.mga6.i586.rpm KDE Frameworks 5 Tier 3 solution for KParts
Advertisement
Advertisement