libkf5notifications5-5.32.0-2.mga6.i586.rpm


Advertisement

Description

libkf5notifications5 - KDE Frameworks 5 Tier 2 solution for notifications

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libkf5notifications5
Package version 5.32.0
Package release 2.mga6
Package architecture i586
Package type rpm
Installed size 387.43 KB
Download size 126.80 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
KDE Frameworks 5 Tier 2 solution for notifications.

Alternatives

Package Version Architecture Repository
libkf5notifications5-5.42.0-1.mga6.i586.rpm 5.42.0 i586 Mageia Core Updates
libkf5notifications5 - - -

Requires

Name Value
libKF5Codecs.so.5 -
libKF5ConfigCore.so.5 -
libKF5CoreAddons.so.5 -
libKF5WindowSystem.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libQt5X11Extras.so.5 -
libQt5X11Extras.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libdbusmenu-qt5.so.2 -
libphonon4qt5.so.4 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libKF5Notifications.so.5 -
libkf5notifications5 == 5.32.0-2.mga6
libkf5notifications5(x86-32) == 5.32.0-2.mga6

Download

Type URL
Binary Package libkf5notifications5-5.32.0-2.mga6.i586.rpm
Source Package knotifications-5.32.0-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libkf5notifications5 rpm package:
    # urpmi libkf5notifications5

Files

Path
/usr/lib/libKF5Notifications.so.5
/usr/lib/libKF5Notifications.so.5.32.0

Changelog

See knotifications-5.32.0-2.mga6.i586.rpm changelog.

See Also

Package Description
libkf5notifyconfig-devel-5.32.0-2.mga6.i586.rpm Devel stuff for knotifyconfig
libkf5notifyconfig5-5.32.0-2.mga6.i586.rpm KDE Frameworks 5 Tier 3 module for KNotify configuration
libkf5package-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kpackage
libkf5package5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 2 library to load and install packages as plugins
libkf5parts-devel-5.32.0-2.mga6.i586.rpm Devel stuff for kparts
libkf5parts5-5.32.0-2.mga6.i586.rpm KDE Frameworks 5 Tier 3 solution for KParts
libkf5people-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kpeople
libkf5people5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 library for contact and people aggregation
libkf5peoplebakend5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 library for contact and people aggregation
libkf5peoplewidgets5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 library for contact and people aggregation
libkf5pimcommon-devel-16.12.3-1.mga6.i586.rpm Devel stuff for pimcommon
libkf5pimcommon5-16.12.3-1.mga6.i586.rpm Common lib for kdepim
libkf5pimtextedit-devel-16.12.3-1.mga6.i586.rpm Devel stuff for kpimtextedit
libkf5pimtextedit5-16.12.3-1.mga6.i586.rpm A textedit with PIM-specific features
libkf5plasma-devel-5.32.0-3.mga6.i586.rpm Devel stuff for plasma-framework
Advertisement
Advertisement