libkf5pimtextedit5-16.12.3-1.mga6.i586.rpm


Advertisement

Description

libkf5pimtextedit5 - A textedit with PIM-specific features

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libkf5pimtextedit5
Package version 16.12.3
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 657.10 KB
Download size 175.25 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
A textedit with PIM-specific features

Alternatives

Package Version Architecture Repository
libkf5pimtextedit5-17.12.2-1.mga6.i586.rpm 17.12.2 i586 Mageia Core Updates
libkf5pimtextedit5 - - -

Requires

Name Value
libGrantlee_TextDocument.so.5 -
libKF5Codecs.so.5 -
libKF5Completion.so.5 -
libKF5ConfigCore.so.5 -
libKF5ConfigGui.so.5 -
libKF5ConfigWidgets.so.5 -
libKF5CoreAddons.so.5 -
libKF5Emoticons.so.5 -
libKF5I18n.so.5 -
libKF5IconThemes.so.5 -
libKF5KIOWidgets.so.5 -
libKF5SonnetCore.so.5 -
libKF5SonnetUi.so.5 -
libKF5SyntaxHighlighting.so.5 -
libKF5WidgetsAddons.so.5 -
libKF5XmlGui.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libKF5PimTextEdit.so.5 -
libkf5pimtextedit5 == 16.12.3-1.mga6
libkf5pimtextedit5(x86-32) == 16.12.3-1.mga6

Obsoletes

Name Value
libkf5pimtextedit4 -

Download

Type URL
Binary Package libkf5pimtextedit5-16.12.3-1.mga6.i586.rpm
Source Package kpimtextedit-16.12.3-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkf5pimtextedit5 rpm package:
    # urpmi libkf5pimtextedit5

Files

Path
/usr/lib/libKF5PimTextEdit.so.5
/usr/lib/libKF5PimTextEdit.so.5.4.3

Changelog

2017-03-08 - neoclust <neoclust> 16.12.3-1.mga6
+ Revision: 1090113
- New version 16.12.3
- New version 16.12.2
- New version 16.12.1
2016-12-24 - neoclust <neoclust> 16.12.0-1.mga6
+ Revision: 1076857
- New version 16.12.0
2016-12-09 - neoclust <neoclust> 16.11.90-1.mga6
+ Revision: 1073580
- New version 16.11.90
2016-11-15 - neoclust <neoclust> 16.08.3-1.mga6
+ Revision: 1067367
- New version 16.08.3
2016-10-17 - neoclust <neoclust> 16.08.2-1.mga6
+ Revision: 1061430
- New version 16.08.2
2016-09-08 - neoclust <neoclust> 16.08.1-1.mga6
+ Revision: 1050693
- New version 16.08.1
2016-08-20 - neoclust <neoclust> 16.08.0-1.mga6
+ Revision: 1047337
- New version 16.08.0
2016-07-09 - neoclust <neoclust> 16.04.3-1.mga6
+ Revision: 1040094
- New version 16.04.3
- New version 16.04.2
2016-05-11 - neoclust <neoclust> 16.04.1-1.mga6
+ Revision: 1012584
- New version 16.04.1
2016-04-22 - neoclust <neoclust> 16.04.0-1.mga6
+ Revision: 1004373
- New version 16.04.0

See Also

Package Description
libkf5plasma-devel-5.32.0-3.mga6.i586.rpm Devel stuff for plasma-framework
libkf5plasma5-5.32.0-3.mga6.i586.rpm KDE Frameworks 5 Tier 3 framework with Plasma 2 libraries and runtime components
libkf5plasmaquick5-5.32.0-3.mga6.i586.rpm KDE Frameworks 5 Tier 3 framework with Plasma 2 libraries and runtime components
libkf5plotting-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kplotting
libkf5plotting5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 1 addon for plotting
libkf5prison-devel-5.32.0-1.mga6.i586.rpm Prison development files
libkf5prison5-5.32.0-1.mga6.i586.rpm Prison library file
libkf5pty-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kpty
libkf5pty5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 module providing Pty abstraction
libkf5purpose-devel-1.1-2.mga6.i586.rpm Provides abstractions to get the developer's purposes fulfilled: Build Environment
libkf5purpose5-1.1-2.mga6.i586.rpm Provides abstractions to get the developer's purposes fulfilled
libkf5purposewidgets5-1.1-2.mga6.i586.rpm Provides abstractions to get the developer's purposes fulfilled
libkf5quickaddons5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 addon for Qt declarative
libkf5sane-devel-16.12.3-1.mga6.i586.rpm Devel stuff for libksane
libkf5sane5-16.12.3-1.mga6.i586.rpm A library for dealing with scanners
Advertisement
Advertisement