libkf5plotting-devel-5.32.0-1.mga6.i586.rpm


Advertisement

Description

libkf5plotting-devel - Devel stuff for kplotting

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libkf5plotting-devel
Package version 5.32.0
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 40.41 KB
Download size 21.28 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains header files needed if you wish to build applications
based on kplotting.

Alternatives

Package Version Architecture Repository
libkf5plotting-devel-5.42.0-1.mga6.i586.rpm 5.42.0 i586 Mageia Core Updates
libkf5plotting-devel - - -

Requires

Name Value
devel(libQt5Core) -
devel(libQt5Gui) -
devel(libQt5Widgets) -
devel(libm) -
devel(libstdc++) -
libkf5plotting5 == 5.32.0-1.mga6

Provides

Name Value
cmake(KF5Plotting) == 5.32.0
devel(libKF5Plotting) -
kplotting-devel == 5.32.0-1.mga6
libkf5plotting-devel == 5.32.0-1.mga6
libkf5plotting-devel(x86-32) == 5.32.0-1.mga6

Download

Type URL
Binary Package libkf5plotting-devel-5.32.0-1.mga6.i586.rpm
Source Package kplotting-5.32.0-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkf5plotting-devel rpm package:
    # urpmi libkf5plotting-devel

Files

Path
/usr/include/KF5/kplotting_version.h
/usr/include/KF5/KPlotting/KPlotAxis
/usr/include/KF5/KPlotting/KPlotObject
/usr/include/KF5/KPlotting/KPlotPoint
/usr/include/KF5/KPlotting/KPlotWidget
/usr/include/KF5/KPlotting/kplotaxis.h
/usr/include/KF5/KPlotting/kplotobject.h
/usr/include/KF5/KPlotting/kplotpoint.h
/usr/include/KF5/KPlotting/kplotting_export.h
/usr/include/KF5/KPlotting/kplotwidget.h
/usr/lib/libKF5Plotting.so
/usr/lib/cmake/KF5Plotting/KF5PlottingConfig.cmake
/usr/lib/cmake/KF5Plotting/KF5PlottingConfigVersion.cmake
/usr/lib/cmake/KF5Plotting/KF5PlottingTargets-relwithdebinfo.cmake
/usr/lib/cmake/KF5Plotting/KF5PlottingTargets.cmake
/usr/lib/qt5/mkspecs/modules/qt_KPlotting.pri

Changelog

2017-03-06 - neoclust <neoclust> 5.32.0-1.mga6
+ Revision: 1088987
- New version 5.32.0
2016-12-13 - neoclust <neoclust> 5.29.0-1.mga6
+ Revision: 1074559
- New version 5.29.0
2016-12-04 - neoclust <neoclust> 5.28.0-1.mga6
+ Revision: 1072223
- New version 5.28.0
2016-10-04 - neoclust <neoclust> 5.27.0-1.mga6
+ Revision: 1058378
- New version 5.27.0
2016-09-08 - neoclust <neoclust> 5.26.0-1.mga6
+ Revision: 1050555
- New version 5.26.0
2016-08-09 - neoclust <neoclust> 5.25.0-1.mga6
+ Revision: 1045133
- New version 5.25.0
2016-07-12 - neoclust <neoclust> 5.24.0-1.mga6
+ Revision: 1041355
- New version 5.24.0
2016-06-17 - neoclust <neoclust> 5.23.0-1.mga6
+ Revision: 1021953
- New version 5.23.0
2016-05-12 - neoclust <neoclust> 5.22.0-1.mga6
+ Revision: 1014363
- New version 5.22.0
2016-04-09 - neoclust <neoclust> 5.21.0-1.mga6
+ Revision: 999655
- New version 5.21.0

See Also

Package Description
libkf5plotting5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 1 addon for plotting
libkf5prison-devel-5.32.0-1.mga6.i586.rpm Prison development files
libkf5prison5-5.32.0-1.mga6.i586.rpm Prison library file
libkf5pty-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kpty
libkf5pty5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 module providing Pty abstraction
libkf5purpose-devel-1.1-2.mga6.i586.rpm Provides abstractions to get the developer's purposes fulfilled: Build Environment
libkf5purpose5-1.1-2.mga6.i586.rpm Provides abstractions to get the developer's purposes fulfilled
libkf5purposewidgets5-1.1-2.mga6.i586.rpm Provides abstractions to get the developer's purposes fulfilled
libkf5quickaddons5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 addon for Qt declarative
libkf5sane-devel-16.12.3-1.mga6.i586.rpm Devel stuff for libksane
libkf5sane5-16.12.3-1.mga6.i586.rpm A library for dealing with scanners
libkf5sendlater_5-16.12.3-1.mga6.i586.rpm This module contains mail-related libraries
libkf5service-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kservice
libkf5service5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 solution for working with .desktop files
libkf5solid-devel-5.32.0-1.mga6.i586.rpm Devel stuff for solid
Advertisement
Advertisement