libkf5pty-devel-5.32.0-1.mga6.i586.rpm


Advertisement

Description

libkf5pty-devel - Devel stuff for kpty

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libkf5pty-devel
Package version 5.32.0
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 22.20 KB
Download size 17.75 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains header files needed if you wish to build applications
based on kpty.

Alternatives

Package Version Architecture Repository
libkf5pty-devel-5.42.0-1.2.mga6.i586.rpm 5.42.0 i586 Mageia Core Updates
libkf5pty-devel-5.42.0-1.1.mga6.i586.rpm 5.42.0 i586 Mageia Core Updates
libkf5pty-devel-5.42.0-1.mga6.i586.rpm 5.42.0 i586 Mageia Core Updates
libkf5pty-devel - - -

Requires

Name Value
devel(libKF5CoreAddons) -
devel(libKF5I18n) -
devel(libQt5Core) -
devel(libstdc++) -
devel(libutil) -
libkf5pty5 == 5.32.0-1.mga6

Provides

Name Value
cmake(KF5Pty) == 5.32.0
devel(libKF5Pty) -
kpty-devel == 5.32.0-1.mga6
libkf5pty-devel == 5.32.0-1.mga6
libkf5pty-devel(x86-32) == 5.32.0-1.mga6

Download

Type URL
Binary Package libkf5pty-devel-5.32.0-1.mga6.i586.rpm
Source Package kpty-5.32.0-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkf5pty-devel rpm package:
    # urpmi libkf5pty-devel

Files

Path
/usr/include/KF5/kpty_version.h
/usr/include/KF5/KPty/KPty
/usr/include/KF5/KPty/KPtyDevice
/usr/include/KF5/KPty/KPtyProcess
/usr/include/KF5/KPty/kpty.h
/usr/include/KF5/KPty/kpty_export.h
/usr/include/KF5/KPty/kptydevice.h
/usr/include/KF5/KPty/kptyprocess.h
/usr/lib/libKF5Pty.so
/usr/lib/cmake/KF5Pty/KF5PtyConfig.cmake
/usr/lib/cmake/KF5Pty/KF5PtyConfigVersion.cmake
/usr/lib/cmake/KF5Pty/KF5PtyTargets-relwithdebinfo.cmake
/usr/lib/cmake/KF5Pty/KF5PtyTargets.cmake
/usr/lib/qt5/mkspecs/modules/qt_KPty.pri

Changelog

2017-03-06 - neoclust <neoclust> 5.32.0-1.mga6
+ Revision: 1088988
- New version 5.32.0
2016-12-13 - neoclust <neoclust> 5.29.0-1.mga6
+ Revision: 1074560
- New version 5.29.0
2016-12-04 - neoclust <neoclust> 5.28.0-1.mga6
+ Revision: 1072224
- New version 5.28.0
2016-10-12 - daviddavid <daviddavid> 5.27.0-2.mga6
+ Revision: 1060430
- set -DUTEMPTER_EXECUTABLE explicitly to find utempter
- change BR utempter-devel to libutempter
2016-10-04 - neoclust <neoclust> 5.27.0-1.mga6
+ Revision: 1058379
- New version 5.27.0
2016-09-08 - neoclust <neoclust> 5.26.0-1.mga6
+ Revision: 1050556
- New version 5.26.0
2016-08-27 - daviddavid <daviddavid> 5.25.0-2.mga6
+ Revision: 1049214
- enable Utemper support
2016-08-09 - neoclust <neoclust> 5.25.0-1.mga6
+ Revision: 1045134
- New version 5.25.0
2016-07-12 - neoclust <neoclust> 5.24.0-1.mga6
+ Revision: 1041356
- New version 5.24.0
2016-06-17 - neoclust <neoclust> 5.23.0-1.mga6
+ Revision: 1021954
- New version 5.23.0

See Also

Package Description
libkf5pty5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 module providing Pty abstraction
libkf5purpose-devel-1.1-2.mga6.i586.rpm Provides abstractions to get the developer's purposes fulfilled: Build Environment
libkf5purpose5-1.1-2.mga6.i586.rpm Provides abstractions to get the developer's purposes fulfilled
libkf5purposewidgets5-1.1-2.mga6.i586.rpm Provides abstractions to get the developer's purposes fulfilled
libkf5quickaddons5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 addon for Qt declarative
libkf5sane-devel-16.12.3-1.mga6.i586.rpm Devel stuff for libksane
libkf5sane5-16.12.3-1.mga6.i586.rpm A library for dealing with scanners
libkf5sendlater_5-16.12.3-1.mga6.i586.rpm This module contains mail-related libraries
libkf5service-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kservice
libkf5service5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 solution for working with .desktop files
libkf5solid-devel-5.32.0-1.mga6.i586.rpm Devel stuff for solid
libkf5solid5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 1 integration module that provides hardware information
libkf5sonnetcore5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 1 solution for spell checking
libkf5sonnetui-devel-5.32.0-1.mga6.i586.rpm Devel stuff for sonnet
libkf5sonnetui5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 1 solution for spell checking
Advertisement
Advertisement