libkf5textwidgets-devel-5.32.0-1.mga6.i586.rpm


Advertisement

Description

libkf5textwidgets-devel - Devel stuff for ktextwidgets

Property Value
Distribution Mageia 6.1
Repository Mageia Core i586
Package name libkf5textwidgets-devel
Package version 5.32.0
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 84.38 KB
Download size 31.25 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains header files needed if you wish to build applications
based on ktextwidgets.

Alternatives

Package Version Architecture Repository
libkf5textwidgets-devel-5.42.0-1.2.mga6.i586.rpm 5.42.0 i586 Mageia Core Updates
libkf5textwidgets-devel-5.42.0-1.1.mga6.i586.rpm 5.42.0 i586 Mageia Core Updates
libkf5textwidgets-devel-5.42.0-1.mga6.i586.rpm 5.42.0 i586 Mageia Core Updates
libkf5textwidgets-devel - - -

Requires

Name Value
devel(libKF5Completion) -
devel(libKF5ConfigGui) -
devel(libKF5ConfigWidgets) -
devel(libKF5CoreAddons) -
devel(libKF5I18n) -
devel(libKF5IconThemes) -
devel(libKF5Service) -
devel(libKF5SonnetCore) -
devel(libKF5SonnetUi) -
devel(libKF5WidgetsAddons) -
devel(libKF5WindowSystem) -
devel(libQt5Core) -
devel(libQt5Gui) -
devel(libQt5Widgets) -
devel(libstdc++) -
libkf5textwidgets5 == 5.32.0-1.mga6

Provides

Name Value
cmake(KF5TextWidgets) == 5.32.0
devel(libKF5TextWidgets) -
ktextwidgets-devel == 5.32.0-1.mga6
libkf5textwidgets-devel == 5.32.0-1.mga6
libkf5textwidgets-devel(x86-32) == 5.32.0-1.mga6

Download

Type URL
Binary Package libkf5textwidgets-devel-5.32.0-1.mga6.i586.rpm
Source Package ktextwidgets-5.32.0-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkf5textwidgets-devel rpm package:
    # urpmi libkf5textwidgets-devel

Files

Path
/usr/include/KF5/ktextwidgets_version.h
/usr/include/KF5/KTextWidgets/KFind
/usr/include/KF5/KTextWidgets/KFindDialog
/usr/include/KF5/KTextWidgets/KPluralHandlingSpinBox
/usr/include/KF5/KTextWidgets/KRegExpEditorInterface
/usr/include/KF5/KTextWidgets/KReplace
/usr/include/KF5/KTextWidgets/KReplaceDialog
/usr/include/KF5/KTextWidgets/KRichTextEdit
/usr/include/KF5/KTextWidgets/KRichTextWidget
/usr/include/KF5/KTextWidgets/KTextEdit
/usr/include/KF5/KTextWidgets/kfind.h
/usr/include/KF5/KTextWidgets/kfinddialog.h
/usr/include/KF5/KTextWidgets/kpluralhandlingspinbox.h
/usr/include/KF5/KTextWidgets/kregexpeditorinterface.h
/usr/include/KF5/KTextWidgets/kreplace.h
/usr/include/KF5/KTextWidgets/kreplacedialog.h
/usr/include/KF5/KTextWidgets/krichtextedit.h
/usr/include/KF5/KTextWidgets/krichtextwidget.h
/usr/include/KF5/KTextWidgets/ktextedit.h
/usr/include/KF5/KTextWidgets/ktextwidgets_export.h
/usr/lib/libKF5TextWidgets.so
/usr/lib/cmake/KF5TextWidgets/KF5TextWidgetsConfig.cmake
/usr/lib/cmake/KF5TextWidgets/KF5TextWidgetsConfigVersion.cmake
/usr/lib/cmake/KF5TextWidgets/KF5TextWidgetsTargets-relwithdebinfo.cmake
/usr/lib/cmake/KF5TextWidgets/KF5TextWidgetsTargets.cmake
/usr/lib/qt5/mkspecs/modules/qt_KTextWidgets.pri

Changelog

See ktextwidgets-5.32.0-1.mga6.i586.rpm changelog.

See Also

Package Description
libkf5textwidgets5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 addon with text widgets
libkf5threadweaver-devel-5.32.0-1.mga6.i586.rpm Devel stuff for threadweaver
libkf5threadweaver5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 1 addon for advanced thread management
libkf5tnef-devel-16.12.3-1.mga6.i586.rpm Devel stuff for ktnef
libkf5tnef5-16.12.3-1.mga6.i586.rpm KTNEF - an API for handling TNEF data
libkf5unitconversion-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kunitconversion
libkf5unitconversion5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 2 addon for unit conversion
libkf5vkontakte-devel-15.08.0-4.mga6.i586.rpm Devel stuff for libkvkontakte
libkf5vkontakte2-15.08.0-4.mga6.i586.rpm Library for asynchronous interaction with vkontakte social network
libkf5wallet-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kwallet
libkf5wallet5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 solution for password management
libkf5walletbackend55-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 solution for password management
libkf5wayland-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kwayland
libkf5wayland5-5.32.0-1.mga6.i586.rpm KWayland provides a Qt-style Client and Server library wrapper for the Wayland libraries
libkf5webengineviewer5-16.12.3-2.mga6.i586.rpm Libs for messages
Advertisement
Advertisement