libkf5tnef5-16.12.3-1.mga6.i586.rpm


Advertisement

Description

libkf5tnef5 - KTNEF - an API for handling TNEF data

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libkf5tnef5
Package version 16.12.3
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 168.66 KB
Download size 58.85 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
KTNEF - an API for handling TNEF data.

Alternatives

Package Version Architecture Repository
libkf5tnef5-17.12.2-1.mga6.i586.rpm 17.12.2 i586 Mageia Core Updates
libkf5tnef5 - - -

Requires

Name Value
libKF5CalendarCore.so.5 -
libKF5CalendarUtils.so.5 -
libKF5Contacts.so.5 -
libKF5I18n.so.5 -
libKF5KDELibs4Support.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libKF5Tnef.so.5 -
libkf5tnef5 == 16.12.3-1.mga6
libkf5tnef5(x86-32) == 16.12.3-1.mga6

Obsoletes

Name Value
libkf5tnef4 < 16.03.80

Download

Type URL
Binary Package libkf5tnef5-16.12.3-1.mga6.i586.rpm
Source Package ktnef-16.12.3-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkf5tnef5 rpm package:
    # urpmi libkf5tnef5

Files

Path
/usr/lib/libKF5Tnef.so.5
/usr/lib/libKF5Tnef.so.5.4.3

Changelog

2017-03-08 - neoclust <neoclust> 16.12.3-1.mga6
+ Revision: 1090132
- New version 16.12.3
- New version 16.12.2
- New version 16.12.1
2016-12-24 - neoclust <neoclust> 16.12.0-1.mga6
+ Revision: 1076875
- New version 16.12.0
2016-12-04 - neoclust <neoclust> 16.11.90-1.mga6
+ Revision: 1072068
- New version 16.11.90
2016-11-15 - neoclust <neoclust> 16.08.3-1.mga6
+ Revision: 1067386
- New version 16.08.3
2016-10-17 - neoclust <neoclust> 16.08.2-1.mga6
+ Revision: 1061449
- New version 16.08.2
2016-09-13 - neoclust <neoclust> 16.08.1-1.mga6
+ Revision: 1052225
- New version 16.08.1
2016-08-23 - neoclust <neoclust> 16.08.0-1.mga6
+ Revision: 1048044
- New version 16.08.0
2016-07-09 - neoclust <neoclust> 16.04.3-1.mga6
+ Revision: 1040114
- New version 16.04.3
- New version 16.04.2
2016-05-11 - neoclust <neoclust> 16.04.1-1.mga6
+ Revision: 1012604
- New version 16.04.1
2016-04-22 - neoclust <neoclust> 16.04.0-1.mga6
+ Revision: 1004393
- New version 16.04.0

See Also

Package Description
libkf5unitconversion-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kunitconversion
libkf5unitconversion5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 2 addon for unit conversion
libkf5vkontakte-devel-15.08.0-4.mga6.i586.rpm Devel stuff for libkvkontakte
libkf5vkontakte2-15.08.0-4.mga6.i586.rpm Library for asynchronous interaction with vkontakte social network
libkf5wallet-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kwallet
libkf5wallet5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 solution for password management
libkf5walletbackend55-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 solution for password management
libkf5wayland-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kwayland
libkf5wayland5-5.32.0-1.mga6.i586.rpm KWayland provides a Qt-style Client and Server library wrapper for the Wayland libraries
libkf5webengineviewer5-16.12.3-2.mga6.i586.rpm Libs for messages
libkf5webkit-devel-5.32.0-2.mga6.i586.rpm Devel stuff for kdewebkit
libkf5webkit5-5.32.0-2.mga6.i586.rpm KDE Frameworks 5 Tier 3 integration module for WebKit
libkf5widgetsaddons-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kwidgetsaddons
libkf5widgetsaddons5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 1 addon with various classes on top of QtWidgets
libkf5windowsystem-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kwindowsystem
Advertisement
Advertisement