libkf5webkit-devel-5.32.0-2.mga6.i586.rpm


Advertisement

Description

libkf5webkit-devel - Devel stuff for kdewebkit

Property Value
Distribution Mageia 6.1
Repository Mageia Core i586
Package name libkf5webkit-devel
Package version 5.32.0
Package release 2.mga6
Package architecture i586
Package type rpm
Installed size 49.46 KB
Download size 22.26 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains header files needed if you wish to build applications
based on kdewebkit.

Alternatives

Package Version Architecture Repository
libkf5webkit-devel-5.42.0-1.mga6.i586.rpm 5.42.0 i586 Mageia Core Updates
libkf5webkit-devel - - -

Requires

Name Value
devel(libKF5ConfigGui) -
devel(libKF5CoreAddons) -
devel(libKF5JobWidgets) -
devel(libKF5KIOCore) -
devel(libKF5KIOWidgets) -
devel(libKF5Parts) -
devel(libKF5Service) -
devel(libKF5Wallet) -
devel(libQt5Core) -
devel(libQt5Gui) -
devel(libQt5Network) -
devel(libQt5WebKit) -
devel(libQt5WebKitWidgets) -
devel(libQt5Widgets) -
devel(libstdc++) -
libkf5webkit5 == 5.32.0-2.mga6

Provides

Name Value
cmake(KF5WebKit) == 5.32.0
devel(libKF5WebKit) -
kdewebkit-devel == 5.32.0-2.mga6
libkf5webkit-devel == 5.32.0-2.mga6
libkf5webkit-devel(x86-32) == 5.32.0-2.mga6

Download

Type URL
Binary Package libkf5webkit-devel-5.32.0-2.mga6.i586.rpm
Source Package kdewebkit-5.32.0-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkf5webkit-devel rpm package:
    # urpmi libkf5webkit-devel

Files

Path
/usr/include/KF5/kdewebkit_version.h
/usr/include/KF5/KDEWebKit/KGraphicsWebView
/usr/include/KF5/KDEWebKit/KWebPage
/usr/include/KF5/KDEWebKit/KWebPluginFactory
/usr/include/KF5/KDEWebKit/KWebView
/usr/include/KF5/KDEWebKit/KWebWallet
/usr/include/KF5/KDEWebKit/kdewebkit_export.h
/usr/include/KF5/KDEWebKit/kgraphicswebview.h
/usr/include/KF5/KDEWebKit/kwebpage.h
/usr/include/KF5/KDEWebKit/kwebpluginfactory.h
/usr/include/KF5/KDEWebKit/kwebview.h
/usr/include/KF5/KDEWebKit/kwebwallet.h
/usr/lib/libKF5WebKit.so
/usr/lib/cmake/KF5WebKit/KF5WebKitConfig.cmake
/usr/lib/cmake/KF5WebKit/KF5WebKitConfigVersion.cmake
/usr/lib/cmake/KF5WebKit/KF5WebKitTargets-relwithdebinfo.cmake
/usr/lib/cmake/KF5WebKit/KF5WebKitTargets.cmake
/usr/lib/qt5/mkspecs/modules/qt_KDEWebKit.pri

Changelog

2017-03-07 - neoclust <neoclust> 5.32.0-2.mga6
+ Revision: 1089492
- Rebuild for ARM
2017-03-06 - neoclust <neoclust> 5.32.0-1.mga6
+ Revision: 1088961
- New version 5.32.0
2016-12-13 - neoclust <neoclust> 5.29.0-1.mga6
+ Revision: 1074532
- New version 5.29.0
2016-12-04 - neoclust <neoclust> 5.28.0-1.mga6
+ Revision: 1072193
- New version 5.28.0
2016-10-04 - neoclust <neoclust> 5.27.0-1.mga6
+ Revision: 1058352
- New version 5.27.0
2016-09-08 - neoclust <neoclust> 5.26.0-1.mga6
+ Revision: 1050529
- New version 5.26.0
2016-08-09 - neoclust <neoclust> 5.25.0-1.mga6
+ Revision: 1045107
- New version 5.25.0
2016-07-12 - neoclust <neoclust> 5.24.0-1.mga6
+ Revision: 1041329
- New version 5.24.0
2016-06-17 - neoclust <neoclust> 5.23.0-1.mga6
+ Revision: 1021927
- New version 5.23.0
2016-05-12 - neoclust <neoclust> 5.22.0-1.mga6
+ Revision: 1014337
- New version 5.22.0

See Also

Package Description
libkf5webkit5-5.32.0-2.mga6.i586.rpm KDE Frameworks 5 Tier 3 integration module for WebKit
libkf5widgetsaddons-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kwidgetsaddons
libkf5widgetsaddons5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 1 addon with various classes on top of QtWidgets
libkf5windowsystem-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kwindowsystem
libkf5windowsystem5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 1 integration module with classes for windows management
libkf5xmlgui-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kxmlgui
libkf5xmlgui5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 solution for generating UI
libkf5xmlrpmclient-devel-5.32.0-2.mga6.i586.rpm Devel stuff for kxmlrpcclient
libkf5xmlrpmclient5-5.32.0-2.mga6.i586.rpm KDE Frameworks 5 Tier 3 library for interaction with XML RPC services
libkface-16.12.3-1.mga6.i586.rpm LibRaw library used to decode RAW picture files
libkfile4-4.14.30-2.mga6.i586.rpm Library for file management widgets and dialogs
libkfontinst5-5.8.7-5.mga6.i586.rpm Plasma 5 application workspace components
libkfontinstui5-5.8.7-5.mga6.i586.rpm Plasma 5 application workspace components
libkgantt2-2.6.0-1.mga6.i586.rpm Powerful libraries KGantt for creating business diagrams
libkgapi-5.3.1-2.mga6.i586.rpm Accessing various Google services via their public API
Advertisement
Advertisement