libkitemmodels-devel-5.32.0-1.mga6.i586.rpm


Advertisement

Description

libkitemmodels-devel - Devel stuff for kitemmodels

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libkitemmodels-devel
Package version 5.32.0
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 65.45 KB
Download size 26.16 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains header files needed if you wish to build applications
based on kitemmodels.

Alternatives

Package Version Architecture Repository
libkitemmodels-devel-5.42.0-1.mga6.i586.rpm 5.42.0 i586 Mageia Core Updates
libkitemmodels-devel - - -

Requires

Name Value
devel(libQt5Core) -
devel(libstdc++) -
libkitemmodels5 == 5.32.0-1.mga6

Provides

Name Value
cmake(KF5ItemModels) == 5.32.0
devel(libKF5ItemModels) -
kitemmodels-devel == 5.32.0-1.mga6
libkitemmodels-devel == 5.32.0-1.mga6
libkitemmodels-devel(x86-32) == 5.32.0-1.mga6

Download

Type URL
Binary Package libkitemmodels-devel-5.32.0-1.mga6.i586.rpm
Source Package kitemmodels-5.32.0-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkitemmodels-devel rpm package:
    # urpmi libkitemmodels-devel

Files

Path
/usr/include/KF5/kitemmodels_version.h
/usr/include/KF5/KItemModels/KBreadcrumbSelectionModel
/usr/include/KF5/KItemModels/KCheckableProxyModel
/usr/include/KF5/KItemModels/KConcatenateRowsProxyModel
/usr/include/KF5/KItemModels/KDescendantsProxyModel
/usr/include/KF5/KItemModels/KExtraColumnsProxyModel
/usr/include/KF5/KItemModels/KLinkItemSelectionModel
/usr/include/KF5/KItemModels/KModelIndexProxyMapper
/usr/include/KF5/KItemModels/KRearrangeColumnsProxyModel
/usr/include/KF5/KItemModels/KRecursiveFilterProxyModel
/usr/include/KF5/KItemModels/KSelectionProxyModel
/usr/include/KF5/KItemModels/kbreadcrumbselectionmodel.h
/usr/include/KF5/KItemModels/kcheckableproxymodel.h
/usr/include/KF5/KItemModels/kconcatenaterowsproxymodel.h
/usr/include/KF5/KItemModels/kdescendantsproxymodel.h
/usr/include/KF5/KItemModels/kextracolumnsproxymodel.h
/usr/include/KF5/KItemModels/kitemmodels_export.h
/usr/include/KF5/KItemModels/klinkitemselectionmodel.h
/usr/include/KF5/KItemModels/kmodelindexproxymapper.h
/usr/include/KF5/KItemModels/krearrangecolumnsproxymodel.h
/usr/include/KF5/KItemModels/krecursivefilterproxymodel.h
/usr/include/KF5/KItemModels/kselectionproxymodel.h
/usr/lib/libKF5ItemModels.so
/usr/lib/cmake/KF5ItemModels/KF5ItemModelsConfig.cmake
/usr/lib/cmake/KF5ItemModels/KF5ItemModelsConfigVersion.cmake
/usr/lib/cmake/KF5ItemModels/KF5ItemModelsTargets-relwithdebinfo.cmake
/usr/lib/cmake/KF5ItemModels/KF5ItemModelsTargets.cmake
/usr/lib/qt5/mkspecs/modules/qt_KItemModels.pri

Changelog

2017-03-06 - neoclust <neoclust> 5.32.0-1.mga6
+ Revision: 1088975
- New version 5.32.0
2016-12-13 - neoclust <neoclust> 5.29.0-1.mga6
+ Revision: 1074546
- New version 5.29.0
2016-12-04 - neoclust <neoclust> 5.28.0-1.mga6
+ Revision: 1072211
- New version 5.28.0
2016-10-04 - neoclust <neoclust> 5.27.0-1.mga6
+ Revision: 1058366
- New version 5.27.0
2016-09-08 - neoclust <neoclust> 5.26.0-1.mga6
+ Revision: 1050543
- New version 5.26.0
2016-08-09 - neoclust <neoclust> 5.25.0-1.mga6
+ Revision: 1045121
- New version 5.25.0
2016-07-12 - neoclust <neoclust> 5.24.0-1.mga6
+ Revision: 1041343
- New version 5.24.0
2016-06-17 - neoclust <neoclust> 5.23.0-1.mga6
+ Revision: 1021941
- New version 5.23.0
2016-05-12 - neoclust <neoclust> 5.22.0-1.mga6
+ Revision: 1014351
- New version 5.22.0
2016-04-09 - neoclust <neoclust> 5.21.0-1.mga6
+ Revision: 999646
- New version 5.21.0

See Also

Package Description
libkitemmodels5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 1 addon with item models
libkitemviews-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kitemviews
libkitemviews5-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 1 addon with item views
libkiten5-16.12.3-1.mga6.i586.rpm Runtime library for Kiten
libkjs-devel-5.32.0-1.mga6.i586.rpm Devel stuff for kjs
libkjs4-4.14.30-2.mga6.i586.rpm KDE 4 core library
libkjsapi4-4.14.30-2.mga6.i586.rpm Extensible interpreter for ECMAScript library
libkjsembed4-4.14.30-2.mga6.i586.rpm A binding of the ECMAScript language to interface with KDE code
libklatexformula-devel-4.0.0-1.mga6.i586.rpm Development files for KLatexFormula
libklatexformula4-4.0.0-1.mga6.i586.rpm Shared libraries for KLatexFormula
libkldap4-4.14.10-14.mga6.i586.rpm KDE 4 core library
libkleo-16.12.3-1.mga6.i586.rpm This lib provides crypto for mails
libklinkstatus-devel-16.12.3-1.mga6.i586.rpm Devel stuff for klinkstatus
libklinkstatuscommon4-16.12.3-1.mga6.i586.rpm Runtime library for klinkstatus
libklu1-4.4.4-3.mga6.i586.rpm Sparse LU factorization, for circuit simulation
Advertisement
Advertisement