libkpimidentities4-4.14.10-14.mga6.i586.rpm


Advertisement

Description

libkpimidentities4 - KDE 4 core library

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libkpimidentities4
Package version 4.14.10
Package release 14.mga6
Package architecture i586
Package type rpm
Installed size 205.25 KB
Download size 70.51 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Library for shared identities between mail applications.

Alternatives

Package Version Architecture Repository
libkpimidentities4 - - -

Requires

Name Value
libQtCore.so.4 -
libQtDBus.so.4 -
libQtGui.so.4 -
libQtNetwork.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libkdecore.so.5 -
libkdeui.so.5 -
libkio.so.5 -
libkpimtextedit.so.4 -
libkpimutils.so.4 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libkpimidentities.so.4 -
libkpimidentities4 == 2:4.14.10-14.mga6
libkpimidentities4(x86-32) == 2:4.14.10-14.mga6

Download

Type URL
Binary Package libkpimidentities4-4.14.10-14.mga6.i586.rpm
Source Package kdepimlibs4-4.14.10-14.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkpimidentities4 rpm package:
    # urpmi libkpimidentities4

Files

Path
/usr/lib/libkpimidentities.so.4
/usr/lib/libkpimidentities.so.4.14.27

Changelog

2016-12-30 - luigiwalser <luigiwalser> 2:4.14.10-14.mga6
+ Revision: 1078747
- add patch from fedora to fix CVE-2016-7966
2016-12-15 - neoclust <neoclust> 2:4.14.10-13.mga6
+ Revision: 1075527
- Do not build gpgme
2016-12-14 - daviddavid <daviddavid> 2:4.14.10-12.mga6
+ Revision: 1075119
- rebuild for new gpgme 1.8.0
2016-12-08 - neoclust <neoclust> 2:4.14.10-11.mga6
+ Revision: 1073209
- Remove more devel files
2016-12-08 - neoclust <neoclust> 2:4.14.10-10.mga6
+ Revision: 1073203
- Do not package exception.h it is in gpgme-devel now
2016-09-08 - daviddavid <daviddavid> 2:4.14.10-9.mga6
+ Revision: 1050788
- remove a conflicting file with kmailtransport (mga#19314)
2016-01-25 - luigiwalser <luigiwalser> 2:4.14.10-8.mga6
+ Revision: 927331
- rebuild for libical
2016-01-21 - neoclust <neoclust> 2:4.14.10-7.mga6
+ Revision: 926173
- Make sure it builds with kde4 akonadi
2015-11-12 - neoclust <neoclust> 2:4.14.10-6.mga6
+ Revision: 902823
- Exclude some configuration files
2015-08-19 - neoclust <neoclust> 2:4.14.10-5.mga6
+ Revision: 865832
- Do not provide akonadi2xml

See Also

Package Description
libkpimtextedit4-4.14.10-14.mga6.i586.rpm Kdepimlibs 4 core library
libkpimutils4-4.14.10-14.mga6.i586.rpm KDE 4 core library
libkplatokernel15-3.0.0.1-5.mga6.i586.rpm Calligra core library
libkplatomodels15-3.0.0.1-5.mga6.i586.rpm Calligra core library
libkplatoui15-3.0.0.1-5.mga6.i586.rpm Calligra core library
libkplatoworkfactory15-3.0.0.1-5.mga6.i586.rpm Calligra core library
libkpmcore-devel-3.0.3-1.mga6.i586.rpm Development files for kpmcore
libkpmcore4-3.0.3-1.mga6.i586.rpm Main library for kpmcore
libkprintutils4-4.14.30-2.mga6.i586.rpm KDE 4 library
libkpropertycore-devel-3.0.0-2.mga6.i586.rpm Devel stuff for kproperty
libkpropertycore3-3.0.0-2.mga6.i586.rpm KProperty is a property editing framework with editor widget similar to what is known from Qt Designer
libkpropertywidgets3-3.0.0-2.mga6.i586.rpm KProperty is a property editing framework with editor widget similar to what is known from Qt Designer
libkpty4-4.14.30-2.mga6.i586.rpm Abstraction layer for virtual consoles
libkrb53-1.15.1-2.mga6.i586.rpm The shared libraries used by Kerberos 5
libkrb53-devel-1.15.1-2.mga6.i586.rpm Development files needed for compiling Kerberos 5 programs
Advertisement
Advertisement