libksieve-16.12.3-1.mga6.i586.rpm


Advertisement

Description

libksieve - This lib manages sieve support

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libksieve
Package version 16.12.3
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 1.47 KB
Download size 9.79 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This lib manages sieve support.

Alternatives

Package Version Architecture Repository
libksieve-17.12.2-5.mga6.i586.rpm 17.12.2 i586 Mageia Core Updates
libksieve-17.12.2-5.mga6.x86_64.rpm 17.12.2 x86_64 Mageia Core Updates
libksieve-16.12.3-1.mga6.x86_64.rpm 16.12.3 x86_64 Mageia Core
libksieve - - -

Provides

Name Value
libksieve == 2:16.12.3-1.mga6
libksieve(x86-32) == 2:16.12.3-1.mga6

Conflicts

Name Value
kmail < 2:16.04.0

Download

Type URL
Binary Package libksieve-16.12.3-1.mga6.i586.rpm
Source Package libksieve-16.12.3-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libksieve rpm package:
    # urpmi libksieve

Files

Path
/etc/xdg/ksieve_script.knsrc
/etc/xdg/libksieve.categories
/etc/xdg/libksieve.renamecategories
/usr/share/sieve/
/usr/share/sieve/scripts/
/usr/share/sieve/scripts/copy/template.desktop
/usr/share/sieve/scripts/copy/template.txt

Changelog

2017-03-08 - neoclust <neoclust> 2:16.12.3-1.mga6
+ Revision: 1090155
- New version 16.12.3
- New version 16.12.2
- New version 16.12.1
2016-12-24 - neoclust <neoclust> 2:16.12.0-1.mga6
+ Revision: 1076897
- New version 16.12.0
2016-12-09 - neoclust <neoclust> 2:16.11.90-1.mga6
+ Revision: 1073852
- New version 16.11.90
2016-11-15 - neoclust <neoclust> 2:16.08.3-1.mga6
+ Revision: 1067409
- New version 16.08.3
2016-10-17 - neoclust <neoclust> 2:16.08.2-1.mga6
+ Revision: 1061472
- New version 16.08.2
2016-09-19 - neoclust <neoclust> 2:16.08.1-2.mga6
+ Revision: 1054505
- Rebuild for ARM
2016-09-13 - neoclust <neoclust> 2:16.08.1-1.mga6
+ Revision: 1051752
- New version 16.08.1
2016-09-02 - neoclust <neoclust> 2:16.08.0-5.mga6
+ Revision: 1049811
- Exclude armv5tl as it needs QtWebEngine
2016-09-02 - neoclust <neoclust> 2:16.08.0-4.mga6
+ Revision: 1049807
- Rebuild for armv7
2016-08-26 - daviddavid <daviddavid> 2:16.08.0-3.mga6
+ Revision: 1049145
- kio5-sieve requires akonadi-contacts

See Also

Package Description
libksieve-devel-16.12.3-1.mga6.i586.rpm Devel stuff for libksieve
libksieve-handbook-16.12.3-1.mga6.noarch.rpm Sieve Handbook
libksignalplotter5-5.8.7-1.mga6.i586.rpm Ksysguard libraries
libksirk-devel-16.12.3-1.mga6.i586.rpm Devel files for ksirk
libksysguard-5.8.7-1.mga6.i586.rpm Ksysguard libraries
libksysguard-devel-5.8.7-1.mga6.i586.rpm Devel stuff for libksysguard
libktcore16-5.0.1-4.mga6.i586.rpm Ktorrent library
libktexteditor4-4.14.30-2.mga6.i586.rpm KDE 4 core library
libktnef4-4.14.10-14.mga6.i586.rpm KDE 4 core library
libktoblzcheck-devel-1.40-9.mga6.i586.rpm A library to check account numbers and bank codes of German banks
libktoblzcheck1-1.40-9.mga6.i586.rpm A library to check account numbers and bank codes of German banks
libktorrent-common-2.0.1-1.mga6.noarch.rpm Common files of libktorrent
libktorrent-devel-2.0.1-1.mga6.i586.rpm Ktorrent plugin devel headers
libktorrent6-2.0.1-1.mga6.i586.rpm Ktorrent libbrary
libktpCommoninternals9-16.12.3-1.mga6.i586.rpm Runtime library for telepathy-kde-common-internals
Advertisement
Advertisement