libksieve-devel-16.12.3-1.mga6.i586.rpm


Advertisement

Description

libksieve-devel - Devel stuff for libksieve

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libksieve-devel
Package version 16.12.3
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 41.82 KB
Download size 24.06 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains header files needed if you wish to build applications
based on libksieve.

Alternatives

Package Version Architecture Repository
libksieve-devel-17.12.2-5.mga6.i586.rpm 17.12.2 i586 Mageia Core Updates
libksieve-devel - - -

Requires

Name Value
devel(libKF5AkonadiCore) -
devel(libKF5Archive) -
devel(libKF5Completion) -
devel(libKF5ConfigCore) -
devel(libKF5ConfigGui) -
devel(libKF5ConfigWidgets) -
devel(libKF5CoreAddons) -
devel(libKF5I18n) -
devel(libKF5IconThemes) -
devel(libKF5IdentityManagement) -
devel(libKF5KIOCore) -
devel(libKF5KIOWidgets) -
devel(libKF5KManageSieve) -
devel(libKF5KSieve) -
devel(libKF5Libkdepim) -
devel(libKF5Mime) -
devel(libKF5NewStuff) -
devel(libKF5PimCommon) -
devel(libKF5PimTextEdit) -
devel(libKF5SonnetUi) -
devel(libKF5WidgetsAddons) -
devel(libKF5WindowSystem) -
devel(libQt5Core) -
devel(libQt5DBus) -
devel(libQt5Gui) -
devel(libQt5Network) -
devel(libQt5PrintSupport) -
devel(libQt5WebEngineWidgets) -
devel(libQt5Widgets) -
devel(libQt5Xml) -
devel(libgcc_s) -
devel(libsasl2) -
devel(libstdc++) -
libkf5ksieve5 == 2:16.12.3-1.mga6
libkf5ksieveui_5 == 2:16.12.3-1.mga6
libkf5managesieve5 == 2:16.12.3-1.mga6

Provides

Name Value
cmake(KF5LibKSieve) == 5.4.3
devel(libKF5KManageSieve) -
devel(libKF5KSieve) -
devel(libKF5KSieveUi) -
libksieve-devel == 2:16.12.3-1.mga6
libksieve-devel(x86-32) == 2:16.12.3-1.mga6

Download

Type URL
Binary Package libksieve-devel-16.12.3-1.mga6.i586.rpm
Source Package libksieve-16.12.3-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libksieve-devel rpm package:
    # urpmi libksieve-devel

Files

Path
/usr/include/KF5/libksieve_version.h
/usr/include/KF5/KManageSieve/SieveJob
/usr/include/KF5/KSieveUi/CheckScriptJob
/usr/include/KF5/KSieveUi/ManageSieveScriptsDialog
/usr/include/KF5/KSieveUi/ManageSieveTreeView
/usr/include/KF5/KSieveUi/ManageSieveWidget
/usr/include/KF5/KSieveUi/RenameScriptJob
/usr/include/KF5/KSieveUi/SieveDebugDialog
/usr/include/KF5/KSieveUi/SieveEditor
/usr/include/KF5/KSieveUi/SieveEditorWidget
/usr/include/KF5/KSieveUi/SieveTreeWidgetItem
/usr/include/KF5/KSieveUi/Util
/usr/include/KF5/KSieveUi/VacationManager
/usr/include/KF5/kmanagesieve/kmanagesieve_export.h
/usr/include/KF5/kmanagesieve/sievejob.h
/usr/include/KF5/ksieveui/checkscriptjob.h
/usr/include/KF5/ksieveui/ksieveui_export.h
/usr/include/KF5/ksieveui/managesievescriptsdialog.h
/usr/include/KF5/ksieveui/managesievetreeview.h
/usr/include/KF5/ksieveui/managesievewidget.h
/usr/include/KF5/ksieveui/renamescriptjob.h
/usr/include/KF5/ksieveui/sievedebugdialog.h
/usr/include/KF5/ksieveui/sieveeditor.h
/usr/include/KF5/ksieveui/sieveeditorwidget.h
/usr/include/KF5/ksieveui/sievetreewidgetitem.h
/usr/include/KF5/ksieveui/util.h
/usr/include/KF5/ksieveui/vacationmanager.h
/usr/lib/libKF5KManageSieve.so
/usr/lib/libKF5KSieve.so
/usr/lib/libKF5KSieveUi.so
/usr/lib/cmake/KF5LibKSieve/KF5LibKSieveConfig.cmake
/usr/lib/cmake/KF5LibKSieve/KF5LibKSieveConfigVersion.cmake
/usr/lib/cmake/KF5LibKSieve/KF5LibKSieveTargets-relwithdebinfo.cmake
/usr/lib/cmake/KF5LibKSieve/KF5LibKSieveTargets.cmake
/usr/lib/qt5/mkspecs/modules/qt_KManageSieve.pri
/usr/lib/qt5/mkspecs/modules/qt_KSieve.pri
/usr/lib/qt5/mkspecs/modules/qt_KSieveUi.pri

Changelog

See libksieve-16.12.3-1.mga6.i586.rpm changelog.

See Also

Package Description
libksieve-handbook-16.12.3-1.mga6.noarch.rpm Sieve Handbook
libksignalplotter5-5.8.7-1.mga6.i586.rpm Ksysguard libraries
libksirk-devel-16.12.3-1.mga6.i586.rpm Devel files for ksirk
libksysguard-5.8.7-1.mga6.i586.rpm Ksysguard libraries
libksysguard-devel-5.8.7-1.mga6.i586.rpm Devel stuff for libksysguard
libktcore16-5.0.1-4.mga6.i586.rpm Ktorrent library
libktexteditor4-4.14.30-2.mga6.i586.rpm KDE 4 core library
libktnef4-4.14.10-14.mga6.i586.rpm KDE 4 core library
libktoblzcheck-devel-1.40-9.mga6.i586.rpm A library to check account numbers and bank codes of German banks
libktoblzcheck1-1.40-9.mga6.i586.rpm A library to check account numbers and bank codes of German banks
libktorrent-common-2.0.1-1.mga6.noarch.rpm Common files of libktorrent
libktorrent-devel-2.0.1-1.mga6.i586.rpm Ktorrent plugin devel headers
libktorrent6-2.0.1-1.mga6.i586.rpm Ktorrent libbrary
libktpCommoninternals9-16.12.3-1.mga6.i586.rpm Runtime library for telepathy-kde-common-internals
libktpaccountskcminternal16-16.12.3-1.mga6.i586.rpm Library package for telepathy-kde-accounts-kcm
Advertisement
Advertisement