libkvilib4-5.0.0-0.alpha2.2.mga6.i586.rpm


Advertisement

Description

libkvilib4 - Shared library for KVirc 4

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libkvilib4
Package version 5.0.0
Package release 0.alpha2.2.mga6
Package architecture i586
Package type rpm
Installed size 908.31 KB
Download size 260.79 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Shared library provided by KVirc 4.

Alternatives

Package Version Architecture Repository
libkvilib4 - - -

Requires

Name Value
libKF5XmlGui.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Network.so.5 -
libQt5Network.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libcrypto.so.1.0.0 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libogg.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libssl.so.1.0.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(GLIBCXX_3.4) -
libtheoradec.so.1 -
libtheoradec.so.1(libtheoradec_1.0) -
libtheoraenc.so.1 -
libtheoraenc.so.1(libtheoraenc_1.0) -
libz.so.1 -

Provides

Name Value
libkvilib.so.4 -
libkvilib4 == 5.0.0-0.alpha2.2.mga6
libkvilib4(x86-32) == 5.0.0-0.alpha2.2.mga6

Obsoletes

Name Value
libkvirc4_4 -

Download

Type URL
Binary Package libkvilib4-5.0.0-0.alpha2.2.mga6.i586.rpm
Source Package kvirc-5.0.0-0.alpha2.2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkvilib4 rpm package:
    # urpmi libkvilib4

Files

Path
/usr/lib/libkvilib.so.4
/usr/lib/libkvilib.so.4.9.1

Changelog

See kvirc-5.0.0-0.alpha2.2.mga6.i586.rpm changelog.

See Also

Package Description
libkvutils10-2.9.1-6.mga6.i586.rpm Shared libraries for Ecasound
libkwalletbackend4-16.12.3-1.mga6.i586.rpm Kwalletd backend library
libkwave0-16.12.3-2.mga6.i586.rpm Libraries needed by kwave
libkwin-devel-5.8.7-1.mga6.i586.rpm Devel stuff for kwin
libkwin4_effect_builtins1-5.8.7-1.mga6.i586.rpm Plasma 5 Window Manager
libkwin5-5.8.7-1.mga6.i586.rpm Plasma 5 Window Manager
libkwineffects5-5.8.7-1.mga6.i586.rpm Plasma 5 Window Manager
libkwinglutils5-5.8.7-1.mga6.i586.rpm Plasma 5 Window Manager
libkwinxrenderutils5-5.8.7-1.mga6.i586.rpm Plasma 5 Window Manager
libkworkspace5-5.8.7-6.mga6.i586.rpm KF 5 application workspace components
libkxmlrpcclient4-4.14.10-14.mga6.i586.rpm KDE 4 core library
libkyahoo1-16.12.3-1.mga6.i586.rpm Runtime library for Kopete
libkyotocabinet-devel-1.2.76-7.mga6.i586.rpm Development files for kyotocabinet
libkyotocabinet16-1.2.76-7.mga6.i586.rpm A lightweight database library
liblangtag-0.6.2-3.mga6.i586.rpm An interface library to access tags for identifying languages
Advertisement
Advertisement