liblightdm-gir1-1.18.3-3.mga6.i586.rpm


Advertisement

Description

liblightdm-gir1 - Typelib file for liblightdm-1

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name liblightdm-gir1
Package version 1.18.3
Package release 3.mga6
Package architecture i586
Package type rpm
Installed size 13.69 KB
Download size 13.30 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
A GObject based library for LightDM clients to use to interface with LightDM.

Alternatives

Package Version Architecture Repository
liblightdm-gir1 - - -

Requires

Name Value
liblightdm-gobject-1.so.0 -
liblightdm-gobject1_0 == 1.18.3-3.mga6
typelib(GLib) == 2.0
typelib(GObject) == 2.0
typelib(Gio) == 2.0

Provides

Name Value
liblightdm-gir1 == 1.18.3-3.mga6
liblightdm-gir1(x86-32) == 1.18.3-3.mga6
typelib(LightDM) == 1

Download

Type URL
Binary Package liblightdm-gir1-1.18.3-3.mga6.i586.rpm
Source Package lightdm-1.18.3-3.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install liblightdm-gir1 rpm package:
    # urpmi liblightdm-gir1

Files

Path
/usr/lib/girepository-1.0/LightDM-1.typelib

Changelog

See lightdm-1.18.3-3.mga6.i586.rpm changelog.

See Also

Package Description
liblightdm-gobject-devel-1.18.3-3.mga6.i586.rpm LightDM client library (development files)
liblightdm-gobject1_0-1.18.3-3.mga6.i586.rpm LightDM GObject client library
liblightdm-qt-devel-1.18.3-3.mga6.i586.rpm LightDM client library (development files)
liblightdm-qt3_0-1.18.3-3.mga6.i586.rpm LightDM Qt client library
liblightdm-qt5-devel-1.18.3-3.mga6.i586.rpm LightDM client library (development files)
liblightdm-qt5_3_0-1.18.3-3.mga6.i586.rpm LightDM Qt5 client library
liblightspark-devel-0.7.2-22.git20160929.4.mga6.i586.rpm Development libraries for lightspark
liblightspark0-0.7.2-22.git20160929.4.mga6.i586.rpm lightspark libraries
liblilv-devel-0.24.2-1.mga6.i586.rpm Headers for the lilv LV2 library
liblilv0_0-0.24.2-1.mga6.i586.rpm LV2 plugin library for applications and hosts
liblinebreak-devel-20080321-11.mga6.i586.rpm Headers for developing programs that will use liblinebreak
liblinebreak20080321-20080321-11.mga6.i586.rpm Line breaking in a Unicode sequence
liblink-grammar-devel-4.2.5-8.mga6.i586.rpm Support files necessary to compile applications with link-grammar
liblink-grammar4-4.2.5-8.mga6.i586.rpm A syntactic parser of English
liblinphone-devel-3.10.2-5.mga6.i586.rpm Header files and static libraries from linphone
Advertisement
Advertisement