liblxqt-devel-0.11.1-3.mga6.i586.rpm


Advertisement

Description

liblxqt-devel - Development files for liblxqt

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name liblxqt-devel
Package version 0.11.1
Package release 3.mga6
Package architecture i586
Package type rpm
Installed size 65.39 KB
Download size 28.92 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Development files (Headers etc.) for liblxqt.

Alternatives

Package Version Architecture Repository
liblxqt-devel-0.12.0-1.mga6.i586.rpm 0.12.0 i586 Mageia Core Updates
liblxqt-devel - - -

Requires

Name Value
devel(libKF5WindowSystem) -
devel(libQt5Core) -
devel(libQt5DBus) -
devel(libQt5Gui) -
devel(libQt5Widgets) -
devel(libQt5X11Extras) -
devel(libQt5Xdg) -
devel(libX11) -
devel(libXss) -
devel(libm) -
devel(libstdc++) -
liblxqt0 == 0.11.1
lxqt-build-tools -
pkgconfig -
pkgconfig(Qt5DBus) >= 5.4.2
pkgconfig(Qt5Widgets) >= 5.4.2
pkgconfig(Qt5X11Extras) >= 5.4.2
pkgconfig(Qt5Xdg) >= 2.0.0
pkgconfig(Qt5Xml) >= 5.4.2

Provides

Name Value
cmake(lxqt) == 0.11.1
devel(liblxqt) -
libliblxqt-devel == 0.11.1-3.mga6
liblxqt == 0.11.1-3.mga6
liblxqt-devel == 0.11.1-3.mga6
liblxqt-devel(x86-32) == 0.11.1-3.mga6
pkgconfig(lxqt) == 0.11.1

Obsoletes

Name Value
liblxqt < 0.11.0-1
librazorqt-devel < 0.5.3-1

Download

Type URL
Binary Package liblxqt-devel-0.11.1-3.mga6.i586.rpm
Source Package liblxqt-0.11.1-3.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install liblxqt-devel rpm package:
    # urpmi liblxqt-devel

Files

Path
/etc/rpm/macros.d/lxqt.macros
/usr/include/lxqt/
/usr/include/lxqt/LXQt/Application
/usr/include/lxqt/LXQt/AutostartEntry
/usr/include/lxqt/LXQt/ConfigDialog
/usr/include/lxqt/LXQt/GridLayout
/usr/include/lxqt/LXQt/HtmlDelegate
/usr/include/lxqt/LXQt/Notification
/usr/include/lxqt/LXQt/PageSelectWidget
/usr/include/lxqt/LXQt/PluginInfo
/usr/include/lxqt/LXQt/Power
/usr/include/lxqt/LXQt/PowerManager
/usr/include/lxqt/LXQt/ProgramFinder
/usr/include/lxqt/LXQt/RotatedWidget
/usr/include/lxqt/LXQt/ScreenSaver
/usr/include/lxqt/LXQt/Settings
/usr/include/lxqt/LXQt/SingleApplication
/usr/include/lxqt/LXQt/Translator
/usr/include/lxqt/LXQt/lxqtapplication.h
/usr/include/lxqt/LXQt/lxqtautostartentry.h
/usr/include/lxqt/LXQt/lxqtconfigdialog.h
/usr/include/lxqt/LXQt/lxqtglobals.h
/usr/include/lxqt/LXQt/lxqtgridlayout.h
/usr/include/lxqt/LXQt/lxqthtmldelegate.h
/usr/include/lxqt/LXQt/lxqtnotification.h
/usr/include/lxqt/LXQt/lxqtpageselectwidget.h
/usr/include/lxqt/LXQt/lxqtplugininfo.h
/usr/include/lxqt/LXQt/lxqtpower.h
/usr/include/lxqt/LXQt/lxqtpowermanager.h
/usr/include/lxqt/LXQt/lxqtprogramfinder.h
/usr/include/lxqt/LXQt/lxqtrotatedwidget.h
/usr/include/lxqt/LXQt/lxqtscreensaver.h
/usr/include/lxqt/LXQt/lxqtsettings.h
/usr/include/lxqt/LXQt/lxqtsingleapplication.h
/usr/include/lxqt/LXQt/lxqttranslator.h
/usr/lib/liblxqt.so
/usr/lib/pkgconfig/lxqt.pc
/usr/share/cmake/lxqt/lxqt-config-version.cmake
/usr/share/cmake/lxqt/lxqt-config.cmake
/usr/share/cmake/lxqt/lxqt-targets-relwithdebinfo.cmake
/usr/share/cmake/lxqt/lxqt-targets.cmake

Changelog

2017-03-17 - neoclust <neoclust> 0.11.1-3.mga6
+ Revision: 1093321
- Fix requires in the devel package
2017-03-17 - neoclust <neoclust> 0.11.1-2.mga6
+ Revision: 1093306
- New version 0.11.1
2016-11-08 - neoclust <neoclust> 0.11.0-1.mga6
+ Revision: 1065920
- New version 0.11.0
2016-03-21 - doktor5000 <doktor5000> 0.10.0-5.mga6
+ Revision: 993516
- fix breakage when handling .desktop files with grep > 2.23 (mga#17981)
- update translations during build if necessary
2016-02-15 - umeabot <umeabot> 0.10.0-4.mga6
+ Revision: 961075
- Mageia 6 Mass Rebuild
2015-11-10 - neoclust <neoclust> 0.10.0-3.mga6
+ Revision: 900903
- Rebuild against fixed qtbase5
2015-11-09 - neoclust <neoclust> 0.10.0-2.mga6
+ Revision: 900064
- Fix LXQT_ETC_XDG_DIR
2015-11-09 - neoclust <neoclust> 0.10.0-1.mga6
+ Revision: 900010
- New version 0.10.0
2015-02-22 - doktor5000 <doktor5000> 0.9.0-1.mga5
+ Revision: 816423
- new version 0.9.0
- remove conditional handling for QT5 as QT4 is not supported anymore
- added BuildRequires on kwindowsystem-devel and pkgconfig(Qt5Widgets)
- use new URL http://downloads.lxqt.org/lxqt/
2014-12-17 - doktor5000 <doktor5000> 0.8.0-4.mga5
+ Revision: 803658
- rebuild for QT 5.4 breakage

See Also

Package Description
liblxqt-globalkeys-devel-0.11.0-1.mga6.i586.rpm Development files for the LXQt globalkeys library
liblxqt-globalkeys-ui-devel-0.11.0-1.mga6.i586.rpm Development files for the LXQt globalkeys UI library
liblxqt-globalkeys-ui0-0.11.0-1.mga6.i586.rpm The LXQt globalkeys UI library
liblxqt-globalkeys0-0.11.0-1.mga6.i586.rpm The LXQt globalkeys library
liblxqt-mount-devel-0.9.0-2.mga6.i586.rpm Development files for liblxqt-mount
liblxqt-mount0-0.9.0-2.mga6.i586.rpm Mounting related libraries for the LXQt desktop
liblxqt0-0.11.1-3.mga6.i586.rpm Libraries for the LXQt desktop
liblz4-devel-1.7.5-1.mga6.i586.rpm Development library for lz4
liblz4-static-devel-1.7.5-1.mga6.i586.rpm Static library for lz4
liblz4_1-1.7.5-1.mga6.i586.rpm Library for lz4
liblzma-devel-5.2.3-1.mga6.i586.rpm Devel libraries & headers for liblzma
liblzma5-5.2.3-1.mga6.i586.rpm Libraries for decoding XZ/LZMA compression
liblzmadec-devel-4.43-38.mga6.i586.rpm Devel libraries & headers for liblzmadec
liblzmadec0-4.43-38.mga6.i586.rpm Libraries for decoding LZMA compression
liblzmalib-devel-0.0.1-10.mga6.i586.rpm Headers for developing programs that will use lzmalib
Advertisement
Advertisement